1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Client disconnected immer wieder

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von fortunakasper, 27. November 2013.

  1. fortunakasper
    Offline

    fortunakasper Ist oft hier

    Registriert:
    14. Juni 2013
    Beiträge:
    107
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Beruf:
    Lebenskünstler
    Ort:
    Aruba
    Hi zusammen,

    ich hab ein Problem mit einem User bzw zwei Receivern über einen Router (Speedport von der Telekom). Oscam schmeisst den CCCAM User immer wieder raus und lässt komischerweise nur einen gleichzeitig zu :(. Bei anderen Receivern bzw Haushalten, passiert das nicht.
    Der Log gibt dabei folgendes aus: encrypted cccam-client 80.XXX.X.XXX granted (user2, au=off) ?!

    Au sind bei den anderen Usern auch auf "none" also leer. Liegt es bei diesem User an den Einstellungen? Was kann ich machen? Liegt es am Router vor Ort?

    :(

    Danke schon mal im Vorraus.

    Gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Satpal
    Online

    Satpal Meister

    Registriert:
    8. Januar 2012
    Beiträge:
    762
    Zustimmungen:
    235
    Punkte für Erfolge:
    43
    AW: Client disconnected immer wieder

    Das liegt wohl kaum am CCcam-Client, dort gibt es nichts zu konfigurieren. Das Topic gehört daher in den Oscam-Bereich.
     
    #2
  4. fortunakasper
    Offline

    fortunakasper Ist oft hier

    Registriert:
    14. Juni 2013
    Beiträge:
    107
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Beruf:
    Lebenskünstler
    Ort:
    Aruba
    AW: Client disconnected immer wieder

    Oh okay. Pardon :emoticon-0107-sweat. Hoffentlich findet sich hier ein Experte
     
    #3
  5. Svenwheel
    Offline

    Svenwheel Ist oft hier

    Registriert:
    3. September 2009
    Beiträge:
    160
    Zustimmungen:
    17
    Punkte für Erfolge:
    0
    Beruf:
    CNC Techniker
    Ort:
    bei München
    AW: Client disconnected immer wieder

    Hast du 2 receiver mit den selben benutzerdaten? Wenn ja geb einfach beiden ein seperaten und gut ist.
    Schneller helfen könnte man dir wenn du cfgs nachreichst. User cfg sollte da reichen. Evtl noch ein log mit den disconnects.
     
    #4
    fortunakasper gefällt das.
  6. mrwong
    Offline

    mrwong Chef Mod

    Registriert:
    17. Januar 2009
    Beiträge:
    4.696
    Zustimmungen:
    2.306
    Punkte für Erfolge:
    113
    Ort:
    Frankenland
    AW: Client disconnected immer wieder

    das kann mehrere ursachen haben.


    1. der client hat eine scheis internet verbindung und verbindet sich deswegen ständig neu
    2. dein client hat seinen reciever nicht richtig eingestellt cccam startet ständig neu.
    3. wenns der einzigste internet client ist kann es auch sein das dein speedport ständig sich neu mit dsl verbindet

    im homenetz wird dir das nicht auffallen wenns dsl neu verbunden wird schau mal in die logs im router


    ich denke nicht das es an dir liegt und würde das problem beim clienten suchen
     
    #5
    fortunakasper und Pilot gefällt das.
  7. fortunakasper
    Offline

    fortunakasper Ist oft hier

    Registriert:
    14. Juni 2013
    Beiträge:
    107
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Beruf:
    Lebenskünstler
    Ort:
    Aruba
    AW: Client disconnected immer wieder

    Hi erstmal danke euch für die Hilfe.
    Ich denke auch, dass es am User liegt, weil 1.) hat er nicht die selben Nutzerdaten 2.) ist das, soweit ich das beobachten kann, ein "user spezifisches" problem und nicht die Regel. Und drittens: ist es doch korrekt, dass es reicht, dass ich mir (als Admin) die AU Rechte gebe.

    Was kann ich denn bei dem Bekannten vor Ort im Speedport einstellen bzw ändern? Ich weiß ja nicht, ob ein Telekomexperte unter uns weilt. Oder ist es besser direkt auf einen anderen Router umzusteigen?

    Der Vollständigkeithalber natürlich hier nochmal einige Daten von mir, damit ausgeschlossen werden kann, dass es an der Server bzw User config liegt.

    [account]
    disabled = 0
    user = user2
    pwd = XXXX
    description = xxxxxxxx
    hostname =
    caid =
    uniq = 3
    sleepsend = 0
    failban = 0
    monlevel = 0
    sleep = 0
    suppresscmd08 = 0
    keepalive = 0
    emmreassembly = 2
    expdate =
    allowedprotocols =
    allowedtimeframe =
    betatunnel =
    group = 1,2,3
    services =
    ident =
    chid =
    class =
    cccmaxhops = 10
    cccreshare = -1
    cccignorereshare = -1
    cccstealth = -1
     
    #6
  8. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Client disconnected immer wieder

    liegt an uniq=3, sollte man nicht verwenden, wenn man nicht weiss, wofür das gut ist
    im webif unter users nachlesen, uniq=0 setzen
     
    #7
    fortunakasper gefällt das.
  9. fortunakasper
    Offline

    fortunakasper Ist oft hier

    Registriert:
    14. Juni 2013
    Beiträge:
    107
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Beruf:
    Lebenskünstler
    Ort:
    Aruba
    AW: Client disconnected immer wieder

    Ich dachte Uniq 3 hilft dabei, dass "Account-Tausch" vorgebeugt wird. Also das sich immer nur einer mit den jeweilgen Daten einloggen kann.
     
    #8
  10. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Client disconnected immer wieder

    wenn aber 2 receiver am gleichen router (hast du oben zumindest geschrieben) dann haben beide gleiche ip
    könnte daran liegen, falls beide gleiche usernamen, die configs fehlen ja immer noch, und sind absolut zu lang und unübersichtlich,
    ohne komplette configs läuft es auf raten hinaus

    einstellungen webif vorher machen

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 28. November 2013
    #9
    fortunakasper gefällt das.
  11. fortunakasper
    Offline

    fortunakasper Ist oft hier

    Registriert:
    14. Juni 2013
    Beiträge:
    107
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Beruf:
    Lebenskünstler
    Ort:
    Aruba
    AW: Client disconnected immer wieder

    Ja das mit der selben IP an einem Router ist mir schon klar, aber die OSCAM dürfte doch die unterschiedlichen "Accounts" unterscheiden dürfen. Sprich die haben ja unterschiedliche Namen etc.

    [global]
    disablelog = 0
    loghistorysize = 4096
    serverip = 0.0.0.0
    logfile = /var/log/ipc/OScam.log
    logduplicatelines = 0
    pidfile =
    disableuserfile = 1
    disablemail = 1
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    bindwait = 120
    netprio = 0
    sleep = 0
    unlockparental = 0
    nice = 99
    maxlogsize = 2480
    waitforcards = 1
    waitforcards_extra_delay = 500
    preferlocalcards = 0
    readerrestartseconds = 5
    dropdups = 0
    block_same_ip = 1
    block_same_name = 1
    usrfile =
    mailfile =
    cwlogdir =
    emmlogdir =
    lb_mode = 0
    lb_save = 0
    lb_nbest_readers = 1
    lb_nfb_readers = 1
    lb_min_ecmcount = 5
    lb_max_ecmcount = 500
    lb_reopen_seconds = 900
    lb_retrylimit = 800
    lb_stat_cleanup = 336
    lb_reopen_mode = 0
    lb_max_readers = 0
    lb_auto_betatunnel = 1
    lb_auto_betatunnel_mode = 0
    lb_auto_betatunnel_prefer_beta= 50
    lb_savepath =
    lb_retrylimits =
    lb_nbest_percaid =
    lb_noproviderforcaid =
    lb_auto_timeout = 0
    lb_auto_timeout_p = 30
    lb_auto_timeout_t = 300
    double_check_caid =
    ecmfmt =
    resolvegethostbyname = 0
    failbantime = 0
    failbancount = 0
    suppresscmd08 = 0
    double_check = 0

    [cccam]
    port = XXXXX
    serverip = XXXXXX
    nodeid = XXXXXXX
    version = 2.3.0
    reshare = 0
    reshare_mode = 4
    ignorereshare = 0
    forward_origin_card = 0
    stealth = 0
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    recv_timeout = 2000

    [webif]
    httpport = 16002
    serverip = 0.0.0.0
    httpuser = XXXXXX
    httppwd = XXXXX
    httpcss =
    httpjscript =
    httpscript =
    httptpl = /var/emu/oscam/picons
    httphelplang = de
    httpcert =
    http_prepend_embedded_css = 0
    httprefresh = 15
    httphideidleclients = 0
    httphidetype =
    httpshowpicons = 1
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255
    httpreadonly = 0
    httpsavefullcfg = 1
    httpforcesslv3 = 0
    httpdyndns =
    aulow = 30
    hideclient_to = 25
    :) ich hoffe die helfen
     
    #10
  12. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Client disconnected immer wieder

    lösche mal beide accounts per webif und lege sie neu an,
    der oben gepostete war ja disabled und kann nicht der vom user sein,
    natürlich kann man user + pass fürs posten ändern, sollten aber beim client echt unterschiedlich sein,
    würde es trotzdem mal mit uniq 0 versuchen, am router kann es eigentlich nicht liegen,
    vielleicht hat der client auch einfach gleichen account für beide benutzt oder sind beide user connected ?

    und nachtrag im post von mir vorher beachten
     
    #11
    fortunakasper gefällt das.
  13. fortunakasper
    Offline

    fortunakasper Ist oft hier

    Registriert:
    14. Juni 2013
    Beiträge:
    107
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Beruf:
    Lebenskünstler
    Ort:
    Aruba
    AW: Client disconnected immer wieder

    Wieso war der "disabled"? Beide Accounts waren immer aktiv und das der Client 2mal den gleichen verwendet ist ausgeschlossen, ich stand daneben. Es fliegt komischerweise halt echt immer nur einer raus bzw es kommt zu "Lags" wenn der andere gleichzeitig im Wohnzimmer schaut. Denk ich werde es mal mit "uniq 0" versuchen, da mir das am plausibelsten erscheint.
     
    #12
  14. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Client disconnected immer wieder

    oder haben beide receiver gleiche ip ? mal feste ips vergeben statt dhcp

    ja stand disabled=0 , bei readern heisst es immer enabled=, übersieht man schnell
     
    #13
  15. fortunakasper
    Offline

    fortunakasper Ist oft hier

    Registriert:
    14. Juni 2013
    Beiträge:
    107
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Beruf:
    Lebenskünstler
    Ort:
    Aruba
    AW: Client disconnected immer wieder

    Ja, selbe IP haben sie. Kommen aus dem selben Haushalt bzw der selben Leitung.
     
    #14
  16. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Client disconnected immer wieder

    nein lokale ip am gerät nicht per dhcp sondern feste verwenden
     
    #15

Diese Seite empfehlen