1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Client bekommt nur eine ECM danach "rejected group (0 ms) (no matching reader) "

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Hunchback1000, 1. November 2013.

  1. Hunchback1000
    Offline

    Hunchback1000 Best Member

    Registriert:
    16. Januar 2012
    Beiträge:
    5.023
    Zustimmungen:
    5.469
    Punkte für Erfolge:
    113
    Ort:
    127.0.0.1
    Hey Hey,

    folgende Konstellation:

    [Receiver]<------cccam---->[Server]<---camd35--->[Server mit Karte]

    Der Server mit Karte hat genau eine Karte nämlich MTV (alles erstmal zum test).
    Das Problem ist dass der Clientreceiver genau eine ECM beantwort bekommt und dann nur noch rejected group.
    Ein neustart des Servers sorgt dafür dass wieder genau ein ecm kommt. neustart des Servers-mit-karte bringt nichts...
    Oscamversion 8999.

    Log:
    2013/11/01 17:38:00 899BCC0 c USER (0B00&000000/0000/6FF1/6D:8A724D50D9B8DE0E8A0A572A1EF366C8): found (923 ms) by MTV
    2013/11/01 17:38:02 899BCC0 c USER (0B00&000000/0000/6FF1/6D:2F90CCD9F46AD150A313BA61FAFC1850): rejected group (0 ms) (no matching reader)
    2013/11/01 17:38:12 899BCC0 c USER (0B00&000000/0000/6FF1/6D:A1E14CE118B5EA942305BA7FE37FEC56): rejected group (0 ms) (no matching reader)


    Hier die configs, habe alles minimalistisch gehalten:

    READER MIT KARTE:
    oscam.conf
    [global]
    logfile = /opt/cs/oscam/log/oscam.log
    maxlogsize = 99999
    waitforcards = 0
    dropdups = 1
    failbancount = 5
    failbantime = 2
    block_same_ip = 1

    [cccam]
    port = XXX
    version = 2.3.0
    reshare = 2
    ignorereshare = 1

    [cs357x]
    port = XXXX

    [webif]
    httpport = +XXXX
    httphelplang = de
    httpuser = USER
    httppwd = PSW
    httprefresh = 10
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1

    oscam.user
    [account]
    user = Client
    pwd = Client-psw
    caid = 0B00
    uniq = 3
    au = 1
    group = 1
    services = mtv

    oscam.server
    [reader]
    label = MTV
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 0B00
    detect = cd
    mhz = 800
    group = 1
    emmcache = 1,3,2
    services = mtv


    SERVER
    oscam.conf
    [global]
    logfile = /usr/local/etc/oscam1/oscam.log
    fallbacktimeout = 2000
    maxlogsize = 99999
    failbancount = 5
    failbantime = 3

    [cccam]
    port = PORT
    version = 2.3.0
    reshare = 2
    ignorereshare = 1

    [webif]
    httpport = +PORT
    httphelplang = de
    httpuser = USER
    httppwd = PSW
    httprefresh = 10
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1

    oscam.user
    [account]
    user = Client
    pwd = Client-PSW
    au = 1
    group = 1
    services = mtv

    oscam.server
    [reader]
    label = MTV
    protocol = camd35
    device = server,port
    user = user
    password = psw
    caid = 0B00
    group = 1
    services = mtv

    hat jemand eine Lösung für das Problem?
     
    Zuletzt bearbeitet: 1. November 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. datbec
    Offline

    datbec Hacker

    Registriert:
    21. September 2013
    Beiträge:
    304
    Zustimmungen:
    54
    Punkte für Erfolge:
    28
    AW: Client bekommt nur eine ECM danach "rejected group (0 ms) (no matching reader) "

    Hast du wirklich Server, Port in den Configs stehen oder ist das eine Ersetzung?
    Wenn, solltest du die wirklichen Configs posten. Wenn es läuft kannst du es ja wieder abändern.

    MfG
    datbec
     
    #2
  4. Hunchback1000
    Offline

    Hunchback1000 Best Member

    Registriert:
    16. Januar 2012
    Beiträge:
    5.023
    Zustimmungen:
    5.469
    Punkte für Erfolge:
    113
    Ort:
    127.0.0.1
    AW: Client bekommt nur eine ECM danach "rejected group (0 ms) (no matching reader) "

    Hey Hey,

    die hab ich natürlich abgeändert damit mir keiner die bude einrennt :-D
    Dass die daten ansich ja stimmen zeigt sich darin dass das erste ecm ankommt.

    MfG
     
    #3
  5. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.865
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Client bekommt nur eine ECM danach "rejected group (0 ms) (no matching reader) "

    Nimm mal den Eintrag block_same_ip = 1 aus der Oscam.conf raus. Der gehört meines Wissens nach in den Reader. Aber lasse ihn mal ganz raus! Neustart und testen.
     
    #4
  6. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Client bekommt nur eine ECM danach "rejected group (0 ms) (no matching reader) "

    wenn man das webif von oscam verwendet, kann man unter configuration "simple block same" ip oder name setzen, was aber nicht das problem sein sollte
    proxy mit cccam und cccam port testen; services immer erst einmal weg lassen !!!
    logsize sehr groß ? keine infos zum server ?
     
    #5
  7. Hunchback1000
    Offline

    Hunchback1000 Best Member

    Registriert:
    16. Januar 2012
    Beiträge:
    5.023
    Zustimmungen:
    5.469
    Punkte für Erfolge:
    113
    Ort:
    127.0.0.1
    AW: Client bekommt nur eine ECM danach "rejected group (0 ms) (no matching reader) "

    hey hey,

    @wylly31

    nein der gehört genau da hin.

    aber es muss
    sein.

    war mein fehler. hatte es auch oben nicht erwähnt dass der receiver und card-reader bei mir stehen.

    thx @ dex für den richtigen riecher :p
     
    #6
  8. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.865
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Client bekommt nur eine ECM danach "rejected group (0 ms) (no matching reader) "

    Und nun funktioniert es?
     
    #7

Diese Seite empfehlen