1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv China Navi RUIXIN RX 4358 ( e-bucht MK 100 /ELRONIC ) Firmware zerschossen ...

Dieses Thema im Forum "Archiv" wurde erstellt von *Jo*, 19. April 2010.

  1. *Jo*
    Offline

    *Jo* Newbie

    Registriert:
    9. April 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Erst mal Hallo an das tolle Forum :good:

    habe in der e-bucht o.g. Navi gekauft es ist 2 Monate alt und es läuft mit WinCe 5.0, der Vorbesitzer wollte das laufende IGO 8xx gegen TOMTOM Soft ersetzen.:emoticon-0145-shake
    Das ging schief, ich vermute das die Firmware zerschossen ist, beim Einschalten /bzw. Reset erscheint ein Startbildschirm mit Auto und Windmühle das war`s:emoticon-0132-envy:
    Ich habe versucht das Gerät über den PC anzuschliessen, ohne Erfolg.

    Wer weiss wie und ob ich bei dem China Teil in ein Menue zum flashen oder ins CE komme, bzw. kann man irgendwie Daten einsehen, habe alle Schalter durch :-((

    Gibt es evtl. noch Rettung ? Oder muss ich das Teil als Ersatzteilspender wieder in die Bucht schicken:emoticon-0179-headb

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Hier ein baugleiches zZt. in der e-bucht. (e-bucht) im LINK ersetzen mit eb..
    Vielen Dank für jede Hilfe und Tipp
    LG *Jo*
     
    Zuletzt bearbeitet: 20. April 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. horstbrack
    Offline

    horstbrack Elite User

    Registriert:
    11. März 2009
    Beiträge:
    1.917
    Zustimmungen:
    823
    Punkte für Erfolge:
    113
    Beruf:
    Vergessen
    Ort:
    Santiago De Los Caballeros
    AW: China Navi RUIXIN RX 4358 ( e-bucht MK 100 /ELRONIC ) Firmware zerschossen ...

    Hallo,kann deine Links nicht aufrufen? Egal! Kannst du in deinem Navimenü deine Navistart-Exe frei auswählen? Das wäre schon mal gut,oder weisst du, wie deine Original-Navi-Startexe heisst? ZB: MNAVDCE.exe
    Nimm mal den Total Commander Für Win Ce ,kopiere ihn auf die SD-Karte und bennene ihn so um ,wie deine Orignal Navi-Exe heisst,dann solltest du auch ins Windows kommen.Über den Mini USB-Port wirst du wohl keine Chance haben ins Windows zu kommen,auch nicht mit Active Sync,so war es zumindest bei mir.Bootet denn dein Navi,oder bleibt es da schon hängen?

    Gruss H. B.
     
    #2
    *Jo* gefällt das.
  4. *Jo*
    Offline

    *Jo* Newbie

    Registriert:
    9. April 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: China Navi RUIXIN RX 4358 ( e-bucht MK 100 /ELRONIC ) Firmware zerschossen ...

    Hallo,
    ich kann gar nichts wählen, beim Einschalten erscheint ein Auto mit Windmühle, dann hängt das Ganze. Bei Reset, das selbe.:emoticon-0132-envy:
    So hab ich das Ding schon gekauft. Auf der mitgelieferten SD befindet sich IGO 8, das lief da auch im Auslieferungszustand.
    Der Vorbesitzer wollte das gegen TOMTOM tauschen, was er da fabriziert hat weiss ich nicht.
    Ich hab auch zu wenig Plan von diesen Dingen.

    Gibt es denn keine Möglichkeit dem Gerät auf die Sprünge zu helfen, bzw. eine Firmware aufzusetzten.
    Wenn ich etwas versuchen kann bitte kurz in Stichpunkten anleiten, wie gesagt kenn mich da im "Eingemachten" nicht aus.

    Irgend etwas muss ja noch drauf sein, denn es zeigt den Startbildschirm, lässt sich an und aus schalten auch die Restfunktion geht und es kommt ein Signalton, aber mehr nicht dann steht das Ganze.
    Evtl. hat ja jemand so ein Navi.
    Ansonsten geht es halt in die "Bucht" zum ausschlachten, aber das wäre halt schade da es nur 2 Monate alt und wie neu ist.:ja
    Danke, Gruss
    *Jo*
     
    #3
  5. horstbrack
    Offline

    horstbrack Elite User

    Registriert:
    11. März 2009
    Beiträge:
    1.917
    Zustimmungen:
    823
    Punkte für Erfolge:
    113
    Beruf:
    Vergessen
    Ort:
    Santiago De Los Caballeros
    AW: China Navi RUIXIN RX 4358 ( e-bucht MK 100 /ELRONIC ) Firmware zerschossen ...

    Hallo,das sieht ja nicht gut aus!Geht denn der Rest? Radio etc?Hast du ein SD-Kartenschacht? Das Teil scheint ja zumindest zu versuchen die eigene Navisoft zu booten,wenn da dein Bild kommt!?Ist denn noch die original Navisoft auf der Sd-Karte?Hast du kein Einstellmenü für deine Navisoft auf der Kiste?
    Sieh mal hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Versuch mal die beiden Dateien aus Post #164,downloaden,entpacken und dann mal erst die eine auf deine SD-Karte packen und so umbenennen ,wie deine original Navistart-Exe heisst!Oder die zweite,wenn die erste nicht geht.
    Dann solltest du ins Windows bzw auf den Desktop kommen.
    Ist einmal der TC bzw Win-Desktop,wenn das nicht geht,war es das dann wohl?kannst du die Kiste nicht umtauschen? Oder frage mal nach,was derTyp gemacht hat! Aber als Ersatzteilspender ? Müsste schon einer genau diese Kiste haben und zB das Display suchen ,aber sonst ,ich denke mal ,nur noch Schrott.......sorry.............

    Gruss H.B.
     
    #4
    *Jo* gefällt das.
  6. *Jo*
    Offline

    *Jo* Newbie

    Registriert:
    9. April 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: China Navi RUIXIN RX 4358 ( e-bucht MK 100 /ELRONIC ) Firmware zerschossen ...

    Hallo
    ... vielen Dank, ich versuch das mal.
    Was der Vorgänger angestellt hat weiss ich nicht, er hat versucht das Gerät als Garantiefall nach seinem Fehlversuch zu tauschen, hat aber Pech gehabt:emoticon-0156-rain:
    Der Verkäufer des Neugerätes konnte mir auch nicht helfen und meinte eben auch das es nicht ohne weiteres möglich ist die FW neuaufzusetzen.
    Das hin und her nach China würde auch den Wert übersteigen.

    Trotzdem nochmal vielen Dank, ich kann ja noch das Zubehör gebrauchen und habe nicht viel für den "Versuch" bezahlt.

    LG
    *Jo*
     
    #5
  7. horstbrack
    Offline

    horstbrack Elite User

    Registriert:
    11. März 2009
    Beiträge:
    1.917
    Zustimmungen:
    823
    Punkte für Erfolge:
    113
    Beruf:
    Vergessen
    Ort:
    Santiago De Los Caballeros
    AW: China Navi RUIXIN RX 4358 ( e-bucht MK 100 /ELRONIC ) Firmware zerschossen ...

    Hallo,hast du denn noch die original Soft auf der SD-Karte? Kannst du erkennen,ob diese komplett ist? Findest du dort deine Start-Exe,in deinem Fall iGO8 oder iGO8.exe? Läuft diese Soft auf einem anderen Gerät? Oder hat sie auch schon einen "Schuss"? Evtl ist ja diese Soft auch durch Versuche deines Vorbesitzers nicht funktionsfähig!Hast du schon mal versucht eine andere Soft auf deiner Kiste laufen zu lassen? Pol Nav 5 ist sehr anspruchslos und läuft auch auf "schwachen" Kisten!Oder Destinator 8 macht auch keine Probleme ist teilweise nicht ganz aktuell,aber für erste Versuche ob die Kiste läuft ganz OK. TT oder N7 ist da schon komplizierter,wenn du nicht die richtige Version hast.Nicht aufgeben und noch mal versuchen und dann Erfolge melden...................(Habe auch mal bei "0" angefangen!)

    Gruss H.B.
     
    #6
    *Jo* gefällt das.
  8. *Jo*
    Offline

    *Jo* Newbie

    Registriert:
    9. April 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: China Navi RUIXIN RX 4358 ( e-bucht MK 100 /ELRONIC ) Firmware zerschossen ...

    Hallo,
    war ein paar Tage weg, trotzdem Danke, werde heute noch mal andere Software testen, weiss eben nicht wie die IGO 8 SD aussehen müsste, wer weiss was der User alles vorher fabriziert hat, Das Blöde ist das das Ding gar nichts anzeigt z.B keine SD im Gerät oder so. Es kommt halt nur dieser Startbildschirm ( Auto und Windmühle ) wo dieser herkommt weiss ich auch nicht.
    MfG
    *Jo*
     
    #7
  9. horstbrack
    Offline

    horstbrack Elite User

    Registriert:
    11. März 2009
    Beiträge:
    1.917
    Zustimmungen:
    823
    Punkte für Erfolge:
    113
    Beruf:
    Vergessen
    Ort:
    Santiago De Los Caballeros
    AW: China Navi RUIXIN RX 4358 ( e-bucht MK 100 /ELRONIC ) Firmware zerschossen ...

    Hallo,hast du mal die beiden Dateien getestet? Wenn du vorher iGO 8 hattest, einfach mal in iGo8.exe umbennen und auf eine SD-Karte packen,ab ins Navi und mal sehen ,was passiert! Wäre mal ein Versuch!
     
    #8
  10. Bo Dennwelle
    Offline

    Bo Dennwelle Spezialist

    Registriert:
    6. März 2010
    Beiträge:
    568
    Zustimmungen:
    923
    Punkte für Erfolge:
    0
    AW: China Navi RUIXIN RX 4358 ( e-bucht MK 100 /ELRONIC ) Firmware zerschossen ...

    Einfach mal MioPocket auf die SD, das sucht sich doch seinen weg ...

    MfG
     
    #9
    *Jo* gefällt das.
  11. *Jo*
    Offline

    *Jo* Newbie

    Registriert:
    9. April 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: China Navi RUIXIN RX 4358 ( e-bucht MK 100 /ELRONIC ) Firmware zerschossen ...

    Hallo,
    hab dem Gerät nun etliches an SD `s (MioPocket3.0, die beiden exe. Dat von "horstbrack" ,iGO8 MN5, MN6 GoPal etc..) angeboten ohne Erfolg.
    Das Problem ist eben das ich ja kein Hardreset durchführen kann, am Gerät gibt es keinen kleinen on/off Schalter, wie ich es kenne.:emoticon-0179-headb

    Am normalen Power-Schalter hab ich Alles probiert. Und die kleine Öffnung mit Reset Beschriftung führt wohl nur ein Softreset durch.

    Egal ob Reset oder Power es erscheint, begleitet von einem Signalton ein Startbild (Auto mit Windmühle ):emoticon-0132-envy:
    Evtl. habt Ihr Tip`s wie ich das Ding zum Hardreset bekomme, in der englischen Chinabeschreibung ist nichts zu finden.

    Vielen Dank für Eure Mühe
    LG
    *Jo*
     
    Zuletzt bearbeitet: 27. April 2010
    #10
  12. horstbrack
    Offline

    horstbrack Elite User

    Registriert:
    11. März 2009
    Beiträge:
    1.917
    Zustimmungen:
    823
    Punkte für Erfolge:
    113
    Beruf:
    Vergessen
    Ort:
    Santiago De Los Caballeros
    AW: China Navi RUIXIN RX 4358 ( e-bucht MK 100 /ELRONIC ) Firmware zerschossen ...

    Hallo,drücke mal die Power und die Reset-Taste gleichzeitig für längere Zeit.Kenne dein Gerät leider nicht und kann dir hier auch nicht mehr weiterhelfen.Oder setze die SD-Karte ein,mit Soft:D,mach die Kiste aus!Klemme dann beide Plus ab(Dauerplus und Zündplus),warte einen Moment und klemm dann wieder alles an und Kiste ein!
    Das war´s dann mehr weiss ich nicht!
    Also auf zum letzten Versuch,entweder geht´s,oder ab in die Tonne (Achtung Sondermüll!)

    Gruss H.B.
     
    #11

Diese Seite empfehlen