1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Support China Navi Probleme

Dieses Thema im Forum "Archiv" wurde erstellt von masai, 7. Februar 2011.

  1. masai
    Offline

    masai Newbie

    Registriert:
    6. August 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    Wenn ich Igo8 starte, erhalte ich ein Fehlermeldung.

    "CAN'T FIND THE GPS PROGRAM, PLEASE SET GPS PATH IN FILE MANAGE"

    Ich hoffe daß jemand die Lösung weiß.

    Den Anhang 31856 betrachten

    Danke.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Nico1987
    Offline

    Nico1987 Freak

    Registriert:
    17. November 2009
    Beiträge:
    231
    Zustimmungen:
    337
    Punkte für Erfolge:
    63
    Ort:
    Zuhause
    AW: China Navi Probleme

    Der Pfad zur IGO.exe ist nicht richtig! Hast du was geändert an der soft?
     
    #2
    katze28100 gefällt das.
  4. masai
    Offline

    masai Newbie

    Registriert:
    6. August 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: China Navi Probleme

    Ich habe ein Firmware-Update durchgeführt.
     
    #3
  5. Nico1987
    Offline

    Nico1987 Freak

    Registriert:
    17. November 2009
    Beiträge:
    231
    Zustimmungen:
    337
    Punkte für Erfolge:
    63
    Ort:
    Zuhause
    AW: China Navi Probleme

    Kontrolliere doch die ordner der neuen SW ob dich da was geändert hat(zur Alten Version)
     
    #4
    katze28100 gefällt das.
  6. horstbrack
    Offline

    horstbrack Elite User

    Registriert:
    11. März 2009
    Beiträge:
    1.917
    Zustimmungen:
    823
    Punkte für Erfolge:
    113
    Beruf:
    Vergessen
    Ort:
    Santiago De Los Caballeros
    AW: China Navi Probleme

    Hallo,ist iGO die original Software von deinem Navi? Ging es vor dem Update einwandfrei? War das Update auch für dein Navi? Was steht in deiner Sys-Txt als Startpfad?



    Gruss H.B.
     
    #5
  7. masai
    Offline

    masai Newbie

    Registriert:
    6. August 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: China Navi Probleme

    Hallo,

    Problem aufgelöst!!!!!! :hell
    Wie???

    Gehe zu System-----> GPS Path
    Klick auf Gps Path.

    Steht geschrieben,
    "The selected path of navigation at present is"
    \SDMMC\GPS\WINCE_GPS.EXE

    Dass habe Ich geändert in,
    \NandFlash\iGO8\iGO8.exe

    Und so funktioniert es wieder wie Neu.

    Danke euch allen für Eure Lösung.

    PS.
    mein Sys.txt.
    [interface]
    show_exit=1
     
    #6
  8. horstbrack
    Offline

    horstbrack Elite User

    Registriert:
    11. März 2009
    Beiträge:
    1.917
    Zustimmungen:
    823
    Punkte für Erfolge:
    113
    Beruf:
    Vergessen
    Ort:
    Santiago De Los Caballeros
    AW: China Navi Probleme

    Hallo,ja kleiner Unterschied,grosse Wirkung,wenn der Pfad nicht richtig ist,dann geht es nicht.Aber das Update hat doch nicht deine Navistartexe verändert von GPS.Exe nach iGO.exe?? Und wieso Flash und SD??
    Aber egal,wenn es wieder geht ist ja alles bestens.




    Gruss H.B.
     
    #7

Diese Seite empfehlen