1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk CCcamInfoPHP funktioniert nicht mit CCcam 2.3.0

Dieses Thema im Forum "CS CCcam" wurde erstellt von Wicky, 15. Juli 2013.

  1. Wicky
    Offline

    Wicky Ist gelegentlich hier

    Registriert:
    29. Oktober 2008
    Beiträge:
    81
    Zustimmungen:
    16
    Punkte für Erfolge:
    8
    Hallo Comunity,
    ich habe mir eine neue VU+ Solo2 gekauft und mit CCcam 2.3.0 wegegen HD+ 01 und ORF ICE 0D95 eingerichtet.

    Nun habe ich das Problem das mein CCcamInfoPHP v0.8.6 nicht mit der CCcam 2.3.0 nicht funtioniert, ich habe auch schon
    den Kompatipilätsmodus XP SP3 und als Admin eingestellt.
    Mit jeder anderen CCcam-Version und auch mit [FONT=&amp]Oscam_0.99.4_CCcam_2.0.11 funktioniert [/FONT]die CCcamInfoPHP v0.8.6 einwandfrei.

    Weis jemand vieleicht woran es liegen kann, an der CCcam 2.3.0?.

    Übrigens, wenn ich über den Browser Internetexplorer oder Firefox auf die Box zugreife besteht das selbe Problem mit der CCcam 2.3.0.

    Ich würde gerne die CCcam 2.3.0 benutzen wegegen der HD+ und ORF ICE Karte
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Satpal
    Offline

    Satpal Meister

    Registriert:
    8. Januar 2012
    Beiträge:
    762
    Zustimmungen:
    235
    Punkte für Erfolge:
    43
    AW: CCcamInfoPHP funktioniert nicht mit CCcam 2.3.0

    Wenn du nicht mal per Browser auf das CCcam-WebIF kommst, kann es nur am Port liegen. Hast du in dieser CCcam.cfg für CCcam 2.3.0 einen anderen als den Standardport 16001 aktiviert?
     
    #2
  4. Wicky
    Offline

    Wicky Ist gelegentlich hier

    Registriert:
    29. Oktober 2008
    Beiträge:
    81
    Zustimmungen:
    16
    Punkte für Erfolge:
    8
    AW: CCcamInfoPHP funktioniert nicht mit CCcam 2.3.0

    Hallo Satpal,
    ja ich habe einen anderen Port als den Standartport, das hat aber damit nichts zu tun da dieser Port in allen Konfigurationen gleich ist.

    Ich habe jetzt mal durchgetestet und [FONT=&amp]Oscam_0.99.4_CCcam_2.0.11, [/FONT][FONT=&amp]CCcam 2.2.1 und [/FONT][FONT=&amp]CCcam 2.3.0 installiert und dann mal die
    einzelnen Cams gestoppt und die andere gestartet, bei den [/FONT]
    [FONT=&amp]CCcam's only ohne L- und N-line.

    Fazit: bei allen Cams außer[/FONT]
    [FONT=&amp]CCcam 2.3.0 komme ich mit [/FONT][FONT=&amp]CCcamInfoPHP auf die Box und das Programm macht seine Arbeit.

    Nur wenn ich [/FONT]
    [FONT=&amp]CCcamInfoPHP bei [/FONT]CCcam 2.3.0 ausführe kopmmt folgende Meldung:
    [FONT=&amp]
    [/FONT]
    Fatal error: Maximum execution time of 300 seconds exceeded in C:\Program Files (x86)\CCcamInfoPHP v0.8.6 (DT2)\htdocs\common.php on line 355

    und der Server geht down.

    Ich bin einfach Ratlos und weiß nicht warum dieses Phänomem bei mir auftritt.

    Ich habe die Box schon mehrmals neu geflasht und alles ausprobiert aber es funktioniert einfach nicht.
     
    #3

Diese Seite empfehlen