1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk CCcam + Ubuntu + Multimouse 2001PA erkennt HD+ karte nicht

Dieses Thema im Forum "CS CCcam" wurde erstellt von Andi2k, 17. September 2012.

  1. Andi2k
    Offline

    Andi2k Newbie

    Registriert:
    19. September 2011
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hi!

    Ich habe CCcam 2.3.0 auf ubuntu 12.04 laufen und am seriellen Port einen Multimouse 2001PA.
    Leider wird die weiße HD+ arte (HD01) nicht erkannt.

    In der CCcam.cfg steht:
    Code:
    SERIAL READER : /dev/ttyS0 mouse 
    SMARTCARD CLOCK FREQUENCY: /dev/ttyS0 3680000 
    B: /dev/ttyS0 07  
    BOXKEY: /dev/ttyS0 A7...C 
    RSAKEY: /dev/ttyS0 BF3......5 
    
    Die Multimouse steht auf 3,5 Mhz Modus

    CCcam log sagt entweder: card detect fail

    Oder manchmal nach ehrmaligem einstecen der Karte:
    /dev/ttyS0 configured clock frequency 3680000 Hz
    card init failed

    Wäre für Tipps dankbar, da ich nicht weiter komme.

    Gruß,

    Andi
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Andi2k
    Offline

    Andi2k Newbie

    Registriert:
    19. September 2011
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: CCcam + Ubuntu + Multimouse 2001PA erkennt HD+ karte nicht

    Keiner eine Lösung?

    Funktioniert die HD01 überhaupt im Mouse Modus ? Ich lese sonst immer Phoenix Modus. Wäre cool wenn mir jemand sagen kann, ob der Multimouse überhaupt in der Lage ist mit der Karte zu kommunizieren.

    Gruß,

    Andi
     
    #2

Diese Seite empfehlen