1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst CCcam stürzt bei Smargo ab

Dieses Thema im Forum "CS CCcam" wurde erstellt von thebash, 16. Mai 2013.

  1. thebash
    Offline

    thebash Newbie

    Registriert:
    30. September 2011
    Beiträge:
    18
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Beruf:
    Informatiker
    Moin Moin
    ich hab ein riesen Problem, immer wenn ich die smargo anschließe stürzt mein cccam ab. Hab einen Debian 7 32bit server und cccam 2.3.0. x.x.x.x:16001 ist dann nicht mehr erreichbar. Wenn ich dann die smargo wieder aus den usb port ziehe läuft alles wieder. Bei einer anderen cccam version steht no or unknown card inserted! Meine cccam.cfg ist zu 100% richtig, da diese schon auf dem alten server lief.
    Mein Debian läuft auf esxi 5.1, aber die Karte wird als Future Technology Device erkannt. Kann hier der Fehler liegen?
    MfG
    Bash
     
    Zuletzt bearbeitet: 16. Mai 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. mancity2011
    Offline

    mancity2011 Newbie

    Registriert:
    7. Mai 2013
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: CCcam stürzt bei Smargo ab

    Also mit diese 2:3:0 habe ich den selber problemme gehabT, an dauern stürzt ab, du muss mein Meinung, andere versione instalieren zb 2:1:2 oder 2:2:1::::
     
    Zuletzt bearbeitet: 16. Mai 2013
    #2
  4. thebash
    Offline

    thebash Newbie

    Registriert:
    30. September 2011
    Beiträge:
    18
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Beruf:
    Informatiker
    AW: CCcam stürzt bei Smargo ab

    da hab ich ständig das problem, dass dort steht "no or unknown card inserted", wobei ich das jetzt bei 2.3.0 auch hab.
     
    #3
  5. thebash
    Offline

    thebash Newbie

    Registriert:
    30. September 2011
    Beiträge:
    18
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Beruf:
    Informatiker
    AW: CCcam stürzt bei Smargo ab

    Update! Nach Stunden hin und herspielen, wird die Karte nun erkannt. Bild bleibt aber dunkel folgender log:
    Code:
    May 17 14:38:22 SkyGemServer CCcam: ======================================================================
    May 17 14:38:22 SkyGemServer CCcam: starting CCcam 2.3.0 compiled on Dec 16 2011@15:45:16
    May 17 14:38:22 SkyGemServer CCcam: ======================================================================
    May 17 14:38:22 SkyGemServer CCcam: online using nodeId c359eb0297824416
    May 17 14:38:22 SkyGemServer CCcam: create 1 cam device(s)
    May 17 14:38:22 SkyGemServer CCcam: [B]card detect fail[/B]
    May 17 14:38:22 SkyGemServer CCcam: added 74 keys from /var/keys/SoftCam.Key
    May 17 14:38:22 SkyGemServer CCcam: added 12 keys from /var/keys/AutoRoll.Key
    May 17 14:38:22 SkyGemServer CCcam: added 48 keys from /var/keys/constant.cw
    May 17 14:38:22 SkyGemServer CCcam: parsed 0 entries from /var/keys/CCcam.prio
    May 17 14:38:22 SkyGemServer CCcam: added 1380 provider names from /var/keys/CCcam.providers
    May 17 14:38:23 SkyGemServer CCcam: /dev/ttyUSB0 configured clock frequency: 3570000 Hz
    May 17 14:38:23 SkyGemServer CCcam: nds card found(new type)
    May 17 14:38:23 SkyGemServer CCcam: added 13994 channel names from /var/keys/CCcam.channelinfo
    May 17 14:38:23 SkyGemServer CCcam: server started on port 12000
    May 17 14:38:23 SkyGemServer CCcam: [B]nds: using boxkey 00000000[/B]
    May 17 14:38:24 SkyGemServer CCcam: card added to broker with caid 9c7
    May 17 14:38:29 SkyGemServer CCcam: user jonas login attempt from x.x.x.x
    May 17 14:38:29 SkyGemServer CCcam: client jonas@73c1a01966c5becd, running CCcam 2.3.0
    May 17 14:38:29 SkyGemServer CCcam: user blondie login attempt from x.x.x.x
    May 17 14:38:29 SkyGemServer CCcam: client blondie@3e5cbacb491140c6, running CCcam
    May 17 14:38:30 SkyGemServer CCcam: local ecm -> card /dev/ttyUSB0 0x9c7(0x000) sid 0xc35b
    May 17 14:38:30 SkyGemServer CCcam: [B]local ecm <- card /dev/ttyUSB0 error[/B]
    May 17 14:38:30 SkyGemServer CCcam: client blondie ecm request for handler 0x64 0x9c7(0x0) sid 0xc35b ok: 0 (took 0.302 seconds)
    May 17 14:38:31 SkyGemServer CCcam: local ecm -> card /dev/ttyUSB0 0x9c7(0x000) sid 0xc35b
    May 17 14:38:31 SkyGemServer CCcam: [B]local ecm <- card /dev/ttyUSB0 failure from cache[/B]
    May 17 14:38:31 SkyGemServer CCcam: client blondie ecm request for handler 0x64 0x9c7(0x0) sid 0xc35b ok: 0 (took 0.000 seconds)
    May 17 14:38:31 SkyGemServer CCcam: local ecm -> card /dev/ttyUSB0 0x9c7(0x000) sid 0xc35b
    May 17 14:38:31 SkyGemServer CCcam: local ecm <- card /dev/ttyUSB0 failure from cache
    May 17 14:38:31 SkyGemServer CCcam: client blondie ecm request for handler 0x64 0x9c7(0x0) sid 0xc35b ok: 0 (took 0.000 seconds)
    May 17 14:38:32 SkyGemServer CCcam: local ecm -> card /dev/ttyUSB0 0x9c7(0x000) sid 0xc35b
    May 17 14:38:32 SkyGemServer CCcam: local ecm <- card /dev/ttyUSB0 failure from cache
    May 17 14:38:32 SkyGemServer CCcam: client blondie ecm request for handler 0x64 0x9c7(0x0) sid 0xc35b ok: 0 (took 0.000 seconds)
    May 17 14:38:33 SkyGemServer CCcam: local ecm -> card /dev/ttyUSB0 0x9c7(0x000) sid 0xc35b
    May 17 14:38:33 SkyGemServer CCcam: local ecm <- card /dev/ttyUSB0 failure from cache
    May 17 14:38:33 SkyGemServer CCcam: client blondie ecm request for handler 0x64 0x9c7(0x0) sid 0xc35b ok: 0 (took 0.000 seconds)
    
    
    hab die komischen sachen mal fett markiert.


    meine cccam.cfg:
    Code:
    #<!--- Bis hier werden die neuen Lines geschrieben --->
    #N: 127.0.0.1 22000 cccam cccam 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256 # Oscam Verbindung
    
    #C: 192.168.0.20 12000 username password no { 0:0:2 }        # Forum / Username
    
    #F: Test1 kR38K 0 0 0 { 0:0:1 }                    # TESTLINE 0-Hops, 0-Reshare
    #F: Test2 In57F 1 0 0 { 0:0:2 }                    # TESTLINE 1-Hops, 1-Reshare
    #F: Test3 Hv57M 2 0 0 { 0:0:3 }                    # TESTLINE 2-Hops, 2-Reshare
    
    CAID PRIO FILE : /var/keys/CCcam.prio
    PROVIDERINFO FILE : /var/keys/CCcam.providers
    CHANNELINFO FILE : /var/keys/CCcam.channelinfo
    
    SERVER LISTEN PORT : 12000
    
    WEBINFO LISTEN PORT : 16001
    WEBINFO USERNAME : strenggeheim;)
    WEBINFO PASSWORD : strenggeheim;)
    
    #Lokale Karten - (Smargo Reader)
    SERIAL READER : /dev/ttyUSB0 smartreader+
    #SERIAL READER : /dev/ttyUSB1 smartreader+
    #SERIAL READER : /dev/ttyUSB2 smartreader+
    #SERIAL READER : /dev/ttyUSB3 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 3570000
    
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 3570000
    BOXKEY: /dev/ttyUSB0 12 34 56 78
    
    #Allgemeine Einstellungen
    ALLOW TELNETINFO: no        # Ansonsten ist PORT 16000 offen
    MINIMUM DOWNHOPS: 1        # Nur Karten annehmen die weitergegeben koennen
    DISABLE EMM : no                # Ansonsten kommen keine Updates auf die Karten
    EXTRA EMM LEVEL : no         # EMM-Updates von HOP2 Clients werden angenommen
    SHOW TIMING : yes             # Antwortzeiten der Karten anzeigen
    
    
     
    Zuletzt von einem Moderator bearbeitet: 17. Mai 2013
    #4
  6. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: CCcam stürzt bei Smargo ab

    Wie sind die Smargo Einstellungen, welche Soft ist auf dem Smargo?
    Was ist das genau für eine Karte (SkyDE oder KDH)?
    Setze mal ...
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 8000000
     
    #5
  7. thebash
    Offline

    thebash Newbie

    Registriert:
    30. September 2011
    Beiträge:
    18
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Beruf:
    Informatiker
    AW: CCcam stürzt bei Smargo ab

    benutz jetzt CCcam 2.3.0 auf meinem Debian 7 64 bit server. Anleitung im anderen thread. Somit gelöst =)
     
    #6

Diese Seite empfehlen