1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst CCCam Status NOK! Bitte um Hilfe!

Dieses Thema im Forum "CS CCcam" wurde erstellt von Piet20V, 30. August 2013.

  1. Piet20V
    Offline

    Piet20V Newbie

    Registriert:
    3. August 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo zusammen,
    habe nen CCcam Server 2.3.0 auf Ubuntu Basis mit Smartreader+ und I12 Karte!
    Wenn sich ein Client zum Server verbindet erhalte ich den Status NOK!
    Woran liegt es? Kann mir jemand helfen?

    | Username| Host | Connected | Idle time | ECM | EMM | Version| Last used share | Ecm time |
    +---------+---------------+------------+------------+-------+-----+--------+----------------------+----------+
    |testbox |192.168.0.10 |00d 00:01:29|00d 00:00:03|134 (0)|0 (0)|2.3.0 |1722:000000:000a (nok)| 0.446s

    Anscheinend bekommt er keine EMMs oder? Aber was ist an der Config falsch?

    Config vom Server:

    F: XXX XXX { 0:0:1 }
    F: XXX XXX { 0:0:1 }
    F: XXX XXX { 0:0:1 }
    SERVER LISTEN PORT : XXX
    ALLOW WEBINFO: yes
    SHOW EXTENEDED CLIENT INFO : yes
    WEBINFO LISTEN PORT : 16001
    ALLOW TELNETINFO: yes
    TELNETINFO LISTEN PORT : 16000
    TELNETINFO USERNAME : XXX
    TELNETINFO PASSWORD : .XXX
    SERIAL READER : /dev/ttyUSB0 #für USB1-Smartreader
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    DISABLE EMM : no
    EXTRA EMM LEVEL : no
    SHOW TIMING : yes
    DEBUG : yes
    SOFTKEY FILE : /var/keys/SoftCam.Key
    AUTOROLL FILE : /var/keys/AutoRoll.Key
    STATIC CW FILE : /var/keys/constant.cw
    CAID PRIO FILE : /var/keys/CCcam.prio
    PROVIDERINFO FILE : /var/keys/CCcam.providers
    MINIMUM CLIENT VERSION : 2.0.9
    #MINIMUM DOWNHOPS: 1

    Config vom Client:

    C: 192.168.0.122 XXX benutzer Passwort

    Clients sind 2x Dbox2 1x Dreambox 800HD
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. chrisgermany
    Offline

    chrisgermany Newbie

    Registriert:
    13. Juli 2009
    Beiträge:
    12
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: CCCam Status NOK! Bitte um Hilfe!

    Mach mal einen Test und ändere deine F-Line so ab:

    F: testbox xxxx 2 0 0 { 0:0:2 }


    Was steht in der Config der Testbox ?
    Hast du hier vielleicht den Parameter
    MINIMUM DOWNHOPS ?
     
    #2
  4. Piet20V
    Offline

    Piet20V Newbie

    Registriert:
    3. August 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: CCCam Status NOK! Bitte um Hilfe!

    Hab ich abgeändert! Aber dann kommt der Client nicht auf den Server! Also er steht nur bei Clients drin, nicht bei aktiv Clients! bekommt also kein share!
     
    #3
  5. fiat_stilo
    Offline

    fiat_stilo Newbie

    Registriert:
    6. August 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: CCCam Status NOK! Bitte um Hilfe!

    Versuch doch mal nur das User und das Passwort ohne "2 0 0 { 0:0:2 }" einzutragen, du kannst dann im nach hinein die Sicherheit aufschrauben, aber zunächst mal prüfen ob alles ok ist.

    Siest du die KArte auf den Server (in der WebIf)..??

    ICh hatte das auch mal mit dem "nok", dann hatte ich einfach ein neues Benutzer angelegt mit neuem PW und gut war.
     
    #4
  6. Piet20V
    Offline

    Piet20V Newbie

    Registriert:
    3. August 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: CCCam Status NOK! Bitte um Hilfe!

    Problem ist gelöst! das komische war die karte wurde im Webif angezeigt, aber serial reader war wohl falsch eingestellt! nachdem ich den smartreader+ modus einstellte lief es!
    Jetzt aber nächste Problem....HD Kanäle bleiben dunkel? Kann die I12 die nicht sharen?
     
    #5

Diese Seite empfehlen