1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst CCcam Server card reader /dev/ttyUSB0 no or unknown card inserted

Dieses Thema im Forum "CS CCcam" wurde erstellt von palimpalimpo, 14. Oktober 2011.

  1. palimpalimpo
    Offline

    palimpalimpo Ist oft hier

    Registriert:
    8. September 2011
    Beiträge:
    173
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo erstmal, ich hoffe das ihr mir helfen könnt. bin jetzt ca seit 2 monaten hier zuhause zu gange und es wird einfach nichts^^. ich will einfach nur zuhause mit 2 dboxen und eine straße weiter bei meiner freundin gucken können^^.
    was ich bis jetzt gemacht habe:

    1. Fritzbox 7170 freetz drauf
    2. dyndns eingerichtet
    3. stick daten drauf
    4. portfreigabe
    5. dann cccam eingerichtet

    cccam startet auch im log steht dann folgendes....

    ====================================================================== Oct 14 15:01:48 fritz daemon.debug CCcam: starting CCcam 2.1.1 compiled on May 2 2009@20:00:30 Oct 14 15:01:48 fritz daemon.debug CCcam: ====================================================================== Oct 14 15:01:48 fritz daemon.debug CCcam: online using nodeId xxxxxxxxxxxxxxxx Oct 14 15:01:48 fritz daemon.debug CCcam: DM7025 detected Oct 14 15:01:48 fritz daemon.debug CCcam: create 8 cam device(s) Oct 14 15:01:48 fritz daemon.debug CCcam: added 0 keys from /var/media/ftp/uStor01/cs/cccam/SoftCam.Key Oct 14 15:01:48 fritz daemon.debug CCcam: added 0 keys from /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key Oct 14 15:01:48 fritz daemon.debug CCcam: static cw not found or bad Oct 14 15:01:48 fritz daemon.debug CCcam: parsed 0 entries from /var/media/ftp/uStor01/cs/cccam/CCcam.prio Oct 14 15:01:48 fritz daemon.debug CCcam: added 735 provider names from /var/media/ftp/uStor01/cs/cccam/CCcam.providers Oct 14 15:02:13 fritz daemon.debug CCcam: added 10847 channel names from /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo Oct 14 15:02:13 fritz daemon.debug CCcam: server started on port xxxxx

    mein problem ist jetzt wie im titel schon steht das er die smartmouse oder die karte nicht erkennt. was muss ich tun?

    hier noch paar daten, vllt ist dort nen fehler drin....

    und schonmal danke an alle die mir helfen.....

    hier meine cccm.cfg

    ###############
    ### server ####
    ###############
    F: user pass

    ################
    ### clients ####
    ################
    C:

    SERVER LISTEN PORT : xxxxx
    WEBINFO LISTEN PORT : 16001
    TELNETINFO LISTEN PORT : 16000

    SERIAL READER : /dev/ttyUSB0 smartmouse+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000

    WEBINFO USERNAME : xxxxx
    WEBINFO PASSWORD : xxxxx
    SHOW TIMING : yes
    MINIMUM DOWNHOPS: 1
    ALLOW WEBINFO: yes
    SHOW TIMING : yes
    DEBUG : yes
    TRY ALL CHIDS : /dev/ttyUSB0
    #SMARTCARD SID REJECT: /dev/ttyUSB0 { e419 }
    #EMM Blocker : no
    #DISABLE EMM : no
    #EXTRA EMM LEVEL : yes
    #ALLOW TELNETINFO: yes
    #TELNETINFO USERNAME : xxxxx
    #TELNETINFO PASSWORD : xxxxx
    #SHOW EXTENEDED CLIENT INFO : yes

    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    LOG WARNINGS : /var/media/ftp/uStor01/cs/cccam/warnings.txt
    cccam Log : /var/media/ftp/uStor01/cs/cccam/cccamlog.txt

    kann mir echt keiner helfen? ich will echt nichts illegales machen sondern wirklich nur im schlafzimmer wie auch wohnzimmer und bei meiner freundin buli gucken können.

    gruß schmaler
     
    Zuletzt von einem Moderator bearbeitet: 8. November 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: CS Server Problem card reader /dev/ttyUSB0 no or unknown card inserted

    Welche Karte?
     
    #2
  4. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: CS Server Problem card reader /dev/ttyUSB0 no or unknown card inserted

    [​IMG]

    Ich habe dich mal nach CS CCcam verschoben.
     
    #3
    mxer gefällt das.
  5. palimpalimpo
    Offline

    palimpalimpo Ist oft hier

    Registriert:
    8. September 2011
    Beiträge:
    173
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: CCcam Server card reader /dev/ttyUSB0 no or unknown card inserted

    hi danke fürs verschieben.....

    karte ist eine s02 und jumper steht auf 6mhz und karte ist richtig drin.

    gruß
     
    #4
  6. elute
    Offline

    elute Meister

    Registriert:
    17. März 2009
    Beiträge:
    873
    Zustimmungen:
    273
    Punkte für Erfolge:
    63
    AW: CCcam Server card reader /dev/ttyUSB0 no or unknown card inserted

    SERIAL READER: /dev/ttyUSB0 mouse
    Auf der CCCAM startseite im Freetz USB comport aktiviren mit FTDI_SIO
    bei smartmouse ein haken, 6000mhz Smartmouse einstellen
    karte ganz langsam reinstecken bis zum Anschlag, dann ein wenig zurück bis erst die Grüne und danach die Rote und Grüne rythmisch blinken
     
    #5
  7. palimpalimpo
    Offline

    palimpalimpo Ist oft hier

    Registriert:
    8. September 2011
    Beiträge:
    173
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: CCcam Server card reader /dev/ttyUSB0 no or unknown card inserted

    hi habe also die .cfg auf SERIAL READER: /dev/ttyUSB1 mouse umgeschrieben und usb comport usw hatte ich schon aktiviert. habe an meinem reader nur eine rote lampe die sobald strom drauf ist an ist. leider immer noch

    card reader /dev/ttyUSB1 no or unknown card inserted

    was nun?
     
    #6
  8. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: CCcam Server card reader /dev/ttyUSB0 no or unknown card inserted

    Hast du auch diesen wert geändert?

    CCcam Neu Start nicht vergessen :emoticon-0105-wink:

    Schon mit andere Smargo Einstellungen Probiert, z.B auto,normal, 0,0?
     
    #7
  9. palimpalimpo
    Offline

    palimpalimpo Ist oft hier

    Registriert:
    8. September 2011
    Beiträge:
    173
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: CCcam Server card reader /dev/ttyUSB0 no or unknown card inserted

    ja habe komplett alle auf usb1 geändert...... cccam auch neu gestartet immer noch der selbe fehler. andere einstellungen? wo kann ich das machen? habe ja keine smargo usb sondern so nen normale smartmouse.
     
    #8
  10. leyla38
    Offline

    leyla38 Stamm User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.177
    Zustimmungen:
    505
    Punkte für Erfolge:
    113
    Beruf:
    CS
    Ort:
    Hinter dem Mond...
    AW: CCcam Server card reader /dev/ttyUSB0 no or unknown card inserted

    Mache mal den eintrag weg im Cccam.cfg
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    wir müssen ja nicht gleich übertaken!!Und dann machst genau so wie der @

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    geschrieben hat das muss laufen.
    Teste mal so aus .:
    SERIAL READER : /dev/ttyUSB0 phoenix
     
    Zuletzt bearbeitet: 15. Oktober 2011
    #9
  11. palimpalimpo
    Offline

    palimpalimpo Ist oft hier

    Registriert:
    8. September 2011
    Beiträge:
    173
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: CCcam Server card reader /dev/ttyUSB0 no or unknown card inserted

    @leyla auch ohne die zeile das selbe......
     
    #10
  12. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: CCcam Server card reader /dev/ttyUSB0 no or unknown card inserted

    kannst du deine Smartmouse auf Phoenix Umstellen, wenn ja dann stell das mal so ein.

     
    #11
    leyla38 gefällt das.
  13. palimpalimpo
    Offline

    palimpalimpo Ist oft hier

    Registriert:
    8. September 2011
    Beiträge:
    173
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    ====================================================================== Oct 15 12:10:17 fritz daemon.debug CCcam: starting CCcam 2.1.1 compiled on May 2 2009@20:00:30 Oct 15 12:10:17 fritz daemon.debug CCcam: ====================================================================== Oct 15 12:10:17 fritz daemon.debug CCcam: online using nodeId xxxxxxxxxxxxxxx Oct 15 12:10:17 fritz daemon.debug CCcam: DM7025 detected Oct 15 12:10:17 fritz daemon.debug CCcam: create 8 cam device(s) Oct 15 12:10:17 fritz daemon.debug CCcam: added 0 keys from /var/media/ftp/uStor01/cs/cccam/SoftCam.Key Oct 15 12:10:17 fritz daemon.debug CCcam: added 0 keys from /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key Oct 15 12:10:17 fritz daemon.debug CCcam: static cw not found or bad Oct 15 12:10:17 fritz daemon.debug CCcam: parsed 0 entries from /var/media/ftp/uStor01/cs/cccam/CCcam.prio Oct 15 12:10:17 fritz daemon.debug CCcam: added 735 provider names from /var/media/ftp/uStor01/cs/cccam/CCcam.providers Oct 15 12:10:41 fritz daemon.debug CCcam: added 10847 channel names from /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo Oct 15 12:10:41 fritz daemon.debug CCcam: server started on port xxxxx Oct 15 14:11:29 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec Oct 15 14:11:29 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec Oct 15 14:11:48 fritz user.warn kernel: [speedup] -> 62.5 MHz Oct 15 14:12:08 fritz user.warn kernel: [speedup] -> 125 MHz Oct 15 14:13:10 fritz user.warn kernel: [speedup] -> 62.5 MHz Oct 15 14:13:34 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec Oct 15 14:13:34 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec Oct 15 14:15:06 fritz user.warn kernel: [speedup] -> 125 MHz Oct 15 14:15:39 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec Oct 15 14:15:39 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec Oct 15 14:16:08 fritz user.warn kernel: [speedup] -> 62.5 MHz Oct 15 14:17:44 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec Oct 15 14:17:44 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec Oct 15 14:18:50 fritz user.warn kernel: [speedup] -> 125 MHz Oct 15 14:19:49 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec Oct 15 14:19:49 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec Oct 15 14:19:52 fritz user.warn kernel: [speedup] -> 62.5 MHz

    ist das normal was er dann danach die ganze zeit macht?

    habe es jetzt mal unter .cfg mit usb0 und phoenix probiert und unter cccam einstellungen als phoenix eingestellt aber bringt auch nichts.

    kann das sein das was mit der dyndns nicht stimmt? steht zwar erfolgreich angemeldet aber man weis ja nie.....

    keiner mehr da? bestimmt schon alle vorm tv und buli gucken^^. das wollte ich auch lol aber hier geht nichts^^, muss ich wohl zum kumpel fahren..... wenn euch was einfällt was es sein kann bitte schreiben. wär klasse wenn wir das hier ans rennen bekommen würden.
     
    Zuletzt von einem Moderator bearbeitet: 15. Oktober 2011
    #12
  14. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: CCcam Server card reader /dev/ttyUSB0 no or unknown card inserted

    Ich habe dir doch Geschrieben, aber keine Antwort von dir bekommen.
     
    #13
  15. palimpalimpo
    Offline

    palimpalimpo Ist oft hier

    Registriert:
    8. September 2011
    Beiträge:
    173
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: CCcam Server card reader /dev/ttyUSB0 no or unknown card inserted

    hi doch steht oben mit drin^^ hatte es mit phönix probiert in der .cfg und einstellungen an dem reader selbst kann ich leider nicht umstellen glaube ich.
     
    #14
  16. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: CCcam Server card reader /dev/ttyUSB0 no or unknown card inserted

    Dann Kauf dir eine Easymouse2 oder ein Apollo Reader ^^
     
    #15

Diese Seite empfehlen