1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCCam/Oscam mit S02 und HD+ in der fritzbox und ORF Ice Card

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von soccerboy63, 1. März 2012.

  1. soccerboy63
    Offline

    soccerboy63 Ist gelegentlich hier

    Registriert:
    21. April 2011
    Beiträge:
    97
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo Leute brauche mal eure Hilfe ich habe schon einige HowTo ausprobiert aber ich bekomme die HD01 karte nicht zum laufen.
    S+y läuft problemlos über CCCam und die O+F Ice Card läuft problemlos in der Dreambox 800se!
    Nur mit der HD01 Karte in der Fritzbox habe ich meine Probleme.

    Vielleicht kann mir mal jemand über meine Einstellungen schauen.
    Ich benutze bei der S02 einen Smargo und bei der HD01 Karte auch.
    HD01 Smargo einstellungen
    Fixed
    3,69
    Normal
    0
    0

    OSCAM.Conf

    [global]
    logfile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 1
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [newcamd]
    key = 0102030405060708091011121314
    port = 22254@1830:000000,003411,008011
    keepalive = 1
    mgclient = 0

    [webif]
    httpport = 16500
    httpuser = xxxxxx
    httppwd = xxxxxx
    httpcss = /var/media/ftp/uStor01/cs/oscam//style.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.254.254
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    OSCam.Server
    [reader]
    label = HD+
    enable = 1
    protocol = smargo
    device = /dev/ttyUSB1
    services = hdplus
    caid = 1830
    rsakey = BF..........D5
    boxkey = A7.........7C
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    OSCam.User
    [account]
    user = HDplus
    pwd = pass
    disable = 0
    group = 1
    uniq = 0
    sleep = 0
    monlevel = 4
    AU = HD+
    CAID = 1830
    ident = 1830:000000,003411,008011
    cccmaxhops = 10
    keepalive = 1
    numusers = 0
    penalty = 0

    CCCam Einstellungen

    L: 192.168.178.22 34001 orf orf 0d95 000000
    N: 127.0.0.1 22254 HDplus pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256

    F: test probe


    SHOW EXTENEDED CLIENT INFO : yes
    SHOW TIMING : yes

    SERVER LISTEN PORT : 16654

    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo

    SERIAL READER: /dev/ttyUSB0 smartreader+

    EXTRA EMM LEVEL : no
    DISABLE EMM : no

    WEBINFO LISTEN PORT : 16002
    WEBINFO USERNAME : xxxxx
    WEBINFO PASSWORD : xxxxx

    Unter meiner CCCam WebIf sieht es so aus:

    Server connections: 2 +----------------------+------------+-------+--------+----------------+-------+-------------------------------+ | Host | Connected | Type | Version| NodeID | Cards | CAID/Idents | +----------------------+------------+-------+--------+----------------+-------+-------------------------------+ |192.168.178.22:34001 |00d 00:52:32|camd3 | | | 1 |remote 0d95:000000 181(181) | | | | | | | |remote 0d95:000004 1(1) | |127.0.0.1:22254 |00d 00:17:36|newcamd| | | 1 |remote 1830:000000 24(0)

    Available shares: 3 +----------------------+------------+----+-----------+-----------+-------+-------+ | Host | Type |Caid| System | Providers |Uphops | Nodes | | | | | | |Maxdown| | +----------------------+------------+----+-----------+-----------+-------+-------+ |192.168.178.22:34001 |camd3 | d95|cryptoworks| |1 7 | | |/dev/ttyUSB0 |smartreader+|1702|betacrypt |0,1,2,3,0 |0 11 | | |127.0.0.1:22254 |newcamd |1830|nagra |0,3411,8011|0 7 | | +----------------------+------------+----+-----------+-----------+-------+-------+

    Available providers: +----+----------+--------------------------+---------+ |Caid| Provider | Provider Name | System | +----+----------+--------------------------+---------+ |1702| | Sky Deutschland (19E) |betacrypt| |1702| 1| *Sky Deutschland (19E)|betacrypt| |1702| 2| *Sky Deutschland (19E)|betacrypt| |1702| 3| *Sky Deutschland (19E)|betacrypt| |1830| |[N] SES Astra HD+ |nagra | |1830| 3411|[N] SES Astra HD+ |nagra | |1830| 8011|[N] SES Astra HD+ |nagra | +----+----------+--------------------------+---------+


    In meiner Oscam WebIf sieht es so aus:
    Den Anhang 51576 betrachten


    Über Lösungsvorschläge wäre ich sehr dankbar.
    Bitte nehmt euch kurz Zeit!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.589
    Zustimmungen:
    9.795
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    Alle 3 Karten laufen in CCcam 2.3.0 Problemlos, muss denn dann oscam sein?? :emoticon-0112-wonde
     
    #2
  4. soccerboy63
    Offline

    soccerboy63 Ist gelegentlich hier

    Registriert:
    21. April 2011
    Beiträge:
    97
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Ich habe bis jetzt immer OScam/CCcam verwendet und war damit sehr zufrieden.
    Sind meine Einstellugen so wie ich sie gemacht habe, nicht i.O.???
     
    #3
  5. blackmagic
    Offline

    blackmagic Hacker

    Registriert:
    9. März 2009
    Beiträge:
    377
    Zustimmungen:
    256
    Punkte für Erfolge:
    63
    Ort:
    Hessen
    Im normalen Modus sollte für den Smargo als protocol mouse stehen also statt

    protocol = smargo
    mal
    protocol = mouse
    versuchen

    ansosntens siehts eigentlich richtig aus
     
    #4
  6. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.382
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    @soccerboy:Nur mit der HD01 Karte in der Fritzbox habe ich meine Probleme.Welche Fritzbox.?
    eine 7170 verlangt es so:
    Fixed
    3,69
    dream
    0
    0

    Eine 7270 so:
    Fixed
    3,69
    Normal
    0
    0
    Außerdem mußt du dann im reader cardmhz = 368 mhz = 368 schreiben


    Mlg piloten
     
    #5
    da-huu und blackmagic gefällt das.
  7. soccerboy63
    Offline

    soccerboy63 Ist gelegentlich hier

    Registriert:
    21. April 2011
    Beiträge:
    97
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo Leute danke für eure Vorschläge! Habe mich wieder einen Tag lang damit gespielt und noch immer keinen Erfolg gehabt.
    Sowohl das mit dem protocol und alle varianten mit dem smargo habe ich getestet. Leider keinen Erfolg!!!
    In der Oscam Webif steht immer unterm reader Error nie Cardock!!!
     
    #6
  8. schumi2009
    Offline

    schumi2009 Power Elite User Supporter

    Registriert:
    8. Mai 2009
    Beiträge:
    2.205
    Zustimmungen:
    2.444
    Punkte für Erfolge:
    113
    @soccerboy63
    Hallo,
    ich habe gesehen das im OSCam.Server die mhz und die Cardmhz eingegeben hast. Dann musst den Smargo vom Protocoll auf mouse setzen, die Einstellungen für deinen Router in den Smargo setzen. Außerdem solltest du deinen Smargo auf die neuste Version updaten. Dann steckt du alles an den Server und machst einen Reboot!

    Danach sollte alles laufen!

    Dann nochmal ein kleiner Tipp ich habe im Bild gesehen das Win 7 nutzt. Für Screenshots gibt es einen Tool, er heisst "Snipping Tool". Zu finden unter Start>Alle Programme>Zubehör

    mfg
    schumi2009
     
    Zuletzt bearbeitet: 3. März 2012
    #7

Diese Seite empfehlen