1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

cccam+oscam manuel starten-wie?

Dieses Thema im Forum "CS CCcam" wurde erstellt von head999, 28. Januar 2011.

  1. head999
    Offline

    head999 Hacker

    Registriert:
    5. Dezember 2010
    Beiträge:
    341
    Zustimmungen:
    48
    Punkte für Erfolge:
    28
    hi!
    bräuchte dringend hilfe bitte!
    box ist vu+duo,enigma2 mit bh img.
    cccam+oscam über ipk installiert inkl. configs.
    wie starte ich diese cams,damit sie immer an sind,auch nach reboot?
    also mit telnet befehl irgendwie,weil weder unter skripts noch unter plugins erscheint...:emoticon-0114-dull:

    danke im voraus!


    ps: unter skripts ist es doch drinn aber leider lässt sich nicht starten.die ipk-pakete hab ich vom vti img kopiert,kann sein dass deswegen nicht funzt?
     
    Zuletzt bearbeitet: 28. Januar 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. rickle
    Offline

    rickle Ist gelegentlich hier

    Registriert:
    13. November 2009
    Beiträge:
    62
    Zustimmungen:
    19
    Punkte für Erfolge:
    0
    Ort:
    München
    AW: cccam+oscam manuel starten-wie?

    Ich weiß nicht wie das genau bei Deiner Box ist, aber wahrscheinlich geht es so:

    Du mußt in dem Verzeichnis /etc/rc3.d einen Link auf das Startskript einfügen.
    Allso beispielsweise: S95emustart -> /usr/script/cccam.emu, wenn das Startskript /usr/script/cccam.emu heißt.

    Hintergrund: Alle Skripten, die sich in rc3.d befinden werden beim Systemstart (init 3) ausgeführt und bei meiner Box befindet sich so ein Link auf das Startskript.

    Falls Du es ausprobierst, dann sag bescheid, ob es funktioniert.

    Manueller Start geht mit den Parameter 'Start'. Also im Telnet beispielseise /usr/script/cccam.emu start eingeben (wenn das Startskript /usr/script/cccam.emu heißt).
     
    #2

Diese Seite empfehlen