1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Cccam+Oscam auf 7170 geht nicht

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von manboo8000, 11. August 2010.

  1. manboo8000
    Online

    manboo8000 Guest

    Hallo, wollte meine HD+ und meine Sky-Karte über die Fritz 7170 laufen lassen. Die Konfigurationen müssten soweit passen und es ist auch so eingestellt, dass Cccam nach OScam startet und nur OScam die FTDI Treiber lädt. Ich habe eingestellt, dass sich OScam und CCcam automatisch starten sollen. Wenn ich dann aber im Freetz unter Dienste schaue, stehen beide auf "stopped". Versuche ich sie dort zu starten, bekomme ich keine Fehlermeldung, sie stehen dann aber immer noch auf stopped. Woran kann das liegen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. manboo8000
    Online

    manboo8000 Guest

    AW: Cccam+Oscam auf 7170 geht nicht

    so, kleiner Fortschritt. Warum auch immer hat er meinen USB-Stick nicht erkannt. Das geht jetzt aber wieder und beide stehen auch auf "gestartet". Das Problem ist aber, dass er meine HD+ Karte zwar erkennt, ich aber kein Bild bekomme. In der Cccam Info-Page sehe ich aber
    127.0.0.1:34000 |00d 00:03:52|newcamd | | | 1 |remote 1830:000000 19(0)

    Nur werden scheinbar keine Daten an mich gesendet. Woran kann das liegen?

    EDIT: Jetzt geht auf einmal auch kein Sky mehr. Lt. Webpage ist Status auf ok, aber ich bekomme auch hier kein Bild mehr.
     
    #2
  4. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: Cccam+Oscam auf 7170 geht nicht

    Ohne oscam.logfile kann man dazu nicht viel sagen.
    Zunächst einmal muss OSCAM laufen und die HD+ Karte ordentlich einlesen. Erst danach solltest Du Dich um CCcam kümmern und darüber die Sky Karte einlesen.
     
    #3
  5. manboo8000
    Online

    manboo8000 Guest

    AW: Cccam+Oscam auf 7170 geht nicht

    habe nochmal ne Einstellungsfrage. Muss ich die Cccam auch auf automatisch starten stellen und sie wird durch diesen EIntrag in der rc.custom
    sleep 60
    /bin/sh /mod/etc/init.d/rc.cccam start nach der OScam gestartet oder stelle ich die cccam auf manuell und durch diesen Eintrag wird sie nach der Oscam gestartet?
     
    #4
  6. toso01
    Offline

    toso01 Hacker

    Registriert:
    22. Mai 2010
    Beiträge:
    371
    Zustimmungen:
    240
    Punkte für Erfolge:
    0
    AW: Cccam+Oscam auf 7170 geht nicht

    Wenn du etwas in der rc.custom einträgst , so werden die Befehle nach einem Reset oder Neustart der FB ausgeführt.
    Die Start-Einträge bei cccam, oscam oder newcs müssen auf MANUELL strehen!
    Du möchtest ja, dass z.B. zuerst die oscam startet und nach 60 Sec. die cccam.
    Wenn die Start-Einträge auf AUTOMATISCH stehen, würde es ein Startkuddelmuddel geben und es kann dann sein, dass die cccam zuerst startet und es wieder Probs mit der oscam gibt.
    Also alles auf manuell stellen und die Einträge in der rc.custom abarbeiten lassen, dann klappt es super.

    Gruß
    ToSo01
     
    #5
  7. manboo8000
    Online

    manboo8000 Guest

    AW: Cccam+Oscam auf 7170 geht nicht

    so, also habe die OScam auf automatisch und die Cccam auf manuell mit dem Script über Rc.custom. Das klappt auch. Meine Sky KArte im Smargo wird auch gelesen. Habe sie auf auto, Dream, 0, 0. Nur die HD+ Karte will immer noch nicht. Habe es auch mit Auto, Dream, 0,0 als auch mit Fixed, 3,69, etc. probiert (wie hier in einem Beitrag beschrieben). Muss noch irgendwie an die oscam.log kommen.
     
    #6
  8. manboo8000
    Online

    manboo8000 Guest

    AW: Cccam+Oscam auf 7170 geht nicht

    so, hier jetzt mal die Logdatei von Oscam


    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Thu Aug 12 11:47:40 2010
    -------------------------------------------------------------------------------
    2010/08/12 11:47:40 1287 s version=0.99.4svn, build #2217, system=mips-tuxbox-linux, nice=-1
    2010/08/12 11:47:40 1287 s max. clients=29, client max. idle=120 sec
    2010/08/12 11:47:40 1287 s max. logsize=1000 Kb
    2010/08/12 11:47:40 1287 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2010/08/12 11:47:40 1287 s shared memory initialized (size=492442, fd=3)
    2010/08/12 11:47:40 1287 s auth size=4756
    2010/08/12 11:47:40 1287 s services reloaded: 0 services freed, 4 services loaded
    2010/08/12 11:47:40 1287 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2010/08/12 11:47:40 1287 s signal handling initialized (type=sysv)
    2010/08/12 11:47:42 1287 s 10900 service-id's loaded
    2010/08/12 11:47:42 1287 s 1 provid's loaded
    2010/08/12 11:47:42 1287 s 22 lengths for caid guessing loaded
    2010/08/12 11:47:43 1287 s monitor: initialized (fd=7, port=988)
    2010/08/12 11:47:43 1287 s camd 3.3x: disabled
    2010/08/12 11:47:43 1287 s camd 3.5x: disabled
    2010/08/12 11:47:43 1287 s cs378x: disabled
    2010/08/12 11:47:43 1287 s newcamd: initialized (fd=8, port=34000, crypted)
    2010/08/12 11:47:43 1287 s CAID: 1830
    2010/08/12 11:47:43 1287 s provid #0: 003411
    2010/08/12 11:47:43 1287 s newcamd: initialized (fd=9, port=34001, crypted)
    2010/08/12 11:47:43 1287 s CAID: 1830
    2010/08/12 11:47:43 1287 s provid #0: 000000
    2010/08/12 11:47:43 1287 s newcamd: initialized (fd=10, port=34002, crypted)
    2010/08/12 11:47:43 1287 s CAID: 1830
    2010/08/12 11:47:43 1287 s provid #0: FFFFFF
    2010/08/12 11:47:43 1287 s cccam: disabled
    2010/08/12 11:47:43 1287 s radegast: disabled
    2010/08/12 11:47:43 1287 s logger started (pid=1296)
    2010/08/12 11:47:43 1287 s resolver thread started
    2010/08/12 11:47:43 1287 s http started (pid=1299)
    2010/08/12 11:47:43 1287 s reader started (pid=1300, device=/dev/ttyUSB1, detect=cd, mhz=357, cardmhz=368)
    2010/08/12 11:47:43 1287 s waiting for local card init
    2010/08/12 11:47:44 1299 h HTTP Server listening on port 83
    2010/08/12 11:47:46 1287 s init for all local cards done
    2010/08/12 11:47:46 1287 s anti cascading disabled
    2010/08/12 11:47:46 1287 s dvbapi disabled
    2010/08/12 11:49:23 1287 s client(1) connect from 127.0.0.1 (pid=1315, pipfd=18)
    2010/08/12 11:49:25 1315 c01 encrypted newcamd:34000-client 127.0.0.1 granted (user, au(auto)=0)
    2010/08/12 11:49:25 1315 c01 user user authenticated successfully (CCcam)
    2010/08/12 11:49:25 1315 c01 AU disabled for user user
    2010/08/12 11:49:26 1287 s client(2) connect from 127.0.0.1 (pid=1316, pipfd=19)
    2010/08/12 11:49:26 1316 c02 encrypted newcamd:34001-client 127.0.0.1 granted (user, au(auto)=0)
    2010/08/12 11:49:26 1316 c02 user user authenticated successfully (CCcam)
    2010/08/12 11:49:26 1316 c02 AU disabled for user user
    2010/08/12 11:49:26 1287 s client(3) connect from 127.0.0.1 (pid=1317, pipfd=20)
    2010/08/12 11:49:26 1317 c03 encrypted newcamd:34002-client 127.0.0.1 granted (user, au(auto)=0)
    2010/08/12 11:49:26 1317 c03 user user authenticated successfully (CCcam)
    2010/08/12 11:49:26 1317 c03 AU disabled for user user
    2010/08/12 11:51:48 1315 c01 user (1830&003411/EF10/92:E433): not found (240 ms)
    2010/08/12 11:51:48 1316 c02 user (1830&000000/EF10/92:E433): not found (4 ms)
    2010/08/12 11:51:49 1317 c03 user (1830&FFFFFF/EF10/92:E433): rejected group (121 ms)
    2010/08/12 11:51:55 1315 c01 user (1830&003411/EF10/92:CFFC): not found (2 ms)
    2010/08/12 11:51:55 1316 c02 user (1830&000000/EF10/92:CFFC): not found (63 ms)
    2010/08/12 11:51:55 1317 c03 user (1830&FFFFFF/EF10/92:CFFC): rejected group (126 ms)
     
    #7
  9. toso01
    Offline

    toso01 Hacker

    Registriert:
    22. Mai 2010
    Beiträge:
    371
    Zustimmungen:
    240
    Punkte für Erfolge:
    0
    AW: Cccam+Oscam auf 7170 geht nicht

    Ich würde auch die oscam auf manuell stellen und über rc.custom starten lassen.
    Schreibe einfach folgendes unter Einstellungen in die rc.custom:

    Code:
    /etc/init.d/rc.oscam start
    sleep 30
    /etc/init.d/rc.cccam start
    
    Damit ist auch gewährleistet, dass oscam als erstes startet.
    (Achtung: Passe wenn nötig die Verzeichnisse an, in der sich das "init.d" Verzeichnis befindet. Das kann von Image zu Image unterschiedlich sein)

    Gruß
    ToSo01
     
    #8
  10. manboo8000
    Online

    manboo8000 Guest

    AW: Cccam+Oscam auf 7170 geht nicht

    habe ich so gemacht mit der rc.custom. Habe den Smargo für die HD+ jetzt auf fixed, 3,69, normal, 0, 0. Was ich nicht verstehe ist, warum HD+ nicht geht. Im Oscam steht folgendes (wobei ich auch nicht verstehe, warum bei meinem User AU disabled steht)

    2010/08/12 15:18:11 1306 s provid #0: 003411
    2010/08/12 15:18:11 1306 s newcamd: initialized (fd=9, port=34001, crypted)
    2010/08/12 15:18:11 1306 s CAID: 1830
    2010/08/12 15:18:11 1306 s provid #0: 000000
    2010/08/12 15:18:11 1306 s newcamd: initialized (fd=10, port=34002, crypted)
    2010/08/12 15:18:11 1306 s CAID: 1830
    2010/08/12 15:18:12 1306 s provid #0: FFFFFF
    2010/08/12 15:18:12 1306 s cccam: disabled
    2010/08/12 15:18:12 1306 s radegast: disabled
    2010/08/12 15:18:12 1306 s logger started (pid=1307)
    2010/08/12 15:18:12 1306 s resolver thread started
    2010/08/12 15:18:12 1306 s http started (pid=1310)
    2010/08/12 15:18:12 1306 s reader started (pid=1311, device=/dev/ttyUSB1, detect=cd, mhz=368, cardmhz=368)
    2010/08/12 15:18:12 1306 s waiting for local card init
    2010/08/12 15:18:13 1310 h HTTP Server listening on port 83
    2010/08/12 15:18:15 1306 s init for all local cards done
    2010/08/12 15:18:15 1306 s anti cascading disabled
    2010/08/12 15:18:15 1306 s dvbapi disabled
    2010/08/12 15:18:16 1311 r02 card detected
    2010/08/12 15:18:22 1311 r02 ATR: "hier steht der ATR der Karte"
    2010/08/12 15:18:24 1311 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2010/08/12 15:18:26 1311 r02 detect native NAGRA card T1 protocol
    2010/08/12 15:18:38 1311 r02 card system not supported
    2010/08/12 15:18:38 1311 r02 Normal mode failed, reverting to Deprecated Mode
    2010/08/12 15:18:45 1311 r02 ATR: hier steht der ATR der Karte
    2010/08/12 15:18:46 1311 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2010/08/12 15:18:48 1311 r02 detect native NAGRA card T1 protocol
    2010/08/12 15:21:23 1324 c01 stefan (1830&003411/EF10/92:61BE): not found (276 ms)
    2010/08/12 15:21:23 1325 c02 stefan (1830&000000/EF10/92:61BE): not found (27 ms)
    2010/08/12 15:21:23 1326 c03 stefan (1830&FFFFFF/EF10/92:61BE): rejected group (123 ms)
     
    #9
  11. manboo8000
    Online

    manboo8000 Guest

    AW: Cccam+Oscam auf 7170 geht nicht

    so, habe es nach etlichen Versuchen jetzt hinbekommen. Das Problem bestand darin, dass ich in der oscam.server neben dem Eintrag cardmhz 368 noch einen EIntrag mhz 368 hatte. Nachdem ich den gelöscht habe, ging es. Kann mir mal jemand sagen, worin durch diesen EIntrag ein Problem bestanden hat? Würde mich einfach mal interessieren.
     
    #10

Diese Seite empfehlen