1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Cccam nach restart deaktiviert

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Alfi84, 8. Januar 2011.

  1. Alfi84
    Offline

    Alfi84 Freak

    Registriert:
    22. August 2009
    Beiträge:
    211
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Guten Morgen!

    Ich habe das Problem, dass sich auf meiner Serverbox (7170 mit freetz 1.1.3) nach einem reboot das cccam deaktiviert. Ich muss ins freetz webif und es manuell wieder aktivieren. Ebenso ist das mit telnet und vsftpd der fall. Weiß jemand eine abhilfe des Problems?

    Gruß
    Alfi
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. toso01
    Offline

    toso01 Hacker

    Registriert:
    22. Mai 2010
    Beiträge:
    371
    Zustimmungen:
    240
    Punkte für Erfolge:
    0
    AW: Cccam nach restart deaktiviert

    Hallo Alfi84,

    nach jedem Reboot der FB wir die Datei "rc.custom" aufgerufen. In dieser Datei können dann z.B. Programmaufrufe usw. eingetragen werden, unter anderem auch den Neustart von EMUs.

    Gebe im Freetz-Menü -> Einstellungen -> rc.custom
    folgendes ein:

    Mit diesen Einträgen funktioniert es bei mir super:

    sleep 20
    /etc/init.d/rc.cccam start


    Jetzt startet nach jedem Reboot der FB nach 20 Sekunden die cccam automatisch.
    Wenn du noch mehr EMUs starten möchtest, dann kannst du diese vor der cccam oder danach starten lassen.
    Versuche erst einmal diesen Eintrag und dein Problem wird gelöst sein.

    Gruß
    ToSo01
     
    #2
    Stefan56130, Mogelhieb und Alfi84 gefällt das.
  4. Alfi84
    Offline

    Alfi84 Freak

    Registriert:
    22. August 2009
    Beiträge:
    211
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Cccam nach restart deaktiviert

    Hat super geklappt! Danke!

    Jetzt habe ich nur noch ein problem ;)
    manchmal wird nach einem reboot der zweite smargo reader nicht erkannt. kann man das mit einem script prüfen und ggf. neustarten?
     
    #3

Diese Seite empfehlen