1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

cccam & mpcs, hilfe gesucht ..

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von mcstonedman, 10. Oktober 2009.

  1. mcstonedman
    Offline

    mcstonedman Ist oft hier

    Registriert:
    8. September 2009
    Beiträge:
    140
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    Hallo,
    hab ne 7170 mit Stick Image und cccam alleine läuft soweit. Nun soll aber noch ne Kathi 910 mit ins Netz. Also wollt ich mpcs einfach noch dazu schalten, soweit auch alles gut ccam und mpcs sind verbunden, die karte wird auch so "halb" erkannt und genau dabei liegt glaube ich mein Problem.

    Oft habe ich immer noch eine Protocol = Zeile bei anderen gesehen, bei mir kommt diese allerdings nicht und somit kann m.M. nach auch keine CAId erkannt werden.

    Hoffe jemand kann mir en Tipp geben, wo es evtl bei mir hängen könnte, würde mich echt freuen ...

    mpcs.log:

    10.10.2009 13:45:50 [ s ] camd 3.5x: disabled
    10.10.2009 13:45:50 [ s ] cs378x: disabled
    10.10.2009 13:45:50 [ s ] newcamd: initialized (fd=8, port=33100, crypted)
    10.10.2009 13:45:50 [ s ] CAID: 1834
    10.10.2009 13:45:50 [ s ] provid #0: 000000
    10.10.2009 13:45:50 [ s ] radegast: disabled
    10.10.2009 13:45:50 [ s ] pandora: disabled
    10.10.2009 13:45:50 [ s ] resolver thread started
    10.10.2009 13:45:50 [ s ] logger started (pid=1363)
    10.10.2009 13:45:50 [ s ] resolver started (pid=1364, delay=15 sec)
    10.10.2009 13:45:50 [ s ] reader started (pid=1365, device=/dev/ttyUSB0, detect=cd, speed=5712)
    10.10.2009 13:45:51 1365 r02 type=)
    10.10.2009 13:45:51 1365 r02 Device: /dev/ttyUSB0, 5712 bps; 8 bits/byte; Even parity; 2 stopbits; dtr=1; rts=0
    10.10.2009 13:45:52 1365 r02 card detected
    10.10.2009 13:45:53 1381 m01 encrypted monitor-client 10.0.0.200 granted (au2, lvl=2, pid=1381)
    10.10.2009 13:45:55 1365 r02 Device: /dev/ttyUSB0, 5712 bps; 8 bits/byte; Odd parity; 2 stopbits; dtr=1; rts=0
    10.10.2009 13:46:12 1423 c02 encrypted newcamd:33100-client 10.0.0.5 granted (mpcscccam, au=0, CCcam)

    mpcs.conf:

    [global]
    Nice = -5
    ClientTimeout = 7
    FallbackTimeout = 3
    ClientMaxIdle = 120
    CacheDelay = 0
    BindWait = 20
    ResolveDelay = 15
    LogFile = /var/media/ftp/uStor01/logs/mpcs.log
    #LogFile = /var/cache/mpcs.log
    #LogFile = /dev/null
    PidFile = /var/run/mpcs.pid
    Sleep = 0

    [monitor]
    Port = 988
    NoCrypt = 10.0.0.200
    AULow = 30
    MonLevel = 2

    [newcamd]
    Key = 0102030405060708091011121315
    Port = 33100@1834:000000

    mpcs.reader:

    [reader]
    Label = mouse
    Protocol = mouse
    Device = /dev/ttyUSB0
    #BaudRate = 9600
    Baudrate = 5712
    EMMCache = 1,1,10
    Detect = CD
    Group = 1
    AU = 1
    Enable = 1
    CAID = 1722,1834

    mpcsuser.conf

    [account]
    User = ***
    Pwd = ***
    EndDate = 2009-12-31
    Uniq = 1
    AU = 0
    Group = 1
    [account]
    User = au2
    Pwd = au2
    Uniq = 1
    AU = 0
    Group = 1


    HD soll dann mal über SAT/Kabel laufen, D02 Karte steckt im smargo+ anna FB-7170 + mpcs 1.06p4 ...

    Bitte helft mir auf die Sprünge :/

    EDIT:
    Ähm wenn ich mich mit nem client verbinden will kommt immer folgende meldung:

    10.10.2009 14:25:24 1423 c02 mpcscccam (1834&000000/0008/89:01B3): rejected group (1 ms)

    Nur wieso wird die gruppe nicht angenommen? o_O

    EDIT2:

    Mittlerweile spuckt er mir ne Caid aus bekomm aber danach folgende meldung:

    2009/10/10 19:32:10 [ s ] reader started (pid=1429, device=/dev/ttyUSB0, detect=cd, speed=9600)
    2009/10/10 19:32:11 [ r 0002 ] Open /dev/ttyUSB0
    2009/10/10 19:32:11 [ r 0002 ] Device: /dev/ttyUSB0, 9600 bps; 7 bits/byte; Odd parity; 1 stopbits; dtr=1; rts=0
    2009/10/10 19:32:11 [ r 0002 ] Device: /dev/ttyUSB0, 9600 bps; 7 bits/byte; Even parity; 1 stopbits; dtr=1; rts=0
    2009/10/10 19:32:12 [ r 0002 ] card detected
    2009/10/10 19:32:14 [ r 0002 ] Device: /dev/ttyUSB0, 9600 bps; 7 bits/byte; None parity; 1 stopbits; dtr=1; rts=0
    2009/10/10 19:32:15 [ r 0002 ] Protocol: T=14: WWT=500 WI=10 F=625 Clock=6.00Mhz
    2009/10/10 19:32:15 [ r 0002 ] ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2009/10/10 19:32:16 [ r 0002 ] type: irdeto, caid: 1722, acs: 3.84
    2009/10/10 19:32:17 [ r 0002 ] ascii serial: 0511030296, hex serial: 75B418, hex base: 1A
    2009/10/10 19:32:19 [ r 0002 ] card system not supported
    2009/10/10 19:32:19 [ r 0002 ] card initializing error


    Man ey, verzweifel hier langsam schon, was kann ich denn nu noch machen? ..
     
    Zuletzt bearbeitet: 10. Oktober 2009
    #1

Diese Seite empfehlen