1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCcam mit VMware und Ubuntu

Dieses Thema im Forum "CS CCcam" wurde erstellt von Oldtimer56, 5. August 2011.

  1. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    202
    Punkte für Erfolge:
    43
    Wenn ich versuche mit cccam einen Kartenleser zu nutzen sagt mir die Mühle immer :
    card reader /dev/ttyUSB0
    no or unknown card inserted
    in diesem Fall Smargo. Aber auch Easymouse oder CAS im Phoenix Modus
    klappen nicht. Bei oscam geht es aber ?????

    Hat CCcam ein Problem mit VM?

    N, F, C - Lines klappen. Habe CCcam 2.2.0 und 2.0.11
    ausprobiert

    PS: Nehme immer meine alte S02 Karte zum testen
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.639
    Zustimmungen:
    17.923
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: CCcam mit VMware und Ubuntu

    Um was für eine Karte handelt es sich denn ?
     
    #2
  4. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    202
    Punkte für Erfolge:
    43
    AW: CCcam mit VMware und Ubuntu

    Sorry hatte ich gerade im PS nachgesetzt.
    Eine abgelaufene S02, die aber mit oscam oder Camd3 klappt
     
    #3
  5. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.639
    Zustimmungen:
    17.923
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: CCcam mit VMware und Ubuntu

    Normal sollte die Karte keine Probleme machen. Ich hatte selbst schon des öfteren meine S02 im Debian. Wie sieht deine Line für den Reader aus. Kannst du ein Fehler am Reader Path ausschließen ?

    Bekommst du über die Console den Smargo gezeigt, wenn du ls -l /dev/ttyUSB* eingeben tust ?
     
    #4
  6. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    202
    Punkte für Erfolge:
    43
    AW: CCcam mit VMware und Ubuntu

    @Phantom

    wow bist Du schnelle !!!
    Ich habe jetzt mal die Karte im Smargo gelassen und nach 10 min.
    auf Entitlements geklickt: da waren alle Daten da-->
    card reader /dev/ttyUSB0
    handled 1(0) ecms and 0(0) emms
    Caid 1702 Betacrypt ACS 900 GER
    Cardserial 0xxxxxx (xxxxxxx)
    Chid 04BA - date 2006/09/05 valid 2007/05/17
    Chid 04C4 - date 2006/09/05 valid 2007/05/17
    Chid 7D27 - date 2003/08/27 valid 2004/05/07
    Chid 03F2 - date 2005/12/18 valid 2006/08/29
    Chid 026C - date 2007/11/22 valid 2008/02/08
    Chid 000F - date 2006/09/05 valid 2007/05/17
    Chid 7D21 - date 2003/08/27 valid 2004/05/07
    Chid 05DC - date 2006/06/10 valid 2007/02/19
    Chid 7D22 - date 2003/08/27 valid 2004/05/07
    Chid 028A - date 2007/11/22 valid 2008/02/08

    natürlich abgelaufen, weil alte Testkarte.
    Das dauert wohl ein wenig länger:)

    Gibt es unter CCcam auch eine Möglichkeit die S02 er im reinen NAGRA
    Modus zu betreiben? ( wie bei Oscam )
     
    #5
  7. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.639
    Zustimmungen:
    17.923
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: CCcam mit VMware und Ubuntu

    Nein, das ist nicht möglich. Ist auch nicht wirklich nötig da es auch so bestens funktioniert.
     
    #6
  8. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    202
    Punkte für Erfolge:
    43
    AW: CCcam mit VMware und Ubuntu

    Hab ich mir schon gedacht...

    Die Kiste mit VMware ist noch verückter:
    Ich habe mehrfach versucht die S02 nochmal erkennen zu lassen:
    kein Erfolg.
    Habe deshalb cccam mit -d gestartet: Es wird alle paar Sekunden versucht die Karte zu erkennen--> immer Meckermeldung
    Daraufhin hat mich die Experimentierwut gepackt
    Lasse ich den Readertyp weg wird die Karte sofort erkannt,
    also nur: SERIAL READER : /dev/ttyUSB0
    Smargo fix 6,00 mHz T=1
    auch mit dem CAS3 im Phoenix Modus:
    SERIAL READER : /dev/ttyS1 ( der Com1 wird von VM so durchgeschleift )
    wird die Karte sofort erkannt.
    Smargo auf Automodus geht garnicht!!
    mit ls -l /dev/ttyUSB* bekomme ich
    crw-rw---- 1 root dialout 188, 0 2011-08-05 22:43 /dev/ttyUSB0
    Ich denke mal das der VMware Player ganz schön dazwischen funkt!!
    Leider habe ich mir vor ein paar Tagen die "reine" Linux Suse zerschossen,
    muss erst noch ein paar Daten retten und neu installieren...grrrrr...
    dann kann ich mal direkt testen.
    Übrigens oscam spinnt auch ein wenig rum:
    Die S02 muss ich mit Smartreaderprotokoll und Bus:Device
    ansprechen, Smargo fix 6,00 mHz T=1
    Die HD+ (schwarz) geht mit Mouseprotokoll und /dev/ttyUSB0,
    Smargo fix 3,69 T=0
    mit Autoswitch geht nix!
    Win2008 Server --> VMware Player --> Ubuntu
     
    #7

Diese Seite empfehlen