1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCCam mit 4 Smargos Problem

Dieses Thema im Forum "CS CCcam" wurde erstellt von AndrewCat, 12. September 2009.

  1. AndrewCat
    Offline

    AndrewCat Newbie

    Registriert:
    6. Januar 2008
    Beiträge:
    19
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Beruf:
    Prozess und Bus Leittechniker
    Ort:
    1190 Wien
    Hello Leute
    habe Ubuntu 9.04 x86_x64 auf meinen server installiert
    CCCam lauft soweit super, nur das problem ist das nach jeden neustart des system die Smagro Reader immer anderes erkannt werden
    zb Smargo 1 ttyUSB0 wird Smargo 3 ttyUSB2
    usw
    das ist ein problem weil ich die CCcam Smartcard SID Assign nutzen will
    und nach jeden neustart die CCcam.cfg zu editieren kann auch nicht lie lösung sein
    wollte wissen ob es möglich ist die Reader via serial zu mounten wie bei Hdds
    mfg
    AndrewCat
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. SEG74
    Offline

    SEG74 Hacker

    Registriert:
    8. Juli 2009
    Beiträge:
    322
    Zustimmungen:
    377
    Punkte für Erfolge:
    63
    AW: CCCam mit 4 Smargos Problem

    Hallo,

    "udev" Regeln wäre hier das richtige.
    Aber wie, was, wo -> keine Ahnung.

    mfg
     
    #2
    AndrewCat gefällt das.
  4. AndrewCat
    Offline

    AndrewCat Newbie

    Registriert:
    6. Januar 2008
    Beiträge:
    19
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Beruf:
    Prozess und Bus Leittechniker
    Ort:
    1190 Wien
    AW: CCCam mit 4 Smargos Problem

    danke,
    ich google mal danach ;)
     
    #3

Diese Seite empfehlen