1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk cccam console start geht, per Script geht nicht?

Dieses Thema im Forum "CS CCcam" wurde erstellt von derdigge, 13. Dezember 2012.

  1. derdigge
    Offline

    derdigge Super Elite User Supporter

    Registriert:
    2. September 2012
    Beiträge:
    2.551
    Zustimmungen:
    938
    Punkte für Erfolge:
    113
    Beruf:
    Florist
    KuKuK!

    Irgendwie hab ich eine Blockade gerade....

    Ich versuche seit 2h cccam per script zu starten.
    Es geht darum bevor tvheadend erwacht cccam zu starten

    Code:
    LD_PRELOAD=/root/cccam/capmt_ca.so  /root/cccam/CCcam.x86 -d &
    Wenn ich das ins Terminal eingebe rennt cccam bis zum st. Nimmerleinstag.
    Liefert mir mit wachsender Begeisterung die Keys etc.

    Aber mach ich das in ein script:

    Code:
    exort LD_PRELOAD=/root/cccam/capmt_ca.so
     /root/cccam/CCcam.x86_64 -d
    oder das:

    Code:
    /root/cccam/CCcam.x86_64 -d
    kommt er so weit:

    Code:
    root@glotzkiste:~# sh command
    01:45:31.282 CCcam: ======================================================================
    01:45:31.282 CCcam: starting CCcam 2.1.2 compiled on Jul 17 2009@13:47:35
    01:45:31.282 CCcam: ======================================================================
    01:45:31.282 CCcam: online using nodeId d305fa041161e871
    01:45:33.098 CCcam: dvb api3 detected
    01:45:33.099 CCcam: DM8000 detected
    01:45:33.099 CCcam: create 8 cam device(s)
    
    und dann beendet sich der Prozess. Ich Schnalle einfach nicht warum?
    Soetwas habe ich noch nie gesehen......

    Kennt das einer?

    Ist mit der x86 binary das gleiche nur mit dem Unterschied das LD_PRELOAD nicht geht.
    Liegt aller Wahrscheinlichkeit nach an ia32...

    Gruß
    derdigge
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. derdigge
    Offline

    derdigge Super Elite User Supporter

    Registriert:
    2. September 2012
    Beiträge:
    2.551
    Zustimmungen:
    938
    Punkte für Erfolge:
    113
    Beruf:
    Florist
    AW: cccam console start geht, per Script geht nicht?

    bump, still an issue.
     
    #2

Diese Seite empfehlen