1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCcam Client bekommt keine Verbindung zum OScam Server

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Action, 29. August 2012.

  1. Action
    Offline

    Action Ist gelegentlich hier

    Registriert:
    26. August 2012
    Beiträge:
    67
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Beruf:
    Energieelektroniker
    Hallo,

    Bin seit gestern abend am fummel und bekomme keine Verbindung von meinem CCcam Client
    zum Oscam Server.
    Im WebIF wird der User auch nur als Offline Angezeigt
    Ping von der Client Box zum Server geht.

    oscam.conf
    [global]
    logfile = /var/log/oscam.log
    cachedelay = 120
    nice = -1
    maxlogsize = 4069
    waitforcards = 0
    preferlocalcards = 1

    [newcamd]
    port = 15000@0000:015000
    serverip = 192.168.178.45
    key = 0102030405060708091011121314
    mgclient = 1

    [cccam]
    port = 12000
    reshare = 1
    version = 2.1.1
    nodeid = 03ABBAC4106C14DC

    oscam.user
    [account]
    user = test
    pwd = test
    group = 1
    services = hdplus
    allowedprotocols = cccam
    cccignorereshare = 0
    cccstealth = 0

    CCcam.cfg
    C: 192.168.178.45 12000 test test

    Auf der ClientBox ist CCcam 2.1.1 und 2.3.0
    beide bekommen keine Verbindung.

    Wäre sehr Dankbar!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: CCcam Client bekommt keine Verbindung zum OScam Server

    Hi,

    was sagt denn das Logfile von OScam? Steht dort nichts drinnen? Die IP in der C-Line stimmt aber oder?

    Grüße

    Kermit
     
    #2
  4. Action
    Offline

    Action Ist gelegentlich hier

    Registriert:
    26. August 2012
    Beiträge:
    67
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Beruf:
    Energieelektroniker
    Ja die ist richtig.
    Im Log steht nichts über einen Verbindung Versuch.
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: CCcam Client bekommt keine Verbindung zum OScam Server

    Hi,

    poste mal dein Logfile vom Start weg an.

    Grüße

    Kermit

    P.S.: Die Antwort auf deine Frage per PN lautet ja und Fragen gehören ins Board und nicht in mein Postfach!
     
    #4
  6. Action
    Offline

    Action Ist gelegentlich hier

    Registriert:
    26. August 2012
    Beiträge:
    67
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Beruf:
    Energieelektroniker
    AW: CCcam Client bekommt keine Verbindung zum OScam Server

    Hab den Server Neugestartet und mit 2.1.1 und 2.3.0 auf verschiedenen HD+ kanälen geschaltet.

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Wed Aug 29 20:31:46 2012
    -------------------------------------------------------------------------------
    2012/08/29 20:31:46 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #7292 (x86_64-linux-gnu)
    2012/08/29 20:31:46 0 s version=1.20-unstable_svn, build #7292, system=x86_64-linux-gnu, nice=-1
    2012/08/29 20:31:46 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    2012/08/29 20:31:46 0 s max. logsize=4069 Kb, loghistorysize=4096 bytes
    2012/08/29 20:31:46 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2012/08/29 20:31:46 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2012/08/29 20:31:46 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2012/08/29 20:31:46 0 s signal handling initialized (type=sysv)
    2012/08/29 20:31:46 0 s 11 service-id's loaded in 0ms
    2012/08/29 20:31:46 0 s can't open file "/usr/local/etc/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2012/08/29 20:31:46 0 s can't open file "/usr/local/etc/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/08/29 20:31:46 0 s can't open file "/usr/local/etc/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/08/29 20:31:46 0 s can't open whitelist file /usr/local/etc/oscam.whitelist
    2012/08/29 20:31:46 0 s can't open cacheex-matcher file /usr/local/etc/oscam.cacheex
    2012/08/29 20:31:46 0 s Starting listener 0
    2012/08/29 20:31:46 0 s monitor: disabled
    2012/08/29 20:31:46 0 s Starting listener 0
    2012/08/29 20:31:46 0 s camd35: disabled
    2012/08/29 20:31:46 0 s Starting listener 0
    2012/08/29 20:31:46 0 s cs378x: disabled
    2012/08/29 20:31:46 0 s Starting listener 0
    2012/08/29 20:31:46 0 s newcamd: initialized (fd=5, port=15000, ip=192.168.178.45, crypted)
    2012/08/29 20:31:46 0 s -> CAID: 0000 PROVID: 015000
    2012/08/29 20:31:46 0 s Starting listener 0
    2012/08/29 20:31:46 0 s cccam: initialized (fd=6, port=12000, crypted)
    2012/08/29 20:31:46 0 s Starting listener 0
    2012/08/29 20:31:46 0 s pandora: disabled
    2012/08/29 20:31:46 0 s Starting listener 0
    2012/08/29 20:31:46 0 s csp: disabled
    2012/08/29 20:31:46 0 s Starting listener 0
    2012/08/29 20:31:46 0 s radegast: disabled
    2012/08/29 20:31:46 0 s starting thread http
    2012/08/29 20:31:46 0 s http thread started
    2012/08/29 20:31:46 0 s starting thread reader check
    2012/08/29 20:31:46 0 s reader check thread started
    2012/08/29 20:31:46 0 s starting thread check
    2012/08/29 20:31:46 0 s check thread started
    2012/08/29 20:31:46 0 s hd [mouse] creating thread for device /dev/ttyUSB0
    2012/08/29 20:31:46 900008B0 h HTTP Server listening on port 3062
    2012/08/29 20:31:46 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/08/29 20:31:46 0 s anti cascading disabled
    2012/08/29 20:31:49 1504260 r hd [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=368)
    2012/08/29 20:31:49 1504260 r hd [mouse] card detected
    2012/08/29 20:31:54 1504260 r hd [mouse] ATR:
    2012/08/29 20:31:55 1504260 r hd [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/08/29 20:31:56 1504260 r hd [mouse] detect native nagra card
    2012/08/29 20:31:57 1504260 r hd [mouse] type: NAGRA, caid: 1830, IRD ID: ############
    2012/08/29 20:31:57 1504260 r hd [mouse] ProviderID: 00 00 34 11
    2012/08/29 20:31:57 1504260 r hd [mouse] active to: 2012/10/19 12:59
    2012/08/29 20:31:57 1504260 r hd [mouse] -----------------------------------------
    2012/08/29 20:31:57 1504260 r hd [mouse] |id |tier |valid from |valid to |
    2012/08/29 20:31:57 1504260 r hd [mouse] +----+--------+------------+------------+
    2012/08/29 20:31:57 1504260 r hd [mouse] |8011|0064 |2012/08/13 |2013/08/14 |
    2012/08/29 20:31:57 1504260 r hd [mouse] |8011|0065 |2128/02/07 |2129/02/07 |
    2012/08/29 20:31:57 1504260 r hd [mouse] -----------------------------------------
    2012/08/29 20:31:57 1504260 r hd [mouse] found cardsystem nagra
    2012/08/29 20:31:57 1504260 r hd [nagra] ROM: D N A S P 1 4 2
    2012/08/29 20:31:57 1504260 r hd [nagra] REV: R e v G C 4
    2012/08/29 20:31:57 1504260 r hd [nagra] SER: ############
    2012/08/29 20:31:57 1504260 r hd [nagra] CAID: 1830
    2012/08/29 20:31:57 1504260 r hd [nagra] Prv.ID: 00 00 34 11 (sysid)
    2012/08/29 20:31:57 1504260 r hd [nagra] Prv.ID: 00 00 00 00
    2012/08/29 20:31:57 1504260 r hd [nagra] Prv.ID: 00 00 80 11
    2012/08/29 20:31:57 1504260 r hd [nagra] ready for requests
     
    #5
  7. Kermit
    Offline

    Kermit Guest

    AW: CCcam Client bekommt keine Verbindung zum OScam Server

    Hi,

    du hast das Logfile etwas zu früh beendet. Was ich mir aber vorstellen kann ist, dass dein Fehler bei der IP des Servers liegt.
    Du legst die IP in der oscam.conf manuell fest auf 192.168.178.45 mit Hilfe des Parameters serverip. Dies ist eigentlich nur notwendig wenn du mehrere Netzwerkkarten mit unterschiedlichen IPs im System hast. Auf was für einem System läuft dein OScam?
    Ansonsten auch mal eine andere OScam Version ausprobieren.

    Grüße

    Kermit
     
    #6
  8. Action
    Offline

    Action Ist gelegentlich hier

    Registriert:
    26. August 2012
    Beiträge:
    67
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Beruf:
    Energieelektroniker
    Da hast du recht, könnte ich entfernen.
    Das ganze gilt aber nur dem newcamd Protokoll oder?

    Werd das ganze wohl morgen mal mit der stabel 1.10 Version testen.
    Schade das es so nicht geht.

    Würde sich jemand die Arbeit machen und mir eine C Line zu sich machen die ins leere läuft um zu testen ob eine Verbindung aufgebaut werden kann?
    Hab so das gefuhl das CCcam garnichts sendet bzw Verbindung zum server aufbaut.
     
    Zuletzt von einem Moderator bearbeitet: 18. September 2012
    #7
  9. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    AW: CCcam Client bekommt keine Verbindung zum OScam Server

    Ist der Client ist nicht im eigenen Heim?
    Funktioniert beim Cleint das Cccam Webinterface?
     
    #8
  10. Action
    Offline

    Action Ist gelegentlich hier

    Registriert:
    26. August 2012
    Beiträge:
    67
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Beruf:
    Energieelektroniker
    Beim Client gibt's auch ein WebIf? Wusste ich garnicht.
    Wie ist der Standard Port für das Webinterface?

    Stimmt das "Welcome to cccam 2.3.0 Server"?
    Gibt's da ne Client Version oder sind die gleich?
     
    Zuletzt bearbeitet: 30. August 2012
    #9
  11. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    AW: CCcam Client bekommt keine Verbindung zum OScam Server

    ja es gibt beim Client auch WI.
    Wenn Du das liest "Welcome to cccam 2.3.0 Server" dann bist im WI.
    mit dem Standard Port 16001
     
    #10
  12. Action
    Offline

    Action Ist gelegentlich hier

    Registriert:
    26. August 2012
    Beiträge:
    67
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Beruf:
    Energieelektroniker
    Ich hab den Fehler gefunden Danke!
    Läuft endlich auch über cccam!
     
    #11

Diese Seite empfehlen