1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCcam bekommt keine Keys mehr

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von bobbes, 9. August 2013.

  1. bobbes
    Offline

    bobbes Ist gelegentlich hier

    Registriert:
    3. Dezember 2010
    Beiträge:
    50
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    Hi,
    folgendes Szenario bei mir:
    GM990 mit Oscam und einer V14 unter E2
    Daran 'angebunden' ist ein Ubuntu PC mit TVheadend (

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ) und CCcam.
    Bis vor ein paar Tagen (bevor ich den Rechner neu augesetzt hatte) konnte ich wunderbar die diversen Sky Programme etc auf dem PC gucken.
    Aber, jetzt nach der Neuinstallation funktioniert es nicht mehr, und ich weiss beim besten Willen nicht warum.
    Beim Aufruf eines verschlüsselten Programms gibt mit der CCcam nur ein paar mal die Meldungen
    Code:
    Aug  9 08:06:29 cucumber CCcam: EMM: not interested in 1833:000000
    Aug  9 08:06:29 cucumber CCcam: EMM: not interested in 1836:000000
    Aug  9 08:06:29 cucumber CCcam: EMM: not interested in 09C4:000000
    Aug  9 08:06:29 cucumber CCcam: EMM: not interested in 09AF:000000
    Aug  9 08:06:29 cucumber CCcam: EMM: not interested in 098C:000000
    
    Und das wars dann, TVHeadend zeigt dann irgendwann an das der Kanal nicht entschlüsselt werden kann.
    In meiner CCcam.cfg steht auch nur
    Code:
    C: 192.168.1.7 12000 user1 pass1
    oscam.conf
    Code:
    [global]
    usrfile                       = /var/log/oscam/oscamuser.log
    logfile                       = stdout
    cwlogdir                      = /var/log/oscam/cw
    nice                          = -1
    lb_nfb_readers                = 3
    lb_reopen_seconds             = 200
    
    
    [monitor]
    port                          = 9999
    aulow                         = 120
    monlevel                      = 1
    
    
    [cccam]
    port                          = 12000
    reshare                       = 1
    version                       = 2.1.4
    
    
    [dvbapi]
    enabled                       = 1
    au                            = 1
    boxtype                       = duckbox
    user                          = alien
    
    
    [webif]
    httpport                      = 8888
    httpuser                      = alien
    httppwd                       = alien
    httpallowed                   = 127.0.0.1,192.168.0.1-192.168.254.254
    
    oscam.server
    Code:
    [reader]
    label = skyv14
    protocol = internal
    device = /dev/sci0
    caid = 098C
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    
    oscam.user
    Code:
    [account]
    user          = alien
    pwd           = amiko
    group         = 1
    betatunnel    = 1833.FFFF:1702,1834.FFFF:1722
    au            = 1
    
    
    [account]
    user = user1
    pwd = pass1
    caid = 098C
    ident = 098C:000000
    Wobei ich hier caid und ident erst beim rumprobieren gestern dort ereingeschrieben habe, brachte aber nix.

    Achja, der CCcam bekommt beim laden noch eine Art Softcam verpasst namens cccam_ca.so, das stammt wohl aus dem VDR SC Plugin.

    Jemand eine Idee?
     
    Zuletzt von einem Moderator bearbeitet: 9. August 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. bobbes
    Offline

    bobbes Ist gelegentlich hier

    Registriert:
    3. Dezember 2010
    Beiträge:
    50
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: CCcam bekommt keine Keys mehr

    So ich bin ein Stückchen weitergekommen.
    Hab nun auf dem PC ebenfalls oscam laufen, und im oscam den cccam als Client konfiguriert.
    Im Webif steht nun bei Status: NEEDINIT (0 of 0 card)


     
    #2
  4. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.287
    Zustimmungen:
    9.395
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: CCcam bekommt keine Keys mehr

    deine linie hat kein reschere , deswegen Status: NEEDINIT (0 of 0 card)
     
    #3
    bobbes gefällt das.
  5. bobbes
    Offline

    bobbes Ist gelegentlich hier

    Registriert:
    3. Dezember 2010
    Beiträge:
    50
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: CCcam bekommt keine Keys mehr

    Auf dem Client nehme ich an?!
     
    #4
  6. bobbes
    Offline

    bobbes Ist gelegentlich hier

    Registriert:
    3. Dezember 2010
    Beiträge:
    50
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: CCcam bekommt keine Keys mehr

    Ok, ich habs, es rennt ;)
     
    #5
  7. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.872
    Zustimmungen:
    16.181
    Punkte für Erfolge:
    113
    AW: CCcam bekommt keine Keys mehr

    könntest den fehler vielleicht posten damit andere user mit dem selben Problem vielleicht es leichter haben, lag es am reshare?
     
    #6
  8. bobbes
    Offline

    bobbes Ist gelegentlich hier

    Registriert:
    3. Dezember 2010
    Beiträge:
    50
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: CCcam bekommt keine Keys mehr

    Ich geh davon aus.
    Ich hab hier ein Howto gefunden nach dem ich nun noch mal vorgegangen bin, und schwupp ging es.

    Bitte keine Links in Fremde Boards
     
    Zuletzt von einem Moderator bearbeitet: 9. August 2013
    #7
  9. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.287
    Zustimmungen:
    9.395
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: CCcam bekommt keine Keys mehr

    nim bitte den link raus

    links zu anderen foren sind verboten
     
    #8

Diese Seite empfehlen