1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem CCcam 2.3 | HD01 @ smargo: Card detect fail

Dieses Thema im Forum "CS CCcam" wurde erstellt von lordofwar, 22. Dezember 2011.

  1. lordofwar
    Offline

    lordofwar Ist oft hier

    Registriert:
    1. September 2009
    Beiträge:
    173
    Zustimmungen:
    88
    Punkte für Erfolge:
    0
    Nabend,

    da meine HD02 abgelaufen ist (jaja, die geht seit 2.3 auch) und ich günstig an eine HD01 rangekommen bin, wollte ich diese jetzt in cccam 2.3 nutzen und mein oscam ablösen um einen Hop zu gewinnen.
    Ist übrigens eine IPC Installation.

    Der Smargo ist ein MaxDigital mit FW 1.5. (getestet mit S02 Karte)
    Die Karte ist aktiviert und funktioniert (getestet in dreambox 8k @ oscam)

    Habe den Smargo auf Auto, Normal, 0, 0 stehen und in der cccam.cfg folgenden Eintrag hinzugefügt:
    SERIAL READER : /dev/HDplus smartreader #HDplus ist auf den passenden Reader gemapped

    im cccam.log sehe ich dauernt "Card detect fail"
    Stecke ich meine S02 Karte rein, wird diese sofort erkannt.

    Auch wenn ich den Smargo auf Fixed 3,xx, 0, 0 umstelle, bleibt der Fehler.

    Da hat doch bestimmt der ein oder andere eine Idee für mich?
    Danke vorab!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. xpert73
    Offline

    xpert73 Hacker

    Registriert:
    30. August 2009
    Beiträge:
    306
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    folgendes in cfg einfügen

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 3680000
    SMARTCARD SID ASSIGN: /dev/ttyUSB0 0 { EF10, EF11, EF14, EF15, EF74, EF75, EF76, EF77, 5273, 5274 }
    B: /dev/ttyUSB0 07

    eventuell /dev/ttyUSB0 anderes anpassen wie du es brauchst

    smargo geht nur so mit hd01 auto dream 1 0 .

    viele grüße
     
    #2
    muenchn_er gefällt das.
  4. lordofwar
    Offline

    lordofwar Ist oft hier

    Registriert:
    1. September 2009
    Beiträge:
    173
    Zustimmungen:
    88
    Punkte für Erfolge:
    0
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    Danke für Deine schnelle Antwort.
    Habe den Smargo (MaxDigital, FW 1.5) jetzt auf auto, dream, 1, 0 stehen.

    In der cccam.cfg folgendes eingetragen:
    SERIAL READER : /dev/HDplus smartreader #weiße HD+
    SMARTCARD CLOCK FREQUENCY: /dev/HDplus 3680000
    SMARTCARD SID ASSIGN: /dev/HDplus 0 { EF10, EF11, EF14, EF15, EF74, EF75, EF76, EF77, 5273, 5274 }
    B: /dev/HDplus 07

    Trotz cccam restart bleibt der Fehler:
    Dec 23 08:27:57 alix CCcam: card detect fail
    Dec 23 08:27:59 alix CCcam: card detect fail
    Dec 23 08:28:00 alix CCcam: card detect fail
    Dec 23 08:28:02 alix CCcam: card detect fail

    Noch eine Idee?
     
    #3
  5. master_xy
    Offline

    master_xy Ist oft hier

    Registriert:
    15. Juli 2009
    Beiträge:
    181
    Zustimmungen:
    32
    Punkte für Erfolge:
    28
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    sorry, doppelt
     
    #4
  6. master_xy
    Offline

    master_xy Ist oft hier

    Registriert:
    15. Juli 2009
    Beiträge:
    181
    Zustimmungen:
    32
    Punkte für Erfolge:
    28
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    Also für IPC würde ich den Smargo für HD01
    auf Fixed, 3,69 Mhz, NORMAL, 0,0 stellen.
    und für S02 auf Auto, NORMAL, 1,0.

    Die cccam.cfg im IPC könnte für S02 und HD01 so aussehen (USB0 ist S02, USB1 ist HD+) :

    #####Allgemeine Einstellungen
    ALLOW TELNETINFO: no # Ansonsten ist PORT 16000 offen

    MINIMUM DOWNHOPS: 1 # Nur Karten annehmen die weitergegeben k?nnen
    DISABLE EMM : no # Ansonsten kommen keine Updates auf die Karten
    SHOW TIMING : yes # Antwortzeiten der Karten in Webansicht anzeigen

    PROVIDERINFO FILE : /var/keys/CCcam.providers
    CHANNELINFO FILE : /var/keys/CCcam.channelinfo

    SERVER LISTEN PORT : 12000
    WEBINFO LISTEN PORT : 16001

    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam


    #----------------- L I N E V E R G A B E A N F A N G ------------------------#

    #F: user2 pass2 1 0 0 { 0:0:1 }
    #F: user3 pass3 1 0 0 { 0:0:1 }
    #F: user4 pass4 1 0 0 { 0:0:1 }
    #F: user5 pass5 1 0 0 { 0:0:1 }
    #F: user6 pass6 1 0 0 { 0:0:1 }
    #F: user7 pass7 1 0 0 { 0:0:1 }
    #F: user8 pass8 1 0 0 { 0:0:1 }
    #F: user9 pass9 1 0 0 { 0:0:1 }



    #---------------------------- KARTEN-EINSTELLUNGEN --------------------------------#



    #####Einstellungen fuer die Smargoreader ?ber CCcam

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SERIAL READER : /dev/ttyUSB1 smartreader+
    SMARTCARD SID ASSIGN: /dev/ttyUSB1 0 { EF10, EF11, EF14, EF15, EF74, EF75, EF76, EF77, 5273, 5274 }
    B: /dev/ttyUSB1 07
     
    #5
  7. *Maerte
    Offline

    *Maerte Ist gelegentlich hier

    Registriert:
    12. September 2010
    Beiträge:
    59
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    Jo, mach mal aus den Zeilen:
    SERIAL READER : /dev/HDplus smartreader
    SMARTCARD CLOCK FREQUENCY: /dev/HDplus 3680000
    SMARTCARD SID ASSIGN: /dev/HDplus 0 { EF10, EF11, EF14, EF15, EF74, EF75, EF76, EF77, 5273, 5274 }
    folgendes:
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 3680000
    SMARTCARD SID ASSIGN: /dev/ttyUSB0 0 { EF10, EF11, EF14, EF15, EF74, EF75, EF76, EF77, 5273, 5274 }

    Gruß und frohe Weihnachten

    Edit: ach ja das B:... kannste in 2.3 weglassen; kommen schon seit Tagen keine Freezer mehr bei mir.
    und die SMARTCARD SID ASSIGN 1519 dazu, dann kriegste auch Tele 5 HD ;-)
     
    #6
    Fernseher gefällt das.
  8. lordofwar
    Offline

    lordofwar Ist oft hier

    Registriert:
    1. September 2009
    Beiträge:
    173
    Zustimmungen:
    88
    Punkte für Erfolge:
    0
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    Das habe ich gerade eben mit Smargo 1.5: Auto, Dream, 1, 0 getestet.
    Selber Fehler.

    Die Methode von Master xy habe ich gestern bereits gehabt, also Fixed, 3,69, 0, 0 und ohne Frequenzangabe in der cfg.
    Allerdings die SID assign nicht dazu. Kann ich gleich noch mal testen.
     
    #7
  9. *Maerte
    Offline

    *Maerte Ist gelegentlich hier

    Registriert:
    12. September 2010
    Beiträge:
    59
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    ok, bei mir läuft es so, allerdings in ner Smargo mit auto, normal, 0, 0 an einer dm 800 hd. Poste doch mal deine komplette Konfiguration! Dann könnte man eher den Fehler finden.

    (welche Geräte, wieviele Karten insgesamt (intern und extern), USB Hub (aktiv oder passiv) usw)
    Bei mir hat es mal nur deswegen nicht geklappt weil der USB Hub ohne Stromversorgung war.
     
    #8
  10. master_xy
    Offline

    master_xy Ist oft hier

    Registriert:
    15. Juli 2009
    Beiträge:
    181
    Zustimmungen:
    32
    Punkte für Erfolge:
    28
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    NORMAL, nicht Dream im Smargo wenn er am Debian IPC steckt....
    Poste nun mal deine kompletten Configs !!!!!
     
    #9
  11. lordofwar
    Offline

    lordofwar Ist oft hier

    Registriert:
    1. September 2009
    Beiträge:
    173
    Zustimmungen:
    88
    Punkte für Erfolge:
    0
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    Kein Problem :)
    Ist nen Alix Rechner mit aktivem 7Port König USB Hub.
    Gesteckt sind 5 Smargos, alle von MaxDigital und mit FW 1.5.
    Die Smargos sind via Seriennummer auf einen Namen gemapped, damit nach einem reboot alles so bleibt wie es soll :)

    Code:
    #Lines
    #N: 127.0.0.1 34000 cccam cccam 01 02 03 04 05 06 07 08 09 10 11 12 13 14 #oscam, hdplus deaktiviert
    F: user2 pwd2 4 0 0
    F: user3 pwd3 4 0 0
    F: user4 pwd4 4 0 0
    #Einstellungen
    CAID PRIO FILE : /var/keys/CCcam.prio
    PROVIDERINFO FILE : /var/keys/CCcam.providers
    CHANNELINFO FILE : /var/keys/CCcam.channelinfo
    SOFTKEY FILE : /var/keys/SoftCam.Key
    
    SERVER LISTEN PORT : 4711
    WEBINFO LISTEN PORT : 16001
    WEBINFO USERNAME : adm4cccam
    WEBINFO PASSWORD : zu_geheim*0815
    
    #Lokale Karten - (Smargo Reader)
    SERIAL READER : /dev/SKY smartreader+ #SKY
    SMARTCARD CLOCK FREQUENCY: /dev/SKY 6000000 #SKY
    
    SERIAL READER : /dev/HDplus smartreader+ #HD+
    SMARTCARD CLOCK FREQUENCY: /dev/HDplus 3680000
    #SMARTCARD SID ASSIGN: /dev/HDplus 0 { EF10, EF11, EF14, EF15, EF74, EF75, EF76, EF77, 1519, 5273, 5274 }
    #B: /dev/HDplus 07
    
    SERIAL READER : /dev/MTV smartreader+ #MTV-Serial
    SMARTCARD CLOCK FREQUENCY: /dev/MTV 3680000
    
    SERIAL READER : /dev/SRG smartreader+ #SRG
    SMARTCARD CLOCK FREQUENCY: /dev/SRG 5600000 #SRG
    
    SERIAL READER : /dev/ORF smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ORF 3579500 #ORF
    
    MINIMUM DOWNHOPS: 1
    DISABLE EMM : no
    SHOW TIMING : yes
    
    
     
    #10
  12. lordofwar
    Offline

    lordofwar Ist oft hier

    Registriert:
    1. September 2009
    Beiträge:
    173
    Zustimmungen:
    88
    Punkte für Erfolge:
    0
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    Mit der config (s.o) und Smargo auf auto, normal, 0,0 sieht es im Log so aus:
    Code:
    Dec 23 14:07:20 alix CCcam: /dev/HDplus configured clock frequency: 3680000 Hz
    Dec 23 14:07:21 alix CCcam: card init fail
    Dec 23 14:07:25 alix CCcam: card detect fail
    
    Genauso auch mit fiexd, 3,69, 0, 0 :(

    Alle anderen Karten laufen schön brav
     
    #11
  13. lordofwar
    Offline

    lordofwar Ist oft hier

    Registriert:
    1. September 2009
    Beiträge:
    173
    Zustimmungen:
    88
    Punkte für Erfolge:
    0
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    Habs laufen, liegrt am USB Hub :(
    Habe den Reader mal direkt in den übrigen USB Slot gesteckt und läuft auf Anhieb!
     
    #12
  14. master_xy
    Offline

    master_xy Ist oft hier

    Registriert:
    15. Juli 2009
    Beiträge:
    181
    Zustimmungen:
    32
    Punkte für Erfolge:
    28
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    Na prima :) Glückwunsch !
     
    #13
  15. lordofwar
    Offline

    lordofwar Ist oft hier

    Registriert:
    1. September 2009
    Beiträge:
    173
    Zustimmungen:
    88
    Punkte für Erfolge:
    0
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    Jetzt brauche ich nen anderen US Hub :)
    Was setzt ihr denn so ein?
     
    #14
  16. Broddick
    Offline

    Broddick Ist oft hier

    Registriert:
    1. Mai 2011
    Beiträge:
    133
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    AW: CCcam 2.3 | HD01 @ smargo: Card detect fail

    Siehe

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Ich persönlich benutze einen Koenig Hub.
     
    #15

Diese Seite empfehlen