1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCcam 2.2.1 / Oscam liest keine S02 Karte

Dieses Thema im Forum "CS CCcam" wurde erstellt von Hashpipe, 11. August 2011.

  1. Hashpipe
    Offline

    Hashpipe Newbie

    Registriert:
    6. November 2009
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo Leute,

    hab folgendes Problem:

    habe in meiner 500HD eine CCcam Oscam Verbindung für die schwarze HD+ Karte. Aber wenn mein alter Herr nicht im Haus ist, hole ich mir teilweise seine Sky Karte hoch (Und nein er will sich noch keine neue Box kaufen sonst wäre vieles einfacher). Diese läuft jedoch nicht in der CCcam 2.2.1 mit Oscam zusammen, nur wenn ich manuell auf CCcam alleine umschalte, wird das Bild hell. Das müsste aber doch auch so klappen, ohne das ich immer das Emu wechseln muss. Des Weiteren läuft die HD+ Karte bei mir nicht mit der neusten Oscam. Für Hilfe und Tips wäre ich sehr dankbar. Anbei meine Configs:

    CCcam:
    # Oscam
    N: 127.0.0.1 34000 hdplus pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    #Homeshare
    F: xxxx

    Oscam Config:
    [global]
    Nice = -1
    ClientTimeout = 7
    FallbackTimeout=3
    ClientMaxIdle=120
    CacheDelay = 120
    BindWait = 20
    ResolveDelay = 15
    WaitForCards = 1
    PreferLocalCards = 1
    #LogFile = /autofs/sda1/oscam.log

    [monitor]
    port = 0
    nocrypt =
    aulow = 30
    hideclient_to = 0
    monlevel = 2
    appendchaninfo = 0

    [webif]
    httpport = 83
    httpuser =
    httppwd =
    #httpcss = /usr/bin/bluestyle.css
    httptpl =
    httpscript =
    httprefresh = 7
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.0.255.255
    httpdyndns =
    httphideidleclients = 0
    httpreadonly = 0

    [newcamd]
    Key = 0102030405060708091011121314
    Port = 34000@1843:003411

    Oscam.server:
    [reader]
    label = HDplus
    protocol = internal
    detect = CD
    device = /dev/sci0
    mhz = 368
    group = 1
    emmcache = 1,3,2
    n3_rsakey = XXX
    n3_boxkey = XXX

    Oscam.services:

    [hdplus]
    caid = 1843
    provid =
    srvid = EF10,EF11

    Oscam.user:
    [account]
    User = hdplus
    Pwd = pass
    Group = 1
    IDENT = 1843:003411
    CAID = 1843
    AU = HDplus
    #Hostname = valid-only.from.hier
    #Betatunnel = 1833.0081:1702,1833.0082:1702

    Vielen Dank im Voraus!
     
    Zuletzt bearbeitet: 11. August 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. Ducci
    Offline

    Ducci Ist oft hier

    Registriert:
    19. Februar 2011
    Beiträge:
    177
    Zustimmungen:
    174
    Punkte für Erfolge:
    43
    AW: CCcam 2.2.1 / Oscam liest keine S02 Karte

    So müsste das in deinem OScam aussehen, kannste auch im Webif anlegen, ich weiss jetzt gerade nicht ob deine Box zwei Reader hat, habe es mal für einen eingesetzt, sonst wenn die zwei hat müsste (/dev/sci1) diese Angabe ist ohne Gewähr!!

    [reader]
    label = sky
    protocol = internal
    device = /dev/sci0
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 1702:000000;1833:000000
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
     
    #2
    Hashpipe gefällt das.
  4. Hashpipe
    Offline

    Hashpipe Newbie

    Registriert:
    6. November 2009
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: CCcam 2.2.1 / Oscam liest keine S02 Karte

    Habe den Reader zusätzlich in die Oscam sever eingefügt aber bleibt dunkel. Ja meine Box hat nur einen Kartenslot aber bleibt leider dunkel. Muss ich noch ne zweite N-Line in die CCcam einfügen oder nen zweiten account in die oscam.user ??
     
    #3
  5. Ducci
    Offline

    Ducci Ist oft hier

    Registriert:
    19. Februar 2011
    Beiträge:
    177
    Zustimmungen:
    174
    Punkte für Erfolge:
    43
    AW: CCcam 2.2.1 / Oscam liest keine S02 Karte

    Alles ohne Gewähr!

    CCcam:

    # Oscam
    N: 127.0.0.1 34000 hdplus pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    N: 127.0.0.1 34001 sky pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14


    Oscam Config:
    [global]
    Nice = -1
    ClientTimeout = 7
    FallbackTimeout=3
    ClientMaxIdle=120
    CacheDelay = 120
    BindWait = 20
    ResolveDelay = 15
    WaitForCards = 1
    PreferLocalCards = 1
    #LogFile = /autofs/sda1/oscam.log

    [monitor]
    port = 0
    nocrypt =
    aulow = 30
    hideclient_to = 0
    monlevel = 2
    appendchaninfo = 0

    [webif]
    httpport = 83
    httpuser =
    httppwd =
    #httpcss = /usr/bin/bluestyle.css
    httptpl =
    httpscript =
    httprefresh = 7
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.0.255.255
    httpdyndns =
    httphideidleclients = 0
    httpreadonly = 0

    [newcamd]
    Key = 0102030405060708091011121314
    Port = 34000@1843:003411;34001@1702:000000

    Oscam.server:
    [reader]
    label = HDplus
    protocol = internal
    detect = CD
    device = /dev/sci0
    mhz = 368
    group = 1
    emmcache = 1,3,2
    n3_rsakey = XXX
    n3_boxkey = XXX

    [reader]
    label = skyCrd
    protocol = internal
    device = /dev/sci0
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 1702:000000;1833:000000
    group = 2
    emmcache = 1,3,2
    blockemm-unknown = 1



    Oscam.services:

    [hdplus]
    caid = 1843
    provid =
    srvid = EF10,EF11

    Oscam.user:
    [account]
    User = hdplus
    Pwd = pass
    Group = 1
    IDENT = 1843:003411
    CAID = 1843
    AU = HDplus

    [account]
    User = sky
    Pwd = pass
    Group = 2
    IDENT = 1702:000000;1833:000000
    CAID = 1702,1833
    AU = skyCrd
     
    #4
  6. Hashpipe
    Offline

    Hashpipe Newbie

    Registriert:
    6. November 2009
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: CCcam 2.2.1 / Oscam liest keine S02 Karte

    Läuft leider immernoch nicht. Sonst noch irgendjemand ne Idee? Bin über jeden Vorschlag sehr dankbar.
     
    #5
  7. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: CCcam 2.2.1 / Oscam liest keine S02 Karte

    warte mal, du hast doch die 500hd und die hat nur einen kartenleser oder?
     
    #6
  8. Hashpipe
    Offline

    Hashpipe Newbie

    Registriert:
    6. November 2009
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: CCcam 2.2.1 / Oscam liest keine S02 Karte

    Ja ist richtig. Will im Prinzip erreichen, dass die 500 HD die schwarze HD+ Karte liest, aber auch die Sky 02 Karte falls ich mal umstecke. Und das ganze ohne jedesmal nen anderes Emu starten zu müssen.
     
    #7
  9. kostagolf
    Offline

    kostagolf Ist gelegentlich hier

    Registriert:
    6. Juni 2010
    Beiträge:
    73
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Warum kaufst du dir dann keinen smargo und liest die karte mit cccam?
     
    #8
  10. Hashpipe
    Offline

    Hashpipe Newbie

    Registriert:
    6. November 2009
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: CCcam 2.2.1 / Oscam liest keine S02 Karte

    Weil die 500 HD keinen USB port besitzt!
     
    #9
  11. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: CCcam 2.2.1 / Oscam liest keine S02 Karte

    ja aber du kannst nicht immer beide reader aktiv haben, du muss schon einen immer deaktivieren in den configs!
     
    #10
  12. Hashpipe
    Offline

    Hashpipe Newbie

    Registriert:
    6. November 2009
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: CCcam 2.2.1 / Oscam liest keine S02 Karte

    Ah Ok. Schade dachte das geht eventuell. Dann ist doch sicherlich das manuelle umschalten auf die CCcam 2.2.1 alleine der einfachere Weg. Aber trotzdem danke euch
     
    #11
  13. kostagolf
    Offline

    kostagolf Ist gelegentlich hier

    Registriert:
    6. Juni 2010
    Beiträge:
    73
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: CCcam 2.2.1 / Oscam liest keine S02 Karte

    Oh sorry, das hab ich vergessen, aber du schreibst das du zwei 500er hd hast oder hab ich da was falsch verstanden?
    Dann in eine die Sky in die andere die hd+
    und beide mit homesharing verbinden.
     
    Zuletzt bearbeitet: 11. August 2011
    #12
  14. Hashpipe
    Offline

    Hashpipe Newbie

    Registriert:
    6. November 2009
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: CCcam 2.2.1 / Oscam liest keine S02 Karte

    So läuft es natürlich. War vielleicht zu einfach.
     
    #13

Diese Seite empfehlen