1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

Dieses Thema im Forum "CS CCcam" wurde erstellt von williieee, 11. März 2011.

  1. williieee
    Offline

    williieee Ist gelegentlich hier

    Registriert:
    4. Februar 2011
    Beiträge:
    82
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    Hallo,
    ich habe ein Problem eine HD02 (schwarze Karte) von HD+ im Share hell zu bekommen.
    Es läuft CCcam 2.2.1-OScam auf einer DB800se.
    Lokal ist die Karte hell, allerdings sehe ich den Client nicht einmal im Webinf der CCcam.

    Hier mal F-Line:
    F: user pass 3 0 0 { 0:0:4 }


    Muss ich für jede Box (außer der lokalen) auch eine N-Line setzen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. ydnaso
    Offline

    ydnaso Meister

    Registriert:
    7. Dezember 2010
    Beiträge:
    930
    Zustimmungen:
    405
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Bayern
    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    Hallo,
    du ließt mit oscam und übergibst an cccam?
    Dann brauchste eine n-line...

    Ansonsten zeig doch mal deine konfig, dann kann man vernünftig helfen. Alles andere sind spekulationen
     
    #2
  4. grossermeister
    Offline

    grossermeister Hacker

    Registriert:
    5. November 2009
    Beiträge:
    304
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Beruf:
    Chirurg
    Ort:
    Nahe der Waffenschmiede von VW
    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    wenn deine clienten von extern sich connecten wollen musst du eine portfreigabe im router einrichten.
     
    #3
  5. williieee
    Offline

    williieee Ist gelegentlich hier

    Registriert:
    4. Februar 2011
    Beiträge:
    82
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    Ja die OScam liest die HD02, gibt an CCcam.

    N line gibt es ja für die lokale karte:

    Die CCcam.cfg:
    F: user pass 3 0 0 { 0:0:4 }
    N: 127.0.0.1 34000 user1 pass1 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    Auf der Box ist HD+ lokal auch hell... Kein Problem da.
    Nur der erste Client, kann nichts sehen...

    Und der CCcam Webinf zeigt gar nix:
    Code:
    Connected clients: 0 
    Active clients: 0 
    Total handled client ecm's: 0 
    Total handled client emm's: 0 
    Peak load (max queued requests per workerthread): 
     
    #4
  6. williieee
    Offline

    williieee Ist gelegentlich hier

    Registriert:
    4. Februar 2011
    Beiträge:
    82
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    Ha das mit dem Port... Doof, hab nen neuen Rooter!!! Stimmt, welchen Port brauch die CCcam?
    ***UPDATE***
    12000 richtig?
     
    #5
  7. grossermeister
    Offline

    grossermeister Hacker

    Registriert:
    5. November 2009
    Beiträge:
    304
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Beruf:
    Chirurg
    Ort:
    Nahe der Waffenschmiede von VW
    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    wenn du in der cfg keinen anderen port reingeschrieben hast ist es der standartport 12000
     
    #6
  8. Labertasche
    Offline

    Labertasche Guest

    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    Hi,
    nur Port freigeben alleine reicht nicht im Inet-CS brauchste auch Dyndns!!
    siehe hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    !:emoticon-0105-wink:
     
    #7
  9. williieee
    Offline

    williieee Ist gelegentlich hier

    Registriert:
    4. Februar 2011
    Beiträge:
    82
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    Das Forwarding auf 12000 ist jetzt drin.
    Aber es tut sich weiterhin nichts...
     
    #8
  10. grossermeister
    Offline

    grossermeister Hacker

    Registriert:
    5. November 2009
    Beiträge:
    304
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Beruf:
    Chirurg
    Ort:
    Nahe der Waffenschmiede von VW
    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    ja dyndns hab ich vorrausgesetzt und den port auf die ip der dream umleiten und router neustarten.
    die passende c-line hat doch dein client auch drin oder?
     
    #9
  11. williieee
    Offline

    williieee Ist gelegentlich hier

    Registriert:
    4. Februar 2011
    Beiträge:
    82
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    dyndns und forwarding ist drin...
    interessanterweise ist in der client webing folgender server eintrag:
    host.dyndns.info:12000| |CCcam-s2s| | | 0

    Die 0 zeigt die Karten...
    Wieso sieht die Client Webinf keine Karte?
     
    #10
  12. Jochen68
    Offline

    Jochen68 Ist oft hier

    Registriert:
    26. Juli 2010
    Beiträge:
    148
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    Häng mich mal mit rein, bin der Client ;)

    Auf meiner Box bekomme ich die Karte auch hell, nur der Reshare klappt bei mir nicht.
     
    #11
  13. Labertasche
    Offline

    Labertasche Guest

    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    Hi,
    postet mal Eure configs Addis aus xxxx!!!
     
    #12
  14. grossermeister
    Offline

    grossermeister Hacker

    Registriert:
    5. November 2009
    Beiträge:
    304
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Beruf:
    Chirurg
    Ort:
    Nahe der Waffenschmiede von VW
    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    so wie es jetzt aussieht hast du keine verbindung, wenn du verbindung hast steht auch bei connectet time was drin und die cccam version
     
    Zuletzt bearbeitet: 11. März 2011
    #13
  15. williieee
    Offline

    williieee Ist gelegentlich hier

    Registriert:
    4. Februar 2011
    Beiträge:
    82
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    Hei Labertasche was meinst du mit addis?

    jochen, is das die webinf des reshare clients gewesen oder deiner hellen box?
    wenn die erste box von ihm hell ist,
    die anderen dahinter dunkel, müsste es doch an dem reshare level liegen, oder?
    aber die ist doch schon bei 4
    also selbst wenn die oscam erst an die cccam sharet (=1),
    wäre er doch 2 und die dahinter 3... oder nicht?
     
    #14
  16. Jochen68
    Offline

    Jochen68 Ist oft hier

    Registriert:
    26. Juli 2010
    Beiträge:
    148
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: CCcam 2.2.1 - OScam - HD+ dunkel im Share, kein Client im Webinf

    Bei mir siehts so aus:

    C: xxx 12000 xxx xxx no

    F: xxx xxx 3 0 0 { 0:0:2 }

    @williieee
    das war von der hellen box.
     
    #15

Diese Seite empfehlen