1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Infos CCam updaten?

Dieses Thema im Forum "Dreambox 800 HD" wurde erstellt von Nemo1983, 16. März 2012.

  1. Nemo1983
    Offline

    Nemo1983 Ist gelegentlich hier

    Registriert:
    5. März 2008
    Beiträge:
    99
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    Beruf:
    Student
    Ort:
    Austria
    Hallo Leute!

    Hab eine Dreambox 800 HD mit CCCam 2.0.11
    Würde das CCCam gerne auf eine aktuelle Version updaten!

    Kann mir jemand kurz eine Anleitunge geben, wie ich das schnell mache? Eventuell auch mit einer guten CCCam-Version?

    Danke,
    LG Nemo
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    Am bequemsten geht das per Onlineupdate.

    Um Dir eine aussagekräftige Antwort geben zu können, benötigen wir die Kenntnis von dem Image welches Du auf Deiner Dreambox verwendest.
     
    #2
  4. Nemo1983
    Offline

    Nemo1983 Ist gelegentlich hier

    Registriert:
    5. März 2008
    Beiträge:
    99
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    Beruf:
    Student
    Ort:
    Austria
    Version ist NewEnigma 2.8 (über Barry Allen)
     
    #3
  5. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    Zuerst CCcam.cfg + CCcam.prio sichern!

    Dann verbinde die Box mit dem Internet.

    Blaue Taste auf der Fernbedienung.
    NewNigma2 Services --> EMU Menü --> Camds hinzufügen/entfernen.

    Dann CCCam 2.3.0 laden und installieren.
    Neuen Emu auswählen und starten.

    Kontrollieren, ob beim installieren der neuen CCcam die CCcam.cfg überschrieben wurde und ggf. die Sicherungskopie zurück spielen.

    Übrigens, die aktuellste NewNigma2 Version ist die 3.3.1.

    Solltest Du eventuell auch mal aktuallisieren.
     
    #4
    Nemo1983 gefällt das.
  6. Nemo1983
    Offline

    Nemo1983 Ist gelegentlich hier

    Registriert:
    5. März 2008
    Beiträge:
    99
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    Beruf:
    Student
    Ort:
    Austria
    soda wollte grad NewNigma2 3.3.1 isntallieren, aber glaub, dass geht mit Barry Allen nicht mehr...
    Gibt es noch eine Möglichkeit 2 Images parallel zu flashen oder geht das garnicht mehr?

    Danke,
    Lg Nemo

    Achja nochetwas:
    Bei:
    NewNigma2 Services --> EMU Menü --> Camds hinzufügen/entfernen.
    kann ich kein:
    CCCam 2.3.0 laden und installieren - da geht nur max. 2.1.2... ?!?

    Lg
     
    Zuletzt von einem Moderator bearbeitet: 18. März 2012
    #5
  7. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    Ich frage mich momentan, wieso du die CCcam Version updaten möchtest? Läuft sie nicht zufriedenstellend?

    Meiner Erkenntnis nach ist die 2.0.11 eine der besten/stabilsten Versionen überhaupt... Besser ist meiner Meinung nach nur noch die CCcam 2.1.3.
     
    #6
  8. Nemo1983
    Offline

    Nemo1983 Ist gelegentlich hier

    Registriert:
    5. März 2008
    Beiträge:
    99
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    Beruf:
    Student
    Ort:
    Austria
    Hallo!

    Naja will eigentlich nichts umstellen, aber hab jetzt einen neuen Share-Partner und der shart mit Oscam...
    - Kann mich zwar mit seinem Server verbinden, aber sehe keine Karten im CCCam - also bekomme nichts.
    Er meint es liegt an meinem "alten" CCCam 2.0.11 - bei ihm steht Type CCcam-s2s Version 2.3.0 Cards 0

    Lg Nemo
     
    #7
  9. Labertasche
    Offline

    Labertasche Guest

    Hi,
    wenn Du das machen willst, solltest das neuste Ozzoon, neuste BA und neuste NN² flashen, weil Du hast auch noch den alten Bootloader, der sollte auch neu gemacht werden!!!
     
    #8
  10. Nemo1983
    Offline

    Nemo1983 Ist gelegentlich hier

    Registriert:
    5. März 2008
    Beiträge:
    99
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    Beruf:
    Student
    Ort:
    Austria
    super.... hört sich nach viel arbeit an....
    Hab jetzt ein bißchen im Forum/Google gelesen.... - Kann der Fehler überhaupt an der alten 2.0.11 Version liegen?!

    LG
     
    #9
  11. Labertasche
    Offline

    Labertasche Guest

    Hi,
    eigentlich soltest Du Dich ganz normal Anmelden können am Oscam-Server auch mit CCcam 2.0.11!!
    Vielleicht hat der Server-Betreiber ein Fehler eingebaut!!
     
    #10
  12. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    Der hat keinen Fehler eingebaut, sondern macht es einfach so.
    Er will halt keine Clienten mit CCcam 2.0.11.
     
    #11
  13. Nemo1983
    Offline

    Nemo1983 Ist gelegentlich hier

    Registriert:
    5. März 2008
    Beiträge:
    99
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    Beruf:
    Student
    Ort:
    Austria
    Hat er leicht einen Nachteil, wenn er jemanden mit CCCam 2.0.11 dabei hat?
     
    #12
  14. Labertasche
    Offline

    Labertasche Guest

    Hi,
    wüsste keinen die CCcam 2.0.11 fragt bei mir sauber ab, ich sehe keinern Nachteil, aber HWMMC meldet sich sicherlich noch und erklärt es uns!!!
     
    #13

Diese Seite empfehlen