1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCam mit Conax/Kabelkiosk Card läuft nicht

Dieses Thema im Forum "CS CCcam" wurde erstellt von Jonnydreambox, 7. Juni 2009.

  1. Jonnydreambox
    Offline

    Jonnydreambox Ist oft hier

    Registriert:
    23. Mai 2009
    Beiträge:
    116
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    CCcam mit Conax/Kabelkiosk Card läuft nicht
    überall lese ich das mit dem cccam auch die conax karten laufen.... das hätte ich auch gerne!

    Mit Mgcamd hab ich es hinbekommen,möchte es aber unter dem guten cccam zum laufen bekommen !!!


    wo und wie soll ich anfangen?

    gemini 4.2 im flash
    cccam 2.0.11 oder 2.1.1 über dem bluepanel inst. ?

    und dann ?



    anbei meine laufende config als mgcamd vielleicht könnt ihr damit etwas anfangen,und ein telnet auszug befehl ps & newcs start

    **************************
    * *
    * The Gemini Project *
    * *
    **************************

    OpenDreambox 4.2.0 dm800

    dm800 login: root
    root@dm800:~# killall-TERM newcs_1.65
    -sh: killall-TERM: not found
    root@dm800:~# killall newcs_1.65
    killall: Could not kill pid '1581': No such process
    killall: Could not kill pid '1587': No such process
    killall: Could not kill pid '1588': No such process
    killall: Could not kill pid '1604': No such process
    root@dm800:~# ps
    PID Uid VmSize Stat Command
    1 root 672 S init [3]
    2 root SWN [ksoftirqd/0]
    3 root SW< [events/0]
    4 root SW< [khelper]
    5 root SW< [kthread]
    7 root SW< [kblockd/0]
    10 root SW [khubd]
    50 root SW [pdflush]
    51 root SW [pdflush]
    53 root SW< [aio/0]
    52 root SW [kswapd0]
    123 root SW [kseriod]
    133 root SW [bcmemacd]
    143 root SW [mtdblockd]
    180 root SW [scsi_eh_0]
    181 root SW [usb-storage]
    184 root SWN [jffs2_gcd_mtd3]
    234 root SW [kjournald]
    261 root SW< [fp]
    284 root SW [b_event]
    285 root SW [b_idle]
    463 root SW [cifsoplockd]
    490 root SW [kjournald]
    560 root 736 S < udevd --daemon
    1216 root 792 S udhcpc -b -p /var/run/udhcpc.eth0.pid -i eth0
    1266 root 784 S /usr/sbin/dropbear -r /etc/dropbear/dropbear_rsa_host
    1275 root 724 S /usr/sbin/inetd
    1446 avahi 1460 S avahi-daemon: running [dm800.local]
    1447 avahi 1052 S avahi-daemon: chroot helper
    1473 root 724 S /bin/sh /usr/bin/enigma2.sh
    1538 root 576 S /usr/bin/gdaemon
    1540 root 1248 S /usr/bin/mediascanner -i 2
    1545 root 32424 S /usr/bin/enigma2
    1555 root 32424 S /usr/bin/enigma2
    1564 root 32424 S N /usr/bin/enigma2
    1565 root 32424 S N /usr/bin/enigma2
    1586 root 32424 S N /usr/bin/enigma2
    1582 root SW [kdvb-fe-0]
    1590 root 1376 S /usr/bin/mgcamd_1.31
    1591 root 1376 S /usr/bin/mgcamd_1.31
    1592 root 1376 S /usr/bin/mgcamd_1.31
    1593 root 1376 S /usr/bin/mgcamd_1.31
    1606 root 580 S telnetd
    1607 root 980 S -sh
    1613 root 852 R ps
    root@dm800:~# /usr/bin/newcs_1.65
    This is NewCS 1.65 - the New CardServer by the Butter-team..
    Compiled on Jan 19 2009 at 17:55:24
    Reading Config file from /var/tuxbox/config/newcs.xml
    TCP-log password is disabled!
    TCP-log set to simple mode
    level: normal
    type: init
    output: console,tcp
    logger config: level 1 type 3 output 5
    Console log options: level 1 type 3
    TCP log options: level 1 type 3
    [ 23:03:47 ] [ Box detect ] Box type 7 (Dream Multimedia (MIPS) HD Box)
    [ 23:03:47 ] [ Config ] Option <blockc0> for device 0 (lower) not present, defau
    lting to NO
    [ 23:03:47 ] [ Config ] Value in <ipk> for device 0 (lower) is INVALID, skipping
    ...
    [ 23:03:47 ] [ Config ] Value in <ucpk> for device 0 (lower) is INVALID, skippin
    g...
    [ 23:03:47 ] [ Config ] Pincode for device 0 (lower): 0000
    [ 23:03:47 ] [ Config ] /dev/sci0 ECM priority: round
    [ 23:03:47 ] [ httpd ] httpd-user: webuser, password: webpassword, accesslevel:
    admin
    [ 23:03:47 ] [ EMM Cache ] Initialising dynamic Cache
    [ 23:03:47 ] [ ECM Cache ] Initialising dynamic Cache
    [ NewCS ] Process ID is: 1615
    [ 23:03:47 ] [ Loader ] Starting Telnet on port 1001
    [ 23:03:47 ] [ Loader ] Started HTTP-server on port: 8080
    [ 23:03:47 ] [ Loader ] Reader type 5 on node /dev/sci0
    [ 23:03:47 ] [ Sci ] Closing device /dev/sci0 [Handle=-1]
    [ 23:03:47 ] [ Sci ] Opening device /dev/sci0
    SCI returned 0 on IOCTL IOCTL_SET_PARAMETERS
    [ 23:03:47 ] [ Sci ] resetting card now
    [ 23:03:47 ] [ Sci ] Reset
    [ 23:03:47 ] [ Sci ] Card reset
    [ 23:03:48 ] [ ATR ] T=0 1etu=64.00us Guardtime:12etu WWT:76800etu
    [ 23:03:48 ] [ ATR ] Historical bytes: 0 B 0 0
    [ 23:03:48 ] [ Loader ] Init Conax card
    [ 23:03:48 ] [ KeymaN ] Adding key 000000590cadc2 type 0 on Provider 000000 for
    caid 0B00 ID=0
    [ 23:03:48 ] [ KeymaN ] Adding key 000000002c8656 type 1 on Provider 000000 for
    caid 0B00 ID=0
    [ 23:03:48 ] [ Loader ] Card 0B00 on port /dev/sci0 ready
    [ 23:03:48 ] [ Loader ] Starting Newcamd Server on port 12000
    [ 23:03:48 ] [ NewCS ] Ready to GO! [​IMG]
    root@dm800:~# [ 23:03:48 ] [ Newcamd ] Newcamd thread Server started on port 120
    00
    newcamd: main loop
    des_decrypt: bad len ?
    [ 23:03:48 ] [ Newcamd:12000 ] Can't decrypt client msg, rejecting!
    [ 23:03:48 ] [ Newcamd:12000 ] User username1 logout
    [ 23:03:51 ] [ Newcamd:12000 ] User username1 logged in, client: Mgcamd
    [ 23:03:52 ] [ Newcamd ] ECM -> username1 (OK) 0B00 0000 6996
    [ 23:03:55 ] [ Newcamd ] ECM -> username1 (OK) 0B00 0000 6996



    need help
    [​IMG]

    gruß

    jonnydreambox

    Dateianhang: [​IMG]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    (244 KB, 14 mal heruntergeladen)


    [​IMG]




    [​IMG] [​IMG] Hallo! habe jetzt mal ein image 4.2 ganz frisch auf der box, und über das bluepanel cccam 2.1.1/new Cs1.65 inst. Dann als cam ausgewählt cccam 2.1.1/new Cs1.65 neustart dann telnet befehl ps:

    **************************
    * *
    * The Gemini Project *
    * *
    **************************

    OpenDreambox 4.2.0 dm800

    dm800 login: root
    root@dm800:~# ps
    PID Uid VmSize Stat Command
    1 root 664 S init [3]
    2 root SWN [ksoftirqd/0]
    3 root SW< [events/0]
    4 root SW< [khelper]
    5 root SW< [kthread]
    7 root SW< [kblockd/0]
    10 root SW [khubd]
    53 root SW< [aio/0]
    52 root SW [kswapd0]
    123 root SW [kseriod]
    133 root SW [bcmemacd]
    143 root SW [mtdblockd]
    180 root SW [scsi_eh_0]
    181 root SW [usb-storage]
    184 root SWN [jffs2_gcd_mtd3]
    234 root SW [kjournald]
    261 root SW< [fp]
    284 root SW [b_event]
    285 root SW [b_idle]
    524 root SW [pdflush]
    618 root SW [pdflush]
    796 root SW [cifsoplockd]
    1351 root 720 S < udevd --daemon
    1873 root SW [kjournald]
    2008 root 788 S udhcpc -b -p /var/run/udhcpc.eth0.pid -i eth0
    2059 root 776 S /usr/sbin/dropbear -r /etc/dropbear/dropbear_rsa_host
    2068 root 724 S /usr/sbin/inetd
    2237 avahi 1448 S avahi-daemon: running [dm800.local]
    2238 avahi 1048 S avahi-daemon: chroot helper
    2322 root 576 S /usr/bin/gdaemon
    2324 root 1240 S /usr/bin/mediascanner -i 2
    2636 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2637 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2638 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2639 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2640 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2641 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2642 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2643 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2644 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2645 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2646 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2647 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2663 root 724 S /bin/sh /usr/bin/enigma2.sh
    2733 root 32180 S /usr/bin/enigma2
    2743 root 32180 S /usr/bin/enigma2
    2750 root 32180 S N /usr/bin/enigma2
    2752 root 32180 S N /usr/bin/enigma2
    2753 root 32180 S N /usr/bin/enigma2
    2768 root SW [kdvb-fe-0]
    2776 root 580 S telnetd
    2777 root 976 S -sh
    2782 root 852 R ps
    root@dm800:~#
    __________________________________________________________________
    dann im telnet /usr/bin/newcs_1.65 file not found! da müsste sie doch sein oder ? dann das newcs config file aus dem blue panel inst. /usr/bin/newcs_1.65 wieder not found! dann habe ich eine newcs_1.65 datei die ich auch im mgcamd hate in den ordner /usr/bin/newcs_1.65 getan und die rechte auf 755 gesetzt dann dreambox enigma neustart dann telnet ps:

    dm800 login:
    root@dm800:~# ps
    PID Uid VmSize Stat Command
    1 root 664 S init [3]
    2 root SWN [ksoftirqd/0]
    3 root SW< [events/0]
    4 root SW< [khelper]
    5 root SW< [kthread]
    7 root SW< [kblockd/0]
    10 root SW [khubd]
    53 root SW< [aio/0]
    52 root SW [kswapd0]
    123 root SW [kseriod]
    133 root SW [bcmemacd]
    143 root SW [mtdblockd]
    180 root SW [scsi_eh_0]
    181 root SW [usb-storage]
    184 root SWN [jffs2_gcd_mtd3]
    234 root SW [kjournald]
    261 root SW< [fp]
    284 root SW [b_event]
    285 root SW [b_idle]
    524 root SW [pdflush]
    618 root SW [pdflush]
    796 root SW [cifsoplockd]
    1351 root 720 S < udevd --daemon
    1873 root SW [kjournald]
    2008 root 788 S udhcpc -b -p /var/run/udhcpc.eth0.pid -i eth0
    2059 root 776 S /usr/sbin/dropbear -r /etc/dropbear/dropbear_rsa_host
    2068 root 724 S /usr/sbin/inetd
    2237 avahi 1448 S avahi-daemon: running [dm800.local]
    2238 avahi 1048 S avahi-daemon: chroot helper
    2322 root 576 S /usr/bin/gdaemon
    2324 root 1240 S /usr/bin/mediascanner -i 2
    2812 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2813 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2814 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2815 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2816 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2817 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2818 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2819 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2820 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2821 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2822 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2823 root 2084 S /usr/bin/CCcam_2.1.1 -s
    2824 nobody 1416 S vsftpd
    2826 root 1592 S vsftpd
    2847 root 724 S /bin/sh /usr/bin/enigma2.sh
    2917 root 32084 S /usr/bin/enigma2
    2927 root 32084 S /usr/bin/enigma2
    2934 root 32084 S N /usr/bin/enigma2
    2936 root 32084 S N /usr/bin/enigma2
    2937 root 32084 R N /usr/bin/enigma2
    2952 root SW [kdvb-fe-0]
    2960 root 580 S telnetd
    2961 root 976 S -sh
    2966 root 852 R ps
    root@dm800:~#


    da ich da nichts von newcs gesehen hab was doch da stehen müsste wenn es gestartet wird ?? Hab ich es im telnet gestartet: Richtig?

    dann telnet
    /usr/bin/newcs_1.65

    root@dm800:~# /usr/bin/newcs_1.65
    This is NewCS 1.65 - the New CardServer by the Butter-team..
    Compiled on Jan 19 2009 at 17:55:24
    Reading Config file from /var/tuxbox/config/newcs.xml
    TCP-log password is enabled, set to: NewCSpwd
    TCP-log set to simple mode
    level: normal
    type: init
    output: console,tcp
    logger config: level 1 type 3 output 5
    Console log options: level 1 type 3
    TCP log options: level 1 type 3
    [ 12:43:40 ] [ Box detect ] Box type 7 (Dream Multimedia (MIPS) HD Box)
    [ 12:43:40 ] [ Config ] Option <blockc0> for device 0 (lower) not present, defau
    lting to NO
    [ 12:43:40 ] [ Config ] Value in <ipk> for device 0 (lower) is INVALID, skipping
    ...
    [ 12:43:40 ] [ Config ] Value in <ucpk> for device 0 (lower) is INVALID, skippin
    g...
    [ 12:43:40 ] [ Config ] Pincode for device 0 (lower): 0000
    [ 12:43:40 ] [ Config ] /dev/sci0 ECM priority: round
    [ 12:43:40 ] [ httpd ] httpd-user: newcs, password: newcs, accesslevel: admin
    [ 12:43:40 ] [ EMM Cache ] Initialising dynamic Cache
    [ 12:43:40 ] [ ECM Cache ] Initialising dynamic Cache
    [ NewCS ] Process ID is: 2968
    [ 12:43:40 ] [ Loader ] Starting Telnet on port 1001
    [ 12:43:40 ] [ Loader ] Started HTTP-server on port: 8080
    [ 12:43:40 ] [ Loader ] Reader type 5 on node /dev/sci0
    [ 12:43:40 ] [ Sci ] Closing device /dev/sci0 [Handle=-1]
    [ 12:43:40 ] [ Sci ] Opening device /dev/sci0
    SCI returned 0 on IOCTL IOCTL_SET_PARAMETERS
    [ 12:43:40 ] [ Sci ] resetting card now
    [ 12:43:40 ] [ Sci ] Reset
    [ 12:43:40 ] [ Sci ] Card reset
    [ 12:43:41 ] [ ATR ] T=0 1etu=64.00us Guardtime:12etu WWT:76800etu
    [ 12:43:41 ] [ ATR ] Historical bytes: 0 B 0 0
    [ 12:43:41 ] [ ATR ] WARNING! You are overclocking your card: 6.000Mhz (Max 5.00
    0Mhz)
    [ 12:43:41 ] [ Loader ] Init Conax card
    [ 12:43:41 ] [ KeymaN ] Adding key 000000590cadc2 type 0 on Provider 000000 for
    caid 0B00 ID=0
    [ 12:43:41 ] [ KeymaN ] Adding key 000000002c8656 type 1 on Provider 000000 for
    caid 0B00 ID=0
    [ 12:43:41 ] [ Loader ] Card 0B00 on port /dev/sci0 ready
    [ 12:43:41 ] [ Loader ] Starting Newcamd Server on port 34000
    [ 12:43:41 ] [ NewCS ] Ready to GO! [​IMG]
    root@dm800:~# [ 12:43:41 ] [ Newcamd ] Newcamd thread Server started on port 340
    00
    newcamd: main loop
    [ 12:43:41 ] [ Newcamd ] recv: error! 146: Connection refused
    [ 12:43:41 ] [ Newcamd:34000 ] User dummy logout


    Was sagt mir "uns " das jetzt wie kommen wir weiter warum muss ich im telnet z.b. die newcs selber starten???


    Gruß

    Jonnydreambox
    [​IMG]
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. twicko
    Offline

    twicko Ist gelegentlich hier

    Registriert:
    8. Dezember 2008
    Beiträge:
    63
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: CCam mit Conax/Kabelkiosk Card läuft nicht

    solltet eigentlich ohne Probleme laufen nur mit der cccam 2.1.1
     
    #2
  4. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.589
    Zustimmungen:
    9.795
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: CCam mit Conax/Kabelkiosk Card läuft nicht

    Warum willst du mit Newcs arbeiten?
    Warum willst du nicht mit CCcam arbeiten?
    Hast du dir auch die CCcam.config aus dem Blue Paneal geladen?

    Und im BP kannst du wenn oben das Feld aktiviert ist mit der Taste links und rechts wechseln zu den unterschiedlichen cam's, wenn du die auch installiert hast.

    Danach auf Starten/Neustarten cam gehen, OK drücken und fertig.
     
    #3
  5. twicko
    Offline

    twicko Ist gelegentlich hier

    Registriert:
    8. Dezember 2008
    Beiträge:
    63
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: CCam mit Conax/Kabelkiosk Card läuft nicht

    frage mal bei wiso46 wie er seine Box konfiguriert hat, der hat eine 800er mit cccam und conax am laufen
     
    #4
  6. Jonnydreambox
    Offline

    Jonnydreambox Ist oft hier

    Registriert:
    23. Mai 2009
    Beiträge:
    116
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Hallo!
    danke schon mal für eure Antworten!

    oute mich erstmal als newbie,was das anbelangt!


    Meine gelesen zu haben das NewCs mit laufen muss, möchte wenn es läuft meine Conax Card in mein "schlafzimmer" an eine dbox2 seeden...

    nun wähle ich nur CCcam 2.1.1. aus und lade mir noch mal die die CCcam.config aus dem Blue Panel
    Danach auf Starten/Neustarten cam gehen und dann poste ich was sich tut!
    Gruß
    jonnydreambox:read:

    Hallo!
    also Bild bleibt dunkel!


    Was kann ich euch jetzt z.b. mit telnet für infos geben?

    Gruß
    :)
     
    Zuletzt von einem Moderator bearbeitet: 7. Juni 2009
    #5
  7. twicko
    Offline

    twicko Ist gelegentlich hier

    Registriert:
    8. Dezember 2008
    Beiträge:
    63
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    am besten cccam ohne newcs starten, eventuell reader noch in der cccam.cfg einstellen, obwohl bei der dreambox die internen reader erkannt werden

    kannst aber auch mal die neue scam starten und schauen ob die karte dann intern in der box funktioniert

    lade dir den editor

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    dann installieren unter windows

    kopiere dir die cccam mit einem kostenlosen ftp-Proggy z.B.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    <-- Filezilla installieren unter Windows

    in Filezilla:

    Datei/Servermanager neuer Server (links Server Namen geben z.B. dm800 )

    rechtes Fenster als Beispiel:

    Server: 192.168.1.24 (deine DM800-IP)
    Verbindungsart: Normal
    Benutzer: root
    Passwort: Dreambox (oder deinen Pass den du hast)

    dann auf Verbinden (müstest mit der Box verbunden sein)

    linkes Fenster ist dein Rechner, rechtes Fenster deine Box

    die CCcam.cfg von der Box (links) im /etc - Verzeichnis aufen Desktop (rechts vorher Desktop suchen) kopieren

    dann die Datei aufen Desktop editieren (mit Ultraedit und bei Frage Dos auf nein)

    das eintragen in die CCcam.cfg :

    abspeichern

    und dann wieder zurück kopieren mit Filezilla ins (überschreiben,oder vorher die alte Datei löschen) /etc -Verzeichnis

    cccam neustarten, oder Boxneustart
     
    Zuletzt von einem Moderator bearbeitet: 8. Juni 2009
    #6
  8. Jonnydreambox
    Offline

    Jonnydreambox Ist oft hier

    Registriert:
    23. Mai 2009
    Beiträge:
    116
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: CCam mit Conax/Kabelkiosk Card läuft nicht

    Sooo, gesagt getan,

    das mit dem ftp & den editor war mir schon geläufig,aber trotzdem danke!!!

    habe dann die CCcam.cfg bearbeitet und wieder zurrückgespielt!


    In der CFG war ne menge erklärt wo überall die # war !
    Meinen Eintrag hab ich Ohne Raute taste hinzugefügt, was dann wohl wohl heißt das er aktiv ist ?

    Aber leider passiert hier nichts!!!

    Wie schon gesagt , wenn ich es mit mgcamd hinbekommen hab muss es doch auch mit CCcam gehen!!!

    Need help!

    JonnyDreambox
     
    #7
  9. twicko
    Offline

    twicko Ist gelegentlich hier

    Registriert:
    8. Dezember 2008
    Beiträge:
    63
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    starte mal die cccam2.1.1 im gemini und kopiere mal vorher die cccam.cfg nach /etc

    edit : jo alles mit der Raute # ist deaktiviert

    du kannst ja mal folgendes machen

    unter windows

    start/ausführen

    dann eingeben

    telnet ipderdream (enter) z.B. telnet 192.168.1.24

    1 dann root
    2 dann dein password
    3 dann cd /usr/bin
    4 dann ls C*
    ((um zu gucken wie deine CCcam heist ( bei mir die neueste)
    bei mir CCcam_2.1.1))
    5 dann ./CCcam_2.1.1 -dv (enter)
    eingeben und schauen ob die karte richtig erkannt wird

    log posten

    habe selber nur eine 7025 aber vielleicht kann man dir darüber helfen :)
     
    Zuletzt von einem Moderator bearbeitet: 8. Juni 2009
    #8
  10. Jonnydreambox
    Offline

    Jonnydreambox Ist oft hier

    Registriert:
    23. Mai 2009
    Beiträge:
    116
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: CCam mit Conax/Kabelkiosk Card läuft nicht

    Ok, habe jetzt deine cfg eingefügt,

    Kein Bild!!!

    Kannst Du anhand telnet befehle mehr sehen wo es klemmt?

    Gruß


    Und die scam hab ich auch getestet kein Bild!
     
    #9
  11. twicko
    Offline

    twicko Ist gelegentlich hier

    Registriert:
    8. Dezember 2008
    Beiträge:
    63
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: CCam mit Conax/Kabelkiosk Card läuft nicht

    man kann da sicherlich einiges sehen
     
    #10
  12. Jonnydreambox
    Offline

    Jonnydreambox Ist oft hier

    Registriert:
    23. Mai 2009
    Beiträge:
    116
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: CCam mit Conax/Kabelkiosk Card läuft nicht

    Hallo!
    wie ihr unten seht gingen die befehle nicht wirklich



    **************************
    * *
    * The Gemini Project *
    * *
    **************************

    OpenDreambox 4.2.0 dm800

    dm800 login: root
    root@dm800:~# cd/usr/bin
    -sh: cd/usr/bin: not found
    root@dm800:~# cd/usr/bin
    -sh: cd/usr/bin: not found
    root@dm800:~# dreambox
    -sh: dreambox: not found
    root@dm800:~# ./CCcam_2.1.1 -dv
    -sh: ./CCcam_2.1.1: not found
    root@dm800:~# /usr/bin/CCcam_2.1.1
    root@dm800:~# /usr/bin/CCcam_2.1.1
    root@dm800:~# ps
    PID Uid VmSize Stat Command
    1 root 672 S init [3]
    2 root SWN [ksoftirqd/0]
    3 root SW< [events/0]
    4 root SW< [khelper]
    5 root SW< [kthread]
    7 root SW< [kblockd/0]
    10 root SW [khubd]
    50 root SW [pdflush]
    51 root SW [pdflush]
    53 root SW< [aio/0]
    52 root SW [kswapd0]
    123 root SW [kseriod]
    133 root SW [bcmemacd]
    143 root SW [mtdblockd]
    180 root SW [scsi_eh_0]
    181 root SW [usb-storage]
    184 root SWN [jffs2_gcd_mtd3]
    234 root SW [kjournald]
    261 root SW< [fp]
    284 root SW [b_event]
    285 root SW [b_idle]
    463 root SW [cifsoplockd]
    555 root 736 S < udevd --daemon
    1097 root SW [kjournald]
    1210 root 792 S udhcpc -b -p /var/run/udhcpc.eth0.pid -i eth0
    1260 root 784 S /usr/sbin/dropbear -r /etc/dropbear/dropbear_rsa_host
    1269 root 724 S /usr/sbin/inetd
    1441 avahi 1456 S avahi-daemon: running [dm800.local]
    1442 avahi 1052 S avahi-daemon: chroot helper
    1533 root 576 S /usr/bin/gdaemon
    1535 root 1248 S /usr/bin/mediascanner -i 2
    2073 root 724 S /bin/sh /usr/bin/enigma2.sh
    2143 root 33008 S /usr/bin/enigma2
    2153 root 33008 S /usr/bin/enigma2
    2161 root 33008 S N /usr/bin/enigma2
    2163 root 33008 S N /usr/bin/enigma2
    2164 root 33008 R N /usr/bin/enigma2
    2214 root SW [kdvb-fe-0]
    2229 root 2268 S /usr/bin/CCcam_2.1.1
    2230 root 2268 S /usr/bin/CCcam_2.1.1
    2231 root 2268 S /usr/bin/CCcam_2.1.1
    2232 root 2268 S /usr/bin/CCcam_2.1.1
    2233 root 2268 S /usr/bin/CCcam_2.1.1
    2234 root 2268 S /usr/bin/CCcam_2.1.1
    2235 root 2268 S /usr/bin/CCcam_2.1.1
    2236 root 2268 S /usr/bin/CCcam_2.1.1
    2237 root 2268 S /usr/bin/CCcam_2.1.1
    2238 root 2268 S /usr/bin/CCcam_2.1.1
    2239 root 2268 S /usr/bin/CCcam_2.1.1
    2240 root 2268 S /usr/bin/CCcam_2.1.1
    2241 root 2268 S /usr/bin/CCcam_2.1.1
    2242 root 2268 S /usr/bin/CCcam_2.1.1
    2243 root 2268 S /usr/bin/CCcam_2.1.1
    2244 root 580 S telnetd
    2245 root 980 S -sh
    2252 nobody 1416 S vsftpd
    2254 root 1540 S vsftpd
    2270 root 852 R ps
    root@dm800:~#

    hab dann selber die dateinamen gesucht
    siehe da:

    **************************
    * *
    * The Gemini Project *
    * *
    **************************

    OpenDreambox 4.2.0 dm800

    dm800 login: root
    root@dm800:~# /usr/bin/CCcam_2.1.1 -dv
    19:21:26.549 CCcam: ============================================================
    ==========
    19:21:26.555 CCcam: starting CCcam 2.1.1 compiled on May 2 2009@20:00:30
    19:21:26.555 CCcam: ============================================================
    ==========
    19:21:26.556 CCcam: online using nodeId xxxxxxxxxxxx , Bitte das nicht mehr mit posten
    19:21:26.635 CCcam: dvb api3 detected
    19:21:26.638 CCcam: DM800 detected
    19:21:26.638 CCcam: create 8 cam device(s)
    19:21:26.644 CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
    19:21:26.645 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
    19:21:26.646 CCcam: static cw not found or bad
    19:21:26.649 CCcam: parsed 0 entries from /var/etc/CCcam.prio
    19:21:26.724 CCcam: added 510 provider names from /var/etc/CCcam.providers
    19:21:26.728 CCcam: added 4 channel names from /var/etc/CCcam.channelinfo
    19:21:26.730 CCcam: server started on port 12000
    19:21:26.734 CCcam: no working cam devices, no need to start pmthandler
    root@dm800:~#


    hoffe das hilft!!!:JC_hmmm:
     
    Zuletzt von einem Moderator bearbeitet: 8. Juni 2009
    #11
  13. twicko
    Offline

    twicko Ist gelegentlich hier

    Registriert:
    8. Dezember 2008
    Beiträge:
    63
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: CCam mit Conax/Kabelkiosk Card läuft nicht

    cd /usr/bin <-- mit Leerzeichen


    hmm, wenn mehr im Log nicht erscheint, weis ich jetzt leider auch nicht zu helfen

    wie gesagt, beim User Wiso46 läuft eine Conaxkarte ohne Probleme direkt mit der cccam, vielleicht liegt es ja wirklich daran, das es mit deiner Karte Probleme mit der Erkennung gibt

    hast du mal den Kartentyp der Karte
     
    #12
  14. Jonnydreambox
    Offline

    Jonnydreambox Ist oft hier

    Registriert:
    23. Mai 2009
    Beiträge:
    116
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: CCam mit Conax/Kabelkiosk Card läuft nicht

    Auf der Karte steht nix, kann ich den irgendwo auslesen?:wacko1:
     
    #13
  15. twicko
    Offline

    twicko Ist gelegentlich hier

    Registriert:
    8. Dezember 2008
    Beiträge:
    63
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: CCam mit Conax/Kabelkiosk Card läuft nicht

    sorry, kann dir dann leider auch nicht weiter helfen

    hoffe aber, das deine karte noch funktioniert mit mgcamd

    denke daran, das sie nicht höher als 3580000 mhz getaktet werden sollte
     
    #14
  16. Loco_man
    Offline

    Loco_man Newbie

    Registriert:
    23. März 2009
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: CCam mit Conax/Kabelkiosk Card läuft nicht

    Hy @ all


    Ich stehe leider vor dem gleichen Problem wie

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Habe auch eine Dm 800 und eine Kabelkiosk- karte.

    Bei mir läuft die karte auch mit dem mgcam aber ebenfalls nicht mit dem CCcam 2.0.11….drehe durch!!!
    Wo sind die CCcam Freaks unter euch bitte helft uns noobs

    Gruß

    Loco_man
     
    #15

Diese Seite empfehlen