1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv CarTrek 400 mit Windows CE 4.2

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von eierauge, 19. Juni 2010.

  1. eierauge
    Offline

    eierauge Newbie

    Registriert:
    16. April 2010
    Beiträge:
    28
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    Hi,
    habe hier ein CarTrek 400 mit Windows CE 4.2 und bekomme irgendwie IGO 8.3 nicht installiert.
    Habe mir die 8.3.4.117940.by.hoerni0815 gezogen und auf die SD geschoben und den content Ordner auch schon etwas gefüllt.

    Nun habe ich die SD eingelegt aber das Navi erkennt sie nicht mehr und es geht nicht weiter.

    Weiß jemand von Euch da einen Rat????????????

    Greetz
    eierauge
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. karl arsch
    Offline

    karl arsch Newbie

    Registriert:
    26. März 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Hilfe!!!!!!!!!!!

    Der IGO-Ordner auf der SD-Karte muss "MobileNavigator" heißen und die IGO.exe musst du in "MobileNavigator.exe" umbenennen, dann sollte es eigentlich funktionieren.
     
    #2
  4. eierauge
    Offline

    eierauge Newbie

    Registriert:
    16. April 2010
    Beiträge:
    28
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    AW: Hilfe!!!!!!!!!!!

    habe ich gemacht, will trotzdem nicht. Gerät erkennt sd karte nicht.
    Gibt es auch ein tut für die installation?

    greetz
     
    #3
  5. Bully_2001
    Offline

    Bully_2001 Ist gelegentlich hier

    Registriert:
    13. September 2009
    Beiträge:
    38
    Zustimmungen:
    1.833
    Punkte für Erfolge:
    83
    AW: Hilfe!!!!!!!!!!!

    Hi,

    hast du den inhalt deiner SD vorher gesichert?
    Hatte das problem auch, die dateien aus dem Stammverzeichniss musst du auf der SD lassen.

    Weis jetzt nicht was da alles drauf war glaub:

    "Alturion GPS.exe" ; "AGPSLauncher.ini" usw.

    Wenn nicht, kann ich mal gucken ob ich's noch find' ...


    Gruß Bully.
     
    #4
  6. eierauge
    Offline

    eierauge Newbie

    Registriert:
    16. April 2010
    Beiträge:
    28
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    AW: CarTrek 400 mit Windows CE 4.2

    Shit, wußte doch das ich was vergessen hab, kannst du mir helfen? Haste die Dinger noch irgendwo?
     
    #5
  7. Bully_2001
    Offline

    Bully_2001 Ist gelegentlich hier

    Registriert:
    13. September 2009
    Beiträge:
    38
    Zustimmungen:
    1.833
    Punkte für Erfolge:
    83
    AW: CarTrek 400 mit Windows CE 4.2

    Hi,

    kein problem, hab das navi noch hier...

    Hab es aber mal anderst probiert, kannst demnach das Igo8 zeugs direkt ins Hauptverzeichniss der SD kopieren, und die "Igo8.exe" in "Alturion GPS.exe" umbenennen, das geht auch ;)

    Die Sys.txt sieht dann volgendermasen aus:

    Code:
    [project]
    name="igo8_pda"
     
    [folders]
    app="%SDCARD%"
     
    [interface]
    maxzoom2d=6000000
    show_exit=0
     
    [sound]
    use_method=1
    sound_q_length=200
    queue_length=200
    mute_os_key=1
    ding=0
     
    [rawdisplay]
    highres=0
    autoconfig=1
    driver="GDI"
     
    [gps]
    port=1
    baud=57600
    source="nmea"


    Oder du nimmst hald wie vorgeschlagen die angehängten daten (endung txt löschen, damit nur rar da steht) ins hauptverzeichniss und machst das Igo zeugs in "MobileNavigator" verzeichniss rein, dann musst du die zeile mit:

    Code:
    [folders]
    app="%SDCARD%"
    ändern in:

    Code:
    [folders]
    app="%SDCARD%/MobileNavigator"
    Läuft wie gesagt mit beiden versionen...

    Gruß Bully.
     
    #6
  8. eierauge
    Offline

    eierauge Newbie

    Registriert:
    16. April 2010
    Beiträge:
    28
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    AW: CarTrek 400 mit Windows CE 4.2

    Klappt jetzt bestens, Big THX
     
    #7

Diese Seite empfehlen