1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

card detect fail

Dieses Thema im Forum "CS CCcam" wurde erstellt von darki86, 15. November 2008.

  1. darki86
    Offline

    darki86 Ist gelegentlich hier

    Registriert:
    23. August 2007
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    NAAAAABEND,
    Bin ma wieder am bastelln, es geht um meinen debian cccam card server...
    der server rennt wie ne 1, habe CCcam 2.10.0 am laufen. aber irgendwie mag
    der meine Karte nicht ... weis da einer ne abhilfe? ich habe eine Phoenix smartmouse
    darn hängen mit 3.85Mhz und 6Mhz Modus, habe die mouse auf 6Mhz gesezt.
    Der serielle port müsste theoretisch eigentlich auch passen...

    CODE :

    serv:/emu/cccam# ./CCcam.x86 -d
    19:53:41.235 CCcam: ======================================================================
    19:53:41.236 CCcam: starting CCcam 2.0.10 compiled on Nov 1 2008@19:01:02
    19:53:41.236 CCcam: ======================================================================
    19:53:41.236 CCcam: online using nodeId 1c09e1448714c60d
    19:53:41.239 CCcam: create 1 cam device(s)
    19:53:41.760 CCcam: card detect fail
    19:53:41.760 CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
    19:53:41.760 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
    19:53:41.761 CCcam: static cw not found or bad
    19:53:41.761 CCcam: parsed 0 entries from /var/etc/CCcam.prio
    19:53:41.765 CCcam: added 510 provider names from /var/etc/CCcam.providers
    19:53:41.765 CCcam: added 4 channel names from /var/etc/CCcam.channelinfo
    19:53:41.765 CCcam: server started on port 7545
    19:53:42.288 CCcam: card detect fail
    19:53:43.816 CCcam: card detect fail

    ---------------------------------------------------------

    meine cccam.cfg sieht so aus :


    SERVER LISTEN PORT : 7545

    PHOENIX READER PATH : /dev/ttyS0

    # SERIAL READER : /dev/ttyS0

    DISABLE EMM : yes

    #---------------------------------------------------------------------#

    F: ich ich

    F: wohnzimmer wohnzimmer


    #---------------------------------------------------------------------#

    # SOFTKEY FILE : /var/keys/SoftCam.Key
    # AUTOROLL FILE : /var/keys/AutoRoll.Key
    # STATIC CW FILE : /var/keys/constant.cw
    # CAID PRIO FILE : /var/etc/CCcam.prio
    # PROVIDERINFO FILE : /var/etc/CCcam.providers
    # CHANNELINFO FILE : /var/etc/CCcam.channelinfo
    # LOG WARNINGS : /tmp/warnings.txt

    # WEBINFO LISTEN PORT : 16001
    # SHOW EXTENEDED CLIENT INFO : no
    # WEBINFO USERNAME : <Benutzername>
    # WEBINFO PASSWORD : <Passwort>

    #---------------------------------------------------------------------#
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. darki86
    Offline

    darki86 Ist gelegentlich hier

    Registriert:
    23. August 2007
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: card detect fail

    keiner ne Ahung ? :-$
     
    #2
  4. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: card detect fail

    ich glaube cccam läuft nur in kombination mit newcs.
    ist beim multicam so, daher kann es sein, das es bei externen cardreader auch so ist.
     
    #3
  5. darki86
    Offline

    darki86 Ist gelegentlich hier

    Registriert:
    23. August 2007
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: card detect fail

    mhhhhhhhhhhhhhhh stimmt ... hab ich ganz übersehen... wer lesen kan, ist klar im vorteil ^^ ....

    wen man mit CCcam oder Mgcam arbeiten will muss man dan ja von newcs auf ein xtra cam gehen... wieso nimmt man nicht einfach newcs zu sharen ?
     
    #4
  6. @nd1
    Offline

    @nd1 VIP

    Registriert:
    2. August 2008
    Beiträge:
    1.651
    Zustimmungen:
    416
    Punkte für Erfolge:
    83
    AW: card detect fail

    Sag doch erstmal noch was für ne Karte du da drin hast
     
    #5
  7. darki86
    Offline

    darki86 Ist gelegentlich hier

    Registriert:
    23. August 2007
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: card detect fail

    öhm is ne nds karte von pw
     
    #6
  8. @nd1
    Offline

    @nd1 VIP

    Registriert:
    2. August 2008
    Beiträge:
    1.651
    Zustimmungen:
    416
    Punkte für Erfolge:
    83
    AW: card detect fail

    Die NDS Karte läuft schonmal nur mit 3,57 Mhz, sonst geht erstmal gar nix
     
    #7
  9. darki86
    Offline

    darki86 Ist gelegentlich hier

    Registriert:
    23. August 2007
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: card detect fail

    mhhh öhm lag ich ma wieder falsch^^
    gut , hab nun die smartmouse umgestellt, und werde nacher noch nen versuch starten.
    aber wieso nimmt man nicht gleich newcs sonder geht über 2 emus zum ziel ?
     
    #8
  10. @nd1
    Offline

    @nd1 VIP

    Registriert:
    2. August 2008
    Beiträge:
    1.651
    Zustimmungen:
    416
    Punkte für Erfolge:
    83
    AW: card detect fail

    NewCS ist einfach ein klasse Cardserver, der mit vielen Karten, sowie halt auch mit vielen Boxen bzw. Anschlüssen umgehen kann und wenn man wie ich ne dbox2 hat kommt man net drumrum NewCS einzusetzen, denn das CCcam kann das Multicam in der dbox2 nicht direkt ansprechen, sondern nur die Kartenleser am seriellen Anschluss, aber NewCS kann es und deswegen sehr nützlich. Meine Conax Karte z.B. kriegte ich in der CCcam direkt auch net zum Laufen, ob es überhaupt geht weiß ich gar net, dann halt Umweg über NewCS probiert und Problem war gelöst...
     
    #9
  11. darki86
    Offline

    darki86 Ist gelegentlich hier

    Registriert:
    23. August 2007
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: card detect fail

    sooo hab nun die smartmouse auf 3,579 Mhz stehn, aber irgendwie will das immer noch nicht so ganz ... das ganze versuche ich gerade mit newcs... die fehlermeldung schaut so aus "Card 0900 on port /dev/ttyS0 failed"

    hier meine config ....

    <?xml version="1.0"?>
    <!--

    For setup-issues, look in readme.txt!
    If there are other troubles, try different forums or irc channels around :eek:)

    The configfile are NOT case-sensitive, and shouldnt care about dos/unix cr/lf.

    ** This is the example file for Phoenix Interface.

    -->

    <newCSconfig>
    <readers name="Phoenix">
    <device>
    <name>Phoenix Interface</name>
    <type>phoenix</type>
    <mhz>357</mhz>
    <node>/dev/ttyS0</node>
    <parity>even</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <!-- <boxkey>0000000000</boxkey> -->
    <!-- <rsa>0000000000</rsa> -->
    <irdeto-camkey>0000000000000000</irdeto-camkey>
    <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
    <crypto-special>No</crypto-special>
    <ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
    <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
    <PTShandshake>No</PTShandshake>
    <carddetect>yes</carddetect>
    <newcamd_port>15000</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <pincode>0000</pincode>
    <priority>round</priority>
    </device>

    </readers>
    <radegastserver>
    <enabled>No</enabled>
    <port>16000</port>
    <allow>
    <hostname>localhost</hostname>
    </allow>
    </radegastserver>


    <httpd>
    <server>
    <port>8080</port>
    <enabled>yes</enabled>
    </server>
    <user>

    <name>newcs</name>


    <password>newcs</password>


    <accesslevel>admin</accesslevel>
    </user>
    </httpd>


    <cache>
    <emm>20</emm>
    <ecm>-1</ecm>
    </cache>

    <debug>
    <password>NewCSpwd</password>
    <level>normal</level>
    <type>init</type>
    <output>console,tcp</output>
    <console_options>normal,init</console_options>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    </debug>

    <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <name>dummy</name>
    <password>dummy</password>
    <hostname>localhost</hostname>
    <port>34000</port>
    <au>on</au>
    <sidoverride>off</sidoverride>
    <spider>No</spider>
    <rate>2</rate>
    </user>
    </newcamdserver>

    </newCSconfig>
     
    #10
  12. @nd1
    Offline

    @nd1 VIP

    Registriert:
    2. August 2008
    Beiträge:
    1.651
    Zustimmungen:
    416
    Punkte für Erfolge:
    83
    AW: card detect fail

    Hier liegt dein Fehler

    <!-- <boxkey>0000000000</boxkey> -->

    Die Kommentarzeichen raus und 8 Nullen rein, also so

    <boxkey>00000000</boxkey>

    war auch mein Fehler zu anfangs, die NDS Karte bootet nicht ohne einen Boxcode und da Premiere die Boxen mit der Karte nicht verheiratet ist der einfach 8mal die 0
     
    #11
  13. darki86
    Offline

    darki86 Ist gelegentlich hier

    Registriert:
    23. August 2007
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: card detect fail

    YEEEEEHAAAA , DANKE !!!! :) jez macht er schon mehr :)

    Aber ich glaube da sitmmt immer noch was nicht ganz mit der config ...

    erst schreit er [ 19:06:16 ] [ NewCS ] Ready to GO! :)

    und dan kommt Card 0900 on port /dev/ttyS0 failed



    Code :

    serv:~# newcs start
    [SCRIPT] start: NewCS Server
    This is NewCS 1.62 - the New CardServer by the Butter-team..
    Compiled on Aug 27 2008 at 16:40:27
    Reading Config file from /etc/newcs.xml
    TCP-log password is enabled, set to: NewCSpwd
    TCP-log set to simple mode
    level: normal
    type: init
    output: console,tcp
    logger config: level 1 type 3 output 5
    Console log options: level 1 type 3
    TCP log options: level 1 type 3
    [ 19:06:12 ] [ Box detect ] Box type 1 (General Boxtype - PC compatible)
    [ 19:06:12 ] [ Config ] Option <blockc0> for device 0 (Phoenix Interface) not present, defaulting to NO
    [ 19:06:12 ] [ Config ] Value in <ipk> for device 0 (Phoenix Interface) is INVALID, skipping...
    [ 19:06:12 ] [ Config ] Value in <ucpk> for device 0 (Phoenix Interface) is INVALID, skipping...
    [ 19:06:12 ] [ Config ] Pincode for device 0 (Phoenix Interface): 0000
    [ 19:06:12 ] [ Config ] /dev/ttyS0 ECM priority: round
    [ 19:06:12 ] [ httpd ] httpd-user: newcs, password: newcs, accesslevel: admin
    [ 19:06:12 ] [ EMM Cache ] Initialising dynamic Cache
    [ 19:06:12 ] [ ECM Cache ] Initialising dynamic Cache
    [ NewCS ] Process ID is: 2161
    [ 19:06:12 ] [ Loader ] Starting Telnet on port 1001
    [ 19:06:12 ] [ Loader ] Started HTTP-server on port: 8080
    [ 19:06:12 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 19:06:12 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 19:06:12 ] [ Phoenix ] Setting Parity to: ODD
    [ 19:06:12 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 19:06:12 ] [ Phoenix ] Setting Baud to standard 9600
    [ 19:06:13 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    serv:~# [ 19:06:14 ] [ ATR ] T=0 1etu=13.02us Guardtime:15etu WWT:76800etu
    [ 19:06:14 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [00]
    [ 19:06:14 ] [ Loader ] Init NDS card
    [ 19:06:14 ] [ Phoenix ] Setting Parity to: ODD
    [ 19:06:14 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 19:06:14 ] [ Phoenix ] Setting Baud to custom 76800
    [ 19:06:16 ] [ Loader ] Card 0900 on port /dev/ttyS0 failed
    [ 19:06:16 ] [ Loader ] Starting Newcamd Server on port 15000
    [ 19:06:16 ] [ Newcamd ] Newcamd thread Server started on port 15000
    [ 19:06:16 ] [ NewCS ] Ready to GO! :)
    [ 19:06:16 ] [ Loader ] Reinit card with caid 0900
    [ 19:06:16 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 19:06:16 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 19:06:16 ] [ Phoenix ] Setting Parity to: ODD
    [ 19:06:16 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 19:06:16 ] [ Phoenix ] Setting Baud to standard 9600
    [ 19:06:16 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    [ 19:06:18 ] [ ATR ] T=0 1etu=13.02us Guardtime:15etu WWT:76800etu
    [ 19:06:18 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [00]
    [ 19:06:18 ] [ Loader ] Init NDS card
    [ 19:06:18 ] [ Phoenix ] Setting Parity to: ODD
    [ 19:06:18 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 19:06:18 ] [ Phoenix ] Setting Baud to custom 76800
    [ 19:06:19 ] [ Loader ] Card 0900 on port /dev/ttyS0 failed
    [ 19:06:19 ] [ Loader ] Reinit card with caid 0900
    [ 19:06:19 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 19:06:19 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 19:06:19 ] [ Phoenix ] Setting Parity to: ODD
    [ 19:06:19 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 19:06:19 ] [ Phoenix ] Setting Baud to standard 9600
    [ 19:06:19 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    [ 19:06:20 ] [ ATR ] T=0 1etu=13.02us Guardtime:15etu WWT:76800etu
    [ 19:06:20 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [00]
    [ 19:06:20 ] [ Loader ] Init NDS card
    [ 19:06:20 ] [ Phoenix ] Setting Parity to: ODD
    [ 19:06:20 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 19:06:20 ] [ Phoenix ] Setting Baud to custom 76800
    [ 19:06:22 ] [ Loader ] Card 0900 on port /dev/ttyS0 failed
    [ 19:06:22 ] [ Loader ] Reinit card with caid 0900
    [ 19:06:22 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 19:06:22 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 19:06:22 ] [ Phoenix ] Setting Parity to: ODD
    [ 19:06:22 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 19:06:22 ] [ Phoenix ] Setting Baud to standard 9600
    [ 19:06:22 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    [ 19:06:23 ] [ ATR ] T=0 1etu=13.02us Guardtime:15etu WWT:76800etu
    [ 19:06:23 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [00]
    [ 19:06:23 ] [ Loader ] Init NDS card
    [ 19:06:23 ] [ Phoenix ] Setting Parity to: ODD
    [ 19:06:23 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 19:06:23 ] [ Phoenix ] Setting Baud to custom 76800
    [ 19:06:25 ] [ Loader ] Card 0900 on port /dev/ttyS0 failed
    [ 19:06:25 ] [ Loader ] Reinit card with caid 0900
    [ 19:06:25 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 19:06:25 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 19:06:25 ] [ Phoenix ] Setting Parity to: ODD
    [ 19:06:25 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 19:06:25 ] [ Phoenix ] Setting Baud to standard 9600
    [ 19:06:25 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    [ 19:06:26 ] [ ATR ] T=0 1etu=13.02us Guardtime:15etu WWT:76800etu
    [ 19:06:26 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [00]
    [ 19:06:26 ] [ Loader ] Init NDS card
    [ 19:06:26 ] [ Phoenix ] Setting Parity to: ODD
    [ 19:06:26 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 19:06:26 ] [ Phoenix ] Setting Baud to custom 76800
    [ 19:06:28 ] [ Loader ] Card 0900 on port /dev/ttyS0 failed
    [ 19:06:28 ] [ Loader ] Reinit card with caid 0900
    [ 19:06:28 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 19:06:28 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 19:06:28 ] [ Phoenix ] Setting Parity to: ODD
    [ 19:06:28 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 19:06:28 ] [ Phoenix ] Setting Baud to standard 9600
    [ 19:06:28 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    [ 19:06:29 ] [ ATR ] T=0 1etu=13.02us Guardtime:15etu WWT:76800etu
    [ 19:06:29 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [00]
    [ 19:06:29 ] [ Loader ] Init NDS card
    [ 19:06:29 ] [ Phoenix ] Setting Parity to: ODD
    [ 19:06:29 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 19:06:29 ] [ Phoenix ] Setting Baud to custom 76800
    [ 19:06:31 ] [ Loader ] Card 0900 on port /dev/ttyS0 failed
    newcs stop
    [SCRIPT] stop: NewCS Server
    NEWCS Exitted...



    hier nochma die config ^^ :

    <?xml version="1.0"?>
    <!--

    For setup-issues, look in readme.txt!
    If there are other troubles, try different forums or irc channels around :eek:)

    The configfile are NOT case-sensitive, and shouldnt care about dos/unix cr/lf.

    ** This is the example file for Phoenix Interface.

    -->

    <newCSconfig>
    <readers name="Phoenix">
    <device>
    <name>Phoenix Interface</name>
    <type>phoenix</type>
    <mhz>357</mhz>
    <node>/dev/ttyS0</node>
    <parity>odd</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <!-- <boxkey>00000000</boxkey> -->
    <!-- <rsa>0000000000</rsa> -->
    <irdeto-camkey>0000000000000000</irdeto-camkey>
    <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
    <crypto-special>No</crypto-special>
    <ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
    <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
    <PTShandshake>No</PTShandshake>
    <carddetect>yes</carddetect>
    <newcamd_port>15000</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <pincode>0000</pincode>
    <priority>round</priority>
    </device>

    </readers>
    <radegastserver>
    <enabled>No</enabled>
    <port>16000</port>
    <allow>
    <hostname>localhost</hostname>
    </allow>
    </radegastserver>


    <httpd>
    <server>
    <port>8080</port>
    <enabled>yes</enabled>
    </server>
    <user>

    <name>newcs</name>


    <password>newcs</password>


    <accesslevel>admin</accesslevel>
    </user>
    </httpd>


    <cache>
    <emm>20</emm>
    <ecm>-1</ecm>
    </cache>

    <debug>
    <password>NewCSpwd</password>
    <level>normal</level>
    <type>init</type>
    <output>console,tcp</output>
    <console_options>normal,init</console_options>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    </debug>

    <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <name>dummy</name>
    <password>dummy</password>
    <hostname>localhost</hostname>
    <port>5932</port>
    <au>on</au>
    <sidoverride>off</sidoverride>
    <spider>No</spider>
    <rate>2</rate>
    </user>
    </newcamdserver>

    </newCSconfig>
     
    #12
  14. @nd1
    Offline

    @nd1 VIP

    Registriert:
    2. August 2008
    Beiträge:
    1.651
    Zustimmungen:
    416
    Punkte für Erfolge:
    83
    AW: card detect fail

    <!-- <boxkey>00000000</boxkey> -->

    das ist da aber noch net abgeändert :3:


    Hm er erkennt die Karte nicht richtig, normalerweise müsste er als ID 09C4 anzeigen, ich geb dir mal meine Config, musst halt den <node> noch anpassen, da ich NewCS auf nem Windows Rechner laufen hab


    Code:
    <?xml version="1.0"?>
    <newCSconfig>
    <readers name="Phoenix">
    <device>
    <name>Phoenix Interface COM1</name>
    <type>phoenix</type>
    <mhz>357</mhz>
    <node>COM1</node>
    <parity>odd</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <boxkey>00000000</boxkey>
    <irdeto-camkey>0000000000000000</irdeto-camkey>
    <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
    <crypto-special>No</crypto-special>
    <ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
    <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
    <PTShandshake>No</PTShandshake>
    <carddetect>yes</carddetect>
    <newcamd_port>10000</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <pincode>0000</pincode>
    <priority>round</priority>
    </device>
    </readers>
    <cache>
    <emm>20</emm>
    <ecm>-1</ecm>
    </cache>
    <httpd>
    <server>
    <port>8080</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>admin</name>
    <password>password</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
    <debug>
    <mode>simple</mode>
    <level>normal</level>
    <type>init</type>
    <output>console,tcp</output>
    <console_options>normal,init</console_options>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    </debug>
    <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <name>newcs</name>
    <password>password</password>
    <hostname>localhost</hostname>
    <au>on</au>
    <sidoverride>off</sidoverride>
    <spider>No</spider>
    <rate>2</rate>
    </user>
    </newcamdserver>
    </newCSconfig>
    
     
    #13
  15. darki86
    Offline

    darki86 Ist gelegentlich hier

    Registriert:
    23. August 2007
    Beiträge:
    50
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: card detect fail

    Ops ^^ hatte es zwar abgeändert , hab aber noch die komentarzeichen drin...
    hab es nun richtig abgeändert, was aber nichts an meiner lage ändert :-$
    joa irgendwie bekomm ich da keine richtige verbindung hin ... hab es nun nochmal
    mit dem newcs 1.61 probier... was aber auch nicht viel gebracht hat...
    ich glaub so langsam bin ich durch ? ^^ vllt. liegt es ja an der hardware...
    währ es möglich das das ganze mit nem mastercrd besser läuft?

    Code:
    serv:~# newcs start
    [SCRIPT] start: NewCS Server
    This is NewCS 1.61 - the New CardServer by the Butter-team..
    Compiled on Aug 17 2008 at 21:59:26
    Reading Config file from /etc/newcs.xml
    TCP-log password is enabled, set to: NewCSpwd
    TCP-log set to simple mode
    level: normal
    type: init
    output: console,tcp
    logger config: level 1 type 3 output 5
    Console log options: level 1 type 3
    TCP log options: level 1 type 3
    [ 20:45:04 ] [ Box detect ] Box type 1 (General Boxtype - PC compatible)
    [ 20:45:04 ] [ Config ] Option <blockc0> for device 0 (Phoenix Interface) not present, defaulting to NO
    [ 20:45:04 ] [ Config ] Value in <ipk> for device 0 (Phoenix Interface) is INVALID, skipping...
    [ 20:45:04 ] [ Config ] Value in <ucpk> for device 0 (Phoenix Interface) is INVALID, skipping...
    [ 20:45:04 ] [ Config ] Pincode for device 0 (Phoenix Interface): 0000
    [ 20:45:04 ] [ Config ] /dev/ttyS0 ECM priority: round
    [ 20:45:04 ] [ httpd ] httpd-user: newcs, password: newcs, accesslevel: admin
    [ 20:45:04 ] [ EMM Cache ] Initialising dynamic Cache
    [ 20:45:04 ] [ ECM Cache ] Initialising dynamic Cache
    [ NewCS ] Process ID is: 2126
    [ 20:45:04 ] [ Loader ] Starting Telnet on port 1001
    [ 20:45:04 ] [ Loader ] Started HTTP-server on port: 8080
    [ 20:45:04 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 20:45:04 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 20:45:04 ] [ Phoenix ] Setting Parity to: ODD
    [ 20:45:04 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 20:45:04 ] [ Phoenix ] Setting Baud to standard 9600
    [ 20:45:05 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    serv:~# [ 20:45:07 ] [ ATR ] T=0  1etu=13.02us  Guardtime:15etu  WWT:76800etu
    [ 20:45:07 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [10]
    [ 20:45:07 ] [ Loader ] Init NDS card
    [ 20:45:07 ] [ Phoenix ] Setting Parity to: ODD
    [ 20:45:07 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 20:45:07 ] [ Phoenix ] Setting Baud to custom 76800
    [ 20:45:08 ] [ Loader ] Card 0900 on port /dev/ttyS0 failed
    [ 20:45:08 ] [ Loader ] Starting Newcamd Server on port 15000
    [ 20:45:08 ] [ Newcamd ] Newcamd thread Server started on port 15000
    [ 20:45:08 ] [ NewCS ] Ready to GO! :)
    [ 20:45:08 ] [ Loader ] Reinit card with caid 0900
    [ 20:45:08 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 20:45:08 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 20:45:08 ] [ Phoenix ] Setting Parity to: ODD
    [ 20:45:08 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 20:45:08 ] [ Phoenix ] Setting Baud to standard 9600
    [ 20:45:08 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    [ 20:45:10 ] [ ATR ] T=0  1etu=13.02us  Guardtime:15etu  WWT:76800etu
    [ 20:45:10 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [10]
    [ 20:45:10 ] [ Loader ] Init NDS card
    [ 20:45:10 ] [ Phoenix ] Setting Parity to: ODD
    [ 20:45:10 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 20:45:10 ] [ Phoenix ] Setting Baud to custom 76800
    [ 20:45:11 ] [ Loader ] Card 0900 on port /dev/ttyS0 failed
    [ 20:45:11 ] [ Loader ] Reinit card with caid 0900
    [ 20:45:11 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 20:45:11 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 20:45:11 ] [ Phoenix ] Setting Parity to: ODD
    [ 20:45:11 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 20:45:11 ] [ Phoenix ] Setting Baud to standard 9600
    [ 20:45:11 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    [ 20:45:13 ] [ ATR ] T=0  1etu=13.02us  Guardtime:15etu  WWT:76800etu
    [ 20:45:13 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [10]
    [ 20:45:13 ] [ Loader ] Init NDS card
    [ 20:45:13 ] [ Phoenix ] Setting Parity to: ODD
    [ 20:45:13 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 20:45:13 ] [ Phoenix ] Setting Baud to custom 76800
    [ 20:45:14 ] [ Loader ] Card 0900 on port /dev/ttyS0 failed
    [ 20:45:14 ] [ Loader ] Reinit card with caid 0900
    [ 20:45:14 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 20:45:14 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 20:45:14 ] [ Phoenix ] Setting Parity to: ODD
    [ 20:45:14 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 20:45:14 ] [ Phoenix ] Setting Baud to standard 9600
    [ 20:45:14 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    [ 20:45:16 ] [ ATR ] T=0  1etu=13.02us  Guardtime:15etu  WWT:76800etu
    [ 20:45:16 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [10]
    [ 20:45:16 ] [ Loader ] Init NDS card
    [ 20:45:16 ] [ Phoenix ] Setting Parity to: ODD
    [ 20:45:16 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 20:45:16 ] [ Phoenix ] Setting Baud to custom 76800
    [ 20:45:17 ] [ Loader ] Card 0900 on port /dev/ttyS0 failed
    [ 20:45:17 ] [ Loader ] Reinit card with caid 0900
    [ 20:45:17 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 20:45:17 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 20:45:17 ] [ Phoenix ] Setting Parity to: ODD
    [ 20:45:17 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 20:45:17 ] [ Phoenix ] Setting Baud to standard 9600
    [ 20:45:17 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    [ 20:45:19 ] [ ATR ] T=0  1etu=13.02us  Guardtime:15etu  WWT:76800etu
    [ 20:45:19 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [10]
    [ 20:45:19 ] [ Loader ] Init NDS card
    [ 20:45:19 ] [ Phoenix ] Setting Parity to: ODD
    [ 20:45:19 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 20:45:19 ] [ Phoenix ] Setting Baud to custom 76800
    [ 20:45:20 ] [ Loader ] Card 0900 on port /dev/ttyS0 failed
    [ 20:45:20 ] [ Loader ] Reinit card with caid 0900
    [ 20:45:20 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 20:45:20 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 20:45:20 ] [ Phoenix ] Setting Parity to: ODD
    [ 20:45:20 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 20:45:20 ] [ Phoenix ] Setting Baud to standard 9600
    [ 20:45:20 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    [ 20:45:22 ] [ ATR ] T=0  1etu=13.02us  Guardtime:15etu  WWT:76800etu
    [ 20:45:22 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [10]
    [ 20:45:22 ] [ Loader ] Init NDS card
    [ 20:45:22 ] [ Phoenix ] Setting Parity to: ODD
    [ 20:45:22 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 20:45:22 ] [ Phoenix ] Setting Baud to custom 76800
    [ 20:45:23 ] [ Loader ] Card 0900 on port /dev/ttyS0 failed
    
    
     
    #14
  16. @nd1
    Offline

    @nd1 VIP

    Registriert:
    2. August 2008
    Beiträge:
    1.651
    Zustimmungen:
    416
    Punkte für Erfolge:
    83
    AW: card detect fail

    Bei mir klappt das aber auch mit der Smartmouse, hast du es mal an nem Windows Rechner probiert, oder überhaupt an nem anderen Rechner, das sieht irgendwie aus wie wenn dein Debian Server mit dem COM Port Probleme hat.
     
    #15

Diese Seite empfehlen