1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Camd3 mit Smargo erkennt Karte nicht

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von MCP99999, 9. Januar 2010.

  1. MCP99999
    Offline

    MCP99999 Guest

    Hallo,

    ich habe seit geraumer Zeit cccam am Laufen mit einem Smargo auf meiner Fritz 7270 und freetz-devel-3574M. Meine Karte (CSAT) wird im cccam folgendermassen erkannt
    Code:
    card reader /dev/ttyUSB0 
    handled 2264(0) ecms and 120(7) emms 
    Viaccess  card 
    Caid 500 
    Cardserial e_geändert_3 
    ident 1_geändert_4 - e_geändert_3 
    ident  2_geändert_0 - e_geändert_3 
    ident 2_geändert_6 - e_geändert_3 
    ident 2_geändert_2 - e_geändert_3 
    valid  from 1-1-2010 untill 3-2-2010 
    valid from 1-12-2009 untill 3-1-2010 
    valid  from 1-12-2009 untill 3-1-2010 
    valid from 1-12-2009 untill 3-1-2010  
    valid from 1-11-2009 untill 3-12-2009 
    valid from 1-11-2009 untill  3-12-2009 
    valid from 1-11-2009 untill 3-12-2009 
    valid from 1-10-2009  untill 3-11-2009 
    valid from 1-10-2009 untill 3-11-2009 
    valid from  1-10-2009 untill 3-11-2009 
    valid from 26-9-2009 untill 6-10-2009 
    valid  from 1-9-2009 untill 3-10-2009 
    valid from 1-9-2009 untill 3-10-2009  
    valid from 1-9-2009 untill 3-10-2009 
    Problem ist wie man sieht, dass sich die Karte nicht aktualisiert.
    Ich habe mir gedacht nun Camd3 laufen zu lassen (erstmal ohne cccam).
    Meine camd3.config sieht folgendermassen aus:
    Code:
    #BOXTYPE=1
    UDP_PORT=33455
    #UDP_HOST=127.0.0.1
    HTTP_PORT=9080
    #HOST_HOST=192.168.0.1
    HTTP_ADMIN=admin
    HTTP_PASSWORD=geändert
    #TCP_PORT=24110
    #TCP_HOST=192.168.0.1
    LOG=1
    #LOG_HOST=192.168.10.100
    #LOG_PORT=1905
    DNS_CACHE=600
    LOG_FILE=/var/media/ftp/uStor01/logs/camd3.log
    #LOG_FILE=/var/cache/camd3.log
    DBOX2_AU=1
    USERS=/var/media/ftp/uStor01/cs/camd3/camd3.users
    SERVERS=/var/media/ftp/uStor01/cs/camd3/camd3.servers
    KEYS=/var/media/ftp/uStor01/cs/camd3/camd3.keys
    SOCKET=/var/tmp/camd.socket
    #MULTI=1
    #SLOT=devicename:type:au_g:au_s:au_u:port:username:password:deskey
    SLOT=/dev/ttyUSB0:1:1:1:1:997:test:test
    #SLOT=/dev/ttyS0:1:1:1:1:998:test:test
    #SLOT=/dev/sci1:2:1:1:1:998:slotoben:password2
    #SLOT=localhost:4:1:1:1:22222:dummy:dummy:0102030405060708091011121314
    
    Mein camd3 wird auch gestartet aber sagt die Karte sei "empty". Im Menü habe ich (wie im cccam-Menü auch "FTDI_SIO" aktiviert).

    Kann mir evtl. von Euch jemand weiterhelfen entweder den Camd3 mit Karte zu laufen bringen oder eine andere Möglichkeit meine Viaccesskarte zu aktualisieren.

    Vielen Dank im Voraus
     
    #1

Diese Seite empfehlen