1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Caid:srvid 0000:0000

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von muertal, 5. Oktober 2011.

  1. muertal
    Offline

    muertal Freak

    Registriert:
    3. Januar 2009
    Beiträge:
    217
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    Bei mir steht unter Caid:srvid im oscam webinterface 0000:0000 ist das normal?
    Nur zur Info mein Server läuft leider nicht bin gerade auf fehler suche und das ist mir aufgefallen.
    Ich habe eine weiße hd01 HD+ Karte Hier noch meine Configs:


    Oscam.Config
    [global]
    #logfile = /var/media/ftp/uStor01/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    # protocols
    #[camd35]
    #Port = 3333

    [newcamd]
    key = 0102030405060708091011121314
    port = 14879@1830:000000,003411,008011
    keepalive = 1

    Oscam.server
    [reader]
    label = hd01
    protocol = mouse
    device = /dev/ttyUSB0
    services = argus
    caid = 1830
    rsakey = xxxxxx
    boxkey =xxxxx
    detect = cd
    mhz = 357
    cardmhz = 368
    ident = 1830:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    Oscam.services
    [hdplus]
    caid = 1830
    srvid = EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274

    [argus]
    caid = 1830
    provid = 003411,000000,008011
    srvid = 1AAA,1AA4,1ACC,1ACE,1AEE,1AEA,1AEC,1AAE,1AC0,1AC

    Oscam.Srvid
    1830,1843:5273|Astra HD+|NICK/CC HD|TV|
    1830,1843:5274|Astra HD+|N24 HD|TV|
    1830,1843:EF10|Astra HD+|RTL HD|TV|
    1830,1843:EF11|Astra HD+|VOX HD|TV|
    1830,1843:EF14|Astra HD+|Sport1 HD|TV|
    1830,1843:EF15|Astra HD+|RTL2 HD|TV|
    1830,1843:EF74|Astra HD+|SAT.1 HD|TV|
    1830,1843:EF75|Astra HD+|ProSieben HD|TV|
    1830,1843:EF76|Astra HD+|kabel eins HD|TV|
    1830,1843:EF77|Astra HD+|Sixx HD|TV|
    1830,1843:277E|Astra HD+|. (SD)|TV|

    Oscam.Users
    [account]
    user = hdplus
    pwd = hdplus
    services = argus
    group = 1
    AU = hd01
    CAID = 1830
    ident = 1830:000000,003411,008011
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Caid:srvid 0000:0000

    Wo hast Du das denn her?:
    services = argus

    [argus]
    caid = 1830
    provid = 003411,000000,008011
    srvid = 1AAA,1AA4,1ACC,1ACE,1AEE,1AEA,1AEC,1AAE,1AC0,1AC

    Die kenne ich gar nicht....diese sollten es sein:
    services = hdplus

    [hdplus]
    caid = 1830
    srvid = EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274

    Grüsse
    szonic
     
    #2
  4. muertal
    Offline

    muertal Freak

    Registriert:
    3. Januar 2009
    Beiträge:
    217
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: Caid:srvid 0000:0000

    Die services sind spezielle, weil ich den edision argus classic als client nutzen will.
     
    #3
  5. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Caid:srvid 0000:0000

    Hallo szonik,

    die services hat er von mir. Und die sind korrekt. Die sind die sids die der Edision Argus Classic anfordert. Das macht er einziger Receiver, die ich kenne so. Ohne diese speziellen services wird es an diesem Receiver nicht hell.

    Mlg piloten
     
    #4
    muertal und szonic gefällt das.
  6. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Caid:srvid 0000:0000

    Ah OK, Danke der Aufklärung...das war mir bisher so nicht bekannt! :)

    Dann passe doch die oscam.srvid auch noch an die oscam.services an, also schreibe die "speziellen" srvid dazu.

    Grüsse
    szonic
     
    #5
    muertal und Pilot gefällt das.
  7. muertal
    Offline

    muertal Freak

    Registriert:
    3. Januar 2009
    Beiträge:
    217
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: Caid:srvid 0000:0000

    Hab ich heute morgen gemacht. ich hab viele settings von piloten übernommen und die von ihm empfohlen oscam aufgespielt. Doch es bleibt dabei
    [h=2]Caid:srvid 0000:0000 [/h]
     
    #6
  8. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Caid:srvid 0000:0000

    Es scheint als würden keine Anfragen ankommen.
    Passen denn die IP-Bereich von Server und Client?
    Startet Oscam korrekt?
    Ein Logfile wäre wichtig zur weiteren Fehlersuche...was benutzt Du denn als Server?
     
    #7
  9. muertal
    Offline

    muertal Freak

    Registriert:
    3. Januar 2009
    Beiträge:
    217
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: Caid:srvid 0000:0000

    Hallo ich hab eine Fritzbox 7170 das neuste DEB-Image und oscam 1.10rc aus dem board, welche mir von piloten empfohlen wurde. Als Reader benutze ich einen smargo 1.5 von anglois karte hd+ weiß hd01.
    Hier mal ein log:
    2011/10/05 12:29:01 400 s provid #0: 015052
    2011/10/05 12:29:01 400 s provid #1: 003411
    2011/10/05 12:29:01 400 s provid #2: 008011
    2011/10/05 12:29:01 400 s provid #3: 000000
    2011/10/05 12:29:01 400 s cccam: initialized (fd=10, port=14870, crypted)
    2011/10/05 12:29:01 400 s radegast: disabled
    2011/10/05 12:29:01 400 s http thread started
    2011/10/05 12:29:01 400 s creating thread for device /dev/ttyUSB0
    2011/10/05 12:29:01 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/10/05 12:29:01 400 s waiting for local card init
    2011/10/05 12:29:01 1005 r reader thread started (thread= 1005, label=hd01, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=368)
    2011/10/05 12:29:01 C04 h HTTP Server listening on port 83
    2011/10/05 12:29:05 1005 r hd01 card detected
    2011/10/05 12:29:12 1005 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2011/10/05 12:29:13 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/10/05 12:29:16 1005 r detect native nagra card
    2011/10/05 12:29:17 1005 r [nagra-reader] type: NAGRA, caid: 1830, IRD ID: FF FF FF FF
    2011/10/05 12:29:17 1005 r [nagra-reader] ProviderID: 00 00 34 11
    2011/10/05 12:29:17 1005 r [nagra-reader] active to: 2011/11/14 11:59
    2011/10/05 12:29:19 1005 r -----------------------------------------
    2011/10/05 12:29:19 1005 r |id |tier |valid from |valid to |
    2011/10/05 12:29:19 1005 r +----+--------+------------+------------+
    2011/10/05 12:29:19 1005 r |8011|0064 |2011/02/16 |2012/02/17 |
    2011/10/05 12:29:19 1005 r |8011|0065 |1992/01/01 |1993/01/01 |
    2011/10/05 12:29:19 1005 r -----------------------------------------
    2011/10/05 12:29:20 1005 r found cardsystem nagra
    2011/10/05 12:29:20 1005 r ROM: D N A S P 1 4 2
    2011/10/05 12:29:20 1005 r REV: R e v G C 6
    2011/10/05 12:29:20 1005 r SER: xxxxxxxx
    2011/10/05 12:29:20 1005 r CAID: 1830
    2011/10/05 12:29:20 1005 r Prv.ID: 00 00 34 11 (sysid)
    2011/10/05 12:29:20 1005 r Prv.ID: 00 00 00 00
    2011/10/05 12:29:20 1005 r Prv.ID: 00 00 80 11
    2011/10/05 12:29:20 1005 r [nagra-reader] ready for requests
    2011/10/05 12:29:21 400 s init for all local cards done
    2011/10/05 13:18:46 2007 c client connected to 14879 port
    2011/10/05 13:18:46 2007 c encrypted newcamd:14879-client 000.000.000.000 granted (xxx, au=on (1 reader))
    2011/10/05 13:18:46 2007 c user xxx authenticated successfully (vdr-sc)
    2011/10/05 13:18:46 2007 c AU enabled for user xxx on reader hd01
    2011/10/05 13:20:14 2408 c client connected to 14879 port
    2011/10/05 13:20:14 2408 c encrypted newcamd:14879-client 000.000.000.000 granted (xxx, au=on (1 reader))
    2011/10/05 13:20:14 2408 c user xxx authenticated successfully (vdr-sc)
    2011/10/05 13:20:14 2408 c AU enabled for user xxx on reader hd01
    2011/10/05 13:22:01 2007 c xxx disconnected from 000.000.000.000
    2011/10/05 13:22:01 2007 c thread 2007 ended!
    2011/10/05 13:23:29 2408 c xxx disconnected from 000.000.000.000
    2011/10/05 13:23:29 2408 c thread 2408 ended!
    2011/10/05 13:25:18 2807 c client connected to 14879 port
    2011/10/05 13:25:18 2807 c encrypted newcamd:14879-client 000.000.000.000 granted xxx, au=on (1 reader))
    2011/10/05 13:25:18 2807 c user xxx authenticated successfully (vdr-sc)
    2011/10/05 13:25:18 2807 c AU enabled for user xxx on reader hd01
    2011/10/05 13:28:33 2807 c xxx disconnected from 1000.000.000.000
    2011/10/05 13:28:33 2807 c thread 2807 ended!

    Vielleicht fällt dir ja was auf, der user der sich einloggt ist immer der selbe hab gehofft es hilft vielleicht wenn ich mich manuell mal einlogge und wieder ausloggen - ohne erfolg.

    MfG
     
    Zuletzt von einem Moderator bearbeitet: 6. Oktober 2011
    #8
  10. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Caid:srvid 0000:0000

    Hast Du die IP und den Namen gelöscht?
    Eigentlich kann es nur ein interner Client sein, Du hast in der User nur einen eingesetzt.

    Du startest ja auch cccam mit, warum das?
    Schalte das mal aus, kannst alles per Oscam machen.
     
    #9
  11. muertal
    Offline

    muertal Freak

    Registriert:
    3. Januar 2009
    Beiträge:
    217
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: Caid:srvid 0000:0000

    ja hab ip und namen gelöscht hab gesehen das das relativ viele leute machen also hab ich mich mal der masse angeschlossen. oder sind die in meinem falle wichtig? (hab ich auch schon geändert ohne erflog)
    Die CCcam läuft mit weil ich später vorhabe für einen anderen receiver auch die CCcam zu nutzen an bzw abschalten derweil ohne erfolg egal was ich mache = 0000:0000
    Ich hab gerade noch einen anderen thread der sich um meinen server und den argus als clienten dreht ich weiß nicht in wie weit meine frag hier und das generelle problem das nix hell wird zusammen passen aber vllt hilft es ja weiter:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    MfG und schonmal vielen Dank!
     
    #10
  12. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Caid:srvid 0000:0000

    Dann stoppe doch die cccam erstmal, die über!
    Paßt denn der IP-Bereich vom Argus zur Fritte?
    Hast Du auch wirklich nur einen Clienten drann, oder hast Du user und Pass mehrfach vergeben?

    Schmeisse doch das Newcamd-Protokoll raus, nutze stattdessen das cccam-Protokoll in Oscam, dann sparst Du Dir auch die cccam.

    Grüsse
    szonic
     
    #11
  13. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Caid:srvid 0000:0000

    Hallo zonic,

    er kann zwar das cccam zusätzlich zum newcamd Protokoll nutzen. Ein sehr guter Vorschlag. Aber das Newcamd Protokoll wird dringend gebraucht für den Argus Classic. Der kann nur newcamd und kein cccam. Ich benutze auch beide Protokolle. Läuft hervorragend. Auch mit dem Argis Classic. Zur Zeit nutze ich diese oscam Version:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    OSCAM 1.20 -DEB-Freetz--Prof.Linux- build #5965

    account für einen argus Classic:
    [account]
    user = heiko
    pwd = zimmer
    description =
    disabled = 0
    expdate =
    allowedtimeframe =
    group = 1,2
    hostname =
    uniq = 0
    sleep = 0
    monlevel = 1
    au =
    services = argus-hd+,argus-sky-full-1702,argus-sky-full-1833
    allowedprotocols =
    caid = 1830,1702,1833
    betatunnel = 1833.FFFF:1702
    ident = 0000:000000,003411,008011
    chid =
    class =
    suppresscmd08 = 0
    cccmaxhops = 10
    cccreshare = -1
    cccignorereshare = -1
    cccstealth = -1
    sleepsend = 0
    failban = 0
    keepalive = 1

    oscam.conf-Newcamdprotokoll für den Argus Classic
    [newcamd]
    port = 34003@1830:000000,003411,008011;15050@1702:000000;15052@1833:000000
    key = 0102030405060708091011121314
    allowed =
    keepalive = 1
    mgclient = 0

    oscam.services für den Argus classic
    [argus-hd+]
    caid = 1830
    provid = 003411,000000,008011
    srvid = 1AAA,1AA4,1ACC,1ACE,1AEE,1AEA,1AEC,1AAE,1AC0,1AC2

    [argus-sky-full-1702]
    caid = 1702,1833
    provid = 000000
    srvid = 17AC,1729,17B8,172B,17BA,1701,170D,1796,1709,170B,01BA,179A,1703,1759,1705,1707,17B6,1720,17BC,1742,1744,1746,1748,174C,171E,175E,1731,1725,1722,1766,1768,1740,1718,1728,171C,1772,179C,17C6,17C4,1721,172C,1782,1762,1260,1727,174A,17EF,17A6,172D,176C,174E,1764,176E,1770,0781,1723,195A,1757,1700,176A,178C,1712,1794,1790,177A,173E,173A,1736,171A,1732,17F8,17FC,178E,1733,17A0,177E,1726,1713,1715,17F2,17F6,17FA,1711,1702,1704,1706,1708,170A,17A8,1774,1778,1776,1714,172A,170C,1716,1730,1734,1738,173C,1784,1786,1788,17F0,17F4,1710,1750,1752,1754,1756,1758,175A,175C

    [argus-sky-full-1833]
    caid = 1702,1833
    provid = 000000
    srvid = 18AC,1829,18B8,182B,18BA,1801,180D,1896,1809,180B,01BA,189A,1803,1859,1805,1807,18B6,1820,18BC,1842,1844,1846,1848,184C,181E,185E,1831,1825,1822,1866,1868,1840,1818,1828,181C,1872,189C,18C6,18C4,1821,182C,1882,1862,1860,1827,184A,18EF,18A6,182D,186C,184E,1864,186E,1870,0781,1823,195A,1857,1800,186A,188C,1812,1894,1890,187A,183E,183A,1836,181A,1832,18F8,18FC,188E,1833,18A0,187E,1826,1813,1815,18F2,18F6,18FA,1811,1802,1804,1806,1808,180A,18A8,1874,1878,1876,1814,182A,180C,1816,1830,1834,1838,183C,1884,1886,1888,18F0,18F4,1810,1850,1852,1854,1856,1858,185A,185C,182F






    Mlg piloten
     
    Zuletzt bearbeitet: 10. Oktober 2011
    #12
    meister85 und szonic gefällt das.
  14. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Caid:srvid 0000:0000

    Hmmm, scheint ein sehr spezielles Gerät zu sein, Danke für die Aufklärung @piloten! :thank_you:
    Ich ziehe mich dann mal hier zurück bevor ich noch mehr anrichte, dafür fehlt mir die Kenntnis mit dem Argus. :agree:

    Grüsse
    szonic
     
    #13
  15. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: Caid:srvid 0000:0000

    @Piloten,

    Bist du dir Sicher das der ident = 0000:000000,003411,008011 so für ein argus Classic aussieht?

    Ich denke nicht das der Parameter so in Ordnung ist.
     
    #14
  16. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Caid:srvid 0000:0000

    Hallo giftstaub,

    ich schreibe das so rein: 000000,003411,008811.
    Drücke ich save, dann steht dann da: 0000:000000,003411,00801
    Das macht mein System autotomatisch. Steht bei jedem user so, wo am anfang 000000 steht und ann per Komma andere hinzugefügt werden.
    z.B. für sky, HD+ freextv,Millekarte und ORF/Austriasat: 0000:000000,003411,008011,041700,023800,000004,000008,00000C,000010


    Mlg piloten

    PS: es läuft trotzdem so. Alle Clienten bekommen das damit hell, wenn ich es erlaube. Und ich erlaube es, da ich bei keinem Clienten irgendwas sperre.
     
    Zuletzt bearbeitet: 10. Oktober 2011
    #15

Diese Seite empfehlen