1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem C Line in Oscam einbinden - Fehler

Dieses Thema im Forum "OScam Archiv" wurde erstellt von .pix, 3. Januar 2012.

  1. .pix
    Offline

    .pix Freak

    Registriert:
    18. August 2009
    Beiträge:
    265
    Zustimmungen:
    79
    Punkte für Erfolge:
    28
    Ich habe eine C Line, die auf dem Client per CCcam funzt.
    Nun möchte ich die C Line per Oscam auf der Fritte einbinden, sodass es auch im Schlafzimmer (Client2) hell wird.
    Aber es funzt einfach nich. Hier mal meine Einstellungen.

    conf
    Code:
    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 10
    Level = 15
    CacheDelay = 120
    PreferLocalCards = 1
    FallbackTimeout = 2
    Sleep = 0
    pidfile = /var/media/ftp/uStor01/logs/oscam.pid
    logfile = /var/media/ftp/uStor01/logs/oscam.log
    usrfile = /var/media/ftp/uStor01/logs/oscamuser.log
    cwlogdir = /var/media/ftp/uStor01/logs/
    
    [monitor]
    port = 988
    aulow = 120
    monlevel = 4
    httpport = 83
    httpuser = TEST
    httppwd = test
    httpcss =
    httpscript =
    httprefresh = 15
    NoCrypt = 192.168.1.1-192.168.100.255
    
    [cccam]
    port = 15151
    reshare = 1
    forward_origin_card = 0
    ignorereshare = 0
    version = 2.1.1
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    updateinterval = 240
    
    [webif]
    httpport = 83
    httpuser =
    httppwd =
    httpcss = /var/media/ftp/uStor01/emu/oscam//bluestyle.css
    httptpl =
    httpscript =
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httpdyndns =
    httphideidleclients = 1
    httpreadonly = 0
    
    servers
    Code:
    [reader]
    label = d02
    enable = 1
    protocol = smargo
    device = /dev/ttyUSB0
    services = skyall,skyhdlokal
    caid = 1722:93,1834:89
    force_irdeto = 1
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    #emmcache = 1,3,2
    #ecmcache = 1
    deprecated = 1
    ident =
    
    [reader]
    label = dns
    enable = 1
    protocol = cccam
    device = dns,port
    user = xxx
    password = xxx
    group = 2
    inactivitytimeout = 30
    ccckeepalive = 1
    caid = 1722:93,1834:89
    cccversion = 2.2.1
    services = !skyall,!skyhdlokal,kdhd,kdprivhd,kdhome
    
    
    
    user
    Code:
    [account]
    user = xxx
    pwd = xxx
    Group = 1,2
    AU  = d02
    MonLevel = 0
    caid = 1722&FFFF,1834&FFFF
    betatunnel = 1834.FFFF:1722
    das ist die log bei der verbindung:

    Code:
    
    2012/01/03 12:42:48     1406 p connecting to xxx 
    2012/01/03 12:42:48     1406 p xxx: resolved ip=xxx
    
    und das beim zappen.

    Code:
    2012/01/02 20:56:59     3808 c dm800 (1834&000000/D03E/93:4A92): rejected reader peer (54 ms) by dns(btun) (of 1 avail 1) 
    2012/01/02 20:57:05     3808 c dm800 (1722&000000/D03E/93:C9A8): rejected reader peer (194 ms) by dns (of 1 avail 1) 
    2012/01/02 20:57:05     3808 c dm800 (1834&000000/D03E/93:4663): rejected reader peer (198 ms) by dns(btun) (of 1 avail 1)
    greetz,
    pix
     
    Zuletzt bearbeitet: 3. Januar 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: C Line in Oscam einbinden - Fehler

    Mach mal so:

    oscam.server
    Code:
    [reader]
    label = d02
    enable = 1
    protocol = smargo
    device = /dev/ttyUSB0
    services = skyall,skyhdlokal
    [COLOR=#ff0000][B]caid = 1722,1834[/B][/COLOR]
    force_irdeto = 1
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2
    
    [reader]
    label = dns
    enable = 1
    protocol = cccam
    device = dns,port
    user = xxx
    password = xxx
    group = 2
    inactivitytimeout = 30
    ccckeepalive = 1
    [COLOR=#ff0000][B]caid = 1722,1834[/B][/COLOR]
    cccversion = 2.2.1
    services = !skyall,!skyhdlokal,kdhd,kdprivhd,kdhome
    oscam.user
    Code:
    [account]
    user = xxx
    pwd = xxx
    Group = 1,2
    AU  = d02
    MonLevel = 0
    [COLOR=#ff0000][B]caid = 1722,1834[/B][/COLOR]
    betatunnel = 1834.FFFF:1722
     
    #2
    .pix gefällt das.
  4. .pix
    Offline

    .pix Freak

    Registriert:
    18. August 2009
    Beiträge:
    265
    Zustimmungen:
    79
    Punkte für Erfolge:
    28
    AW: C Line in Oscam einbinden - Fehler

    Hat leider nix gebracht, außer, dass dadurch die HD sender der Lokalen Karte weg sind.
     
    #3
  5. whoever
    Offline

    whoever Ist oft hier

    Registriert:
    6. Juni 2009
    Beiträge:
    150
    Zustimmungen:
    190
    Punkte für Erfolge:
    43
    AW: C Line in Oscam einbinden - Fehler

    Hast du überhaupt reshare auf die C-line?Oder gehts jetzt nur darum deine Locale Karte auf 2 Boxen zum Laufen zu bringen?
     
    #4
  6. .pix
    Offline

    .pix Freak

    Registriert:
    18. August 2009
    Beiträge:
    265
    Zustimmungen:
    79
    Punkte für Erfolge:
    28
    AW: C Line in Oscam einbinden - Fehler

    reshare habe ich (wurde mir zumindest so gesagt). ansonsten dürfte die line doch auch nicht auf dem clienten per cccam funzen oder?
    oder schluckt die oscam nen zusätzlichen hop?

    ich will nur die c line (also nicht die lokale. das funzt übrigens die lokale zu verteilen) auf meine beiden recis geben.
     
    Zuletzt bearbeitet: 3. Januar 2012
    #5
  7. whoever
    Offline

    whoever Ist oft hier

    Registriert:
    6. Juni 2009
    Beiträge:
    150
    Zustimmungen:
    190
    Punkte für Erfolge:
    43
    AW: C Line in Oscam einbinden - Fehler

    Ohne vollständige Configs und logs von Server und Client (welche Box), kann ich nicht viel sagen...
     
    #6
  8. Kermit
    Offline

    Kermit Guest

    AW: C Line in Oscam einbinden - Fehler

    Eine Line ohne Reshare funktioniert natürlich beim Client direkt. Wenn du OScam (oder auch CCcam) dazwischen hängst geht dir ein Hop verloren. Wenn es jetzt also nicht geht hast du wohl doch kein Reshare erhalten. Du kannst das aber auch im OScam WebIf überprüfen, was du hast. Geh auf den Reiter Readers und schaue anschließend die Entitlements deines Proxys nach. Da gibt es Einträge für Uphops und Reshare. Sollte da bei Reshare eine 0 stehen ist es Essig mit weiter verteilen.
     
    #7

Diese Seite empfehlen