1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Bringe Smargo im Smartreader Mode nicht ans laufen

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von DADAMAN, 24. April 2012.

  1. DADAMAN
    Offline

    DADAMAN Ist gelegentlich hier

    Registriert:
    12. September 2010
    Beiträge:
    43
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hi Leute,

    um die ECM-Zeiten meiner V13 zu verbessern wollte ich meine Smargos im Smartreader-Mode laufen lassen, nur bekomme ich das ganze leider nicht ans laufen.

    Folgende Konfiguration:

    - Fritzbox 7170 mit 7170_04.87freetz-devel-7222M als Image
    - Zwei Smargos am USB-Hub, von 1.3 auf 1.5 upgedatet
    - OSCam von 0.99.4 3053 auf 1.10 6105 aktualisiert

    Meine Standard-Config im mouse-Mode läuft so einwandfrei.

    In der oscam.server habe ich alles eingetragen wie es sein soll, mit protocol=smartreader, usw. und hab im Freetz Haken bei USB-Comport rausgenommen, gespeichert und die Box stromlos gemacht und wieder eingeschaltet.

    Alles fährt normal hoch, aber im Oscam erhalte ich nur folgende Meldung:

    2012/04/24 20:24:46 5776D8 r Found reader with serial Reader 0A7E10C at 001:005
    2012/04/24 20:24:46 5776D8 r Found smartreader device Serial:Reader 0A7E10C
    2012/04/24 20:24:46 5776D8 r unable to claim usb device. Make sure smartreader_sio is unloaded!
    2012/04/24 20:24:46 5776D8 r unable to open smartreader device Reader 0A7E10C in bus Serial (ret=-5)

    Das für beide Reader, natürlich mit unterschiedlichen Seriennummern.
    Hab auch andere OSCam-Versionen getestet, immer mit dem gleichen Ergebnis. In den Freetz-OSCam-Einstellungen ist nirgendwo ein Haken gesetzt.

    Was mache ich hier falsch?! :emoticon-0179-headb
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Broddick
    Offline

    Broddick Ist oft hier

    Registriert:
    1. Mai 2011
    Beiträge:
    133
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    Wie sind denn Deine Smargos konfiguriert?
    Bei mir auf meiner 7141er Fritte läuft die S02 Karte nur im smartreader Modus, wenn in den Smargoeinstellungen der Kernel auf "Normal" gestellt ist.
     
    #2
  4. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.393
    Zustimmungen:
    23.806
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    #3
  5. DADAMAN
    Offline

    DADAMAN Ist gelegentlich hier

    Registriert:
    12. September 2010
    Beiträge:
    43
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Das Update auf 1.5 hab ich doch schon eingespielt und die Leser laufen so auch in der oben genannten Konfiguration einwandfrei.

    Irgendwie muss der Fehler doch am Freetz liegen, oder?
     
    #4
  6. Genesis040
    Offline

    Genesis040 Ist gelegentlich hier

    Registriert:
    9. Juni 2009
    Beiträge:
    57
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    Hallo !!

    Ist der usbfs Treiber geladen ?

    cat /proc/bus/usb/devices

    Gruß
     
    #5
  7. DADAMAN
    Offline

    DADAMAN Ist gelegentlich hier

    Registriert:
    12. September 2010
    Beiträge:
    43
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Habe den Fehler gefunden, CCCam wurde parallel gestartet und dort war der Comport-Treiber aktiviert...

    Danke für eure Hilfe! :)
     
    #6
    Pilot gefällt das.
  8. Amphenol
    Offline

    Amphenol Newbie

    Registriert:
    19. Dezember 2008
    Beiträge:
    16
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Fritz 7390 Smargo will im Smartreader Modus nicht!

    Ich bekomme es einfach nicht hin. Ich versuche in meiner Fritz 7390 meine Max Digital Smartreder im Smartreader Modus ans laufen zu bringen um den fastmode Befehl anzuwenden. Habe eine V13 Karte.

    Im mouse Modus wird der Smargo richtig erkannt und eingebunden. Sobald ich den Smargo im Smartreader Modus anspreche bekomme ich folgende Fehlermeldung:


    2012/04/26 23:10:45 0 s waiting for local card init
    2012/04/26 23:10:45 680F30 r Found reader with serial Reader XXXXXXX at 002:004
    2012/04/26 23:10:45 680F30 r Found smartreader device Serial:Reader XXXXXXX
    2012/04/26 23:10:45 680F30 r unable to claim usb device. Make sure smartreader_sio is unloaded!
    2012/04/26 23:10:45 680F30 r unable to open smartreader device Reader XXXXXX in bus Serial (ret=-5)
    2012/04/26 23:10:45 680F30 r Cannot open device: Serial:Reader XXXXXX



    Hier meine Oscam Server:
    [reader]
    label = V13
    protocol = smartreader
    #device = /dev/ttyUSB0
    device = Serial:Reader FFFFFFF
    #device_out_endpoint = 0x82
    smargopatch = 1
    enable = 1
    caid = 09C4 #(1833 für hd+)
    ecmwhitelist = 09C4:46,58,90,95
    boxid = 12345678
    detect = cd
    mhz = 500
    cardmhz = 500
    group = 1
    emmcache = 1,3,2
    ins7e11 = 15
    ndsversion = 2

    Ich habe alle häckchen in der Oscam entfernt, die Fritzbox stromlos gemacht und neu gestartet!!!!

    Ich probiere schon mehrere Tage, hat jemand von euch eine Idee oder Tip???

    Vielen Dank im Voraus.
     
    #7
  9. falker
    Online

    falker Guest

    Hi, soweit mir bekannt ist muß bei der 7390

    diese Zeile
    device = Serial:Reader FFFFFFF

    so aussehen
    device = Serial:FFFFFFF

    Grüße falker
     
    #8

Diese Seite empfehlen