1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

brauche hilfe für oscam einstellung!!!!!

Dieses Thema im Forum "Edision Cardsharing Bereich" wurde erstellt von sedat57, 10. April 2011.

  1. sedat57
    Offline

    sedat57 Newbie

    Registriert:
    9. April 2011
    Beiträge:
    14
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    hok jetzt schon den ganzen tag vor dem pingulux.
    meine c line die ich als client bekomme funktioniert jetzt endlich mit mgcamd.sh4.
    ich möchte aber die oscam zum laufen bringen weil ich gelesen habe das die stabiler läuft.

    meine oscam.conf

    [global]
    nice = -1
    WaitForCards = 1
    saveinithistory = 1

    [dvbapi]
    enabled = 1
    user = user
    pwd = pass
    au = 1

    oscam.server



    [reader]

    label = cccam_server
    enable = 1
    protocol = cccam
    device = dddd.dddd.dd,port
    account = user
    password = pass
    cccversion = 2.0.11
    cccmaxhops = 3
    group = 1


    und die oscam.user

    [account]
    user = user
    pwd = pass
    betatunnel = 1833.0072:1702,1833.006A:1702,1833.006B:1702,1833.006F:1702,1833.0070:1702,1833.0071:1702,1833.0075:1702,1833.007A:1702,1833.007B:1702,1833.007C:1702,1833.007E:1702,1833.007F:1702,1833.0080:1702,1833.0081:1702,1833.0082:1702,1833.0083:1702,1833.0084:1702
    au = 1
    group = 1,2

    irgentetwas passt auf jeden fall nicht habe schon so viele sachen ausprobiert
    ich weiss nicht mehr weiter vielleicht könnt ihr mir helfen....

    danke im vorraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. kenshiculus
    Offline

    kenshiculus Guest

    AW: brauche hilfe für oscam einstellung!!!!!

    Schön, dass du nun dein ftp proggie zum Rennen gebracht hast, dann kopiere bitte in die oscam.conf noch folgenden Eintrag rein und führe dann einen kompletten reboot der Box durch. Anschliessend bitte hier deine oscam.log posten, um dein Problem besser analysieren zu können.

    Code:
    logfile          = /var/log/oscam.log
    Möglicherweise hast du aber eine ältere oscam Version drauf, welche dann user, port nur in einer Zeile, getrennt durch Komma versteht (account) und nicht in 2 unterschiedlichen Rubriken.
     
    #2
  4. sedat57
    Offline

    sedat57 Newbie

    Registriert:
    9. April 2011
    Beiträge:
    14
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: brauche hilfe für oscam einstellung!!!!!

    [2000/01/01 00:00:14, 0] nmbd/nmbd.c:main(795)
    Netbios nameserver version 2.2.9 started.
    Copyright Andrew Tridgell and the Samba Team 1994-2002
    [2000/01/01 00:00:14, 0] param/loadparm.c:map_parameter(2082)
    Unknown parameter encountered: "client code"
    [2000/01/01 00:00:14, 0] param/loadparm.c:lp_do_parameter(2770)
    Ignoring unknown parameter "client code"
    [2000/01/01 00:00:18, 0] nmbd/nmbd_responserecordsdb.c:find_response_record(235)
    find_response_record: response packet id 13465 received with no matching record.
    [2000/01/01 00:00:18, 0] nmbd/nmbd_responserecordsdb.c:find_response_record(235)
    find_response_record: response packet id 13466 received with no matching record.
    [2000/01/01 00:01:31, 0] libsmb/nmblib.c:send_udp(756)
    Packet send failed to (138) ERRNO=Invalid argument
    [2000/01/01 00:02:35, 0] nmbd/nmbd_responserecordsdb.c:find_response_record(235)
    find_response_record: response packet id 13472 received with no matching record.
    [2000/01/01 00:02:35, 0] nmbd/nmbd_responserecordsdb.c:find_response_record(235)
    find_response_record: response packet id 13473 received with no matching record.
    [2000/01/01 00:05:56, 0] nmbd/nmbd_become_lmb.c:become_local_master_stage2(404)
    *****

    Samba name server STLINUX is now a local master browser for workgroup WORKGROUP on subnet xxx.xxx.x.xxx

    *****
    [2000/01/01 00:08:40, 0] nmbd/nmbd_responserecordsdb.c:find_response_record(235)
    find_response_record: response packet id 13491 received with no matching record.
    [2000/01/01 00:08:40, 0] nmbd/nmbd_responserecordsdb.c:find_response_record(235)
    find_response_record: response packet id 13492 received with no matching record.
    [2000/01/01 00:11:01, 0] nmbd/nmbd_become_lmb.c:become_local_master_stage2(404)
    *****

    Samba name server STLINUX is now a local master browser for workgroup WORKGROUP on subnet xxx.xxx.x.xxx

    *****
    [2000/01/01 00:00:11, 0] nmbd/nmbd.c:main(795)
    Netbios nameserver version 2.2.9 started.
    Copyright Andrew Tridgell and the Samba Team 1994-2002
    [2000/01/01 00:00:11, 0] param/loadparm.c:map_parameter(2082)
    Unknown parameter encountered: "client code"
    [2000/01/01 00:00:11, 0] param/loadparm.c:lp_do_parameter(2770)
    Ignoring unknown parameter "client code"
    [2000/01/01 00:00:15, 0] nmbd/nmbd_responserecordsdb.c:find_response_record(235)
    find_response_record: response packet id 13462 received with no matching record.
    [2000/01/01 00:00:15, 0] nmbd/nmbd_responserecordsdb.c:find_response_record(235)
    find_response_record: response packet id 13463 received with no matching record.
    [2000/01/01 00:00:11, 0] nmbd/nmbd.c:main(795)
    Netbios nameserver version 2.2.9 started.
    Copyright Andrew Tridgell and the Samba Team 1994-2002
    [2000/01/01 00:00:11, 0] param/loadparm.c:map_parameter(2082)
    Unknown parameter encountered: "client code"
    [2000/01/01 00:00:11, 0] param/loadparm.c:lp_do_parameter(2770)
    Ignoring unknown parameter "client code"
    [2000/01/01 00:00:15, 0] nmbd/nmbd_responserecordsdb.c:find_response_record(235)
    find_response_record: response packet id 13462 received with no matching record.
    [2000/01/01 00:00:15, 0] nmbd/nmbd_responserecordsdb.c:find_response_record(235)
    find_response_record: response packet id 13463 received with no matching record.
    [2000/01/01 00:01:21, 0] libsmb/nmblib.c:send_udp(756)
    Packet send failed to (138) ERRNO=Invalid argument
     
    #3
  5. scorpi
    Offline

    scorpi Elite Lord Supporter

    Registriert:
    1. Januar 2010
    Beiträge:
    6.210
    Zustimmungen:
    6.514
    Punkte für Erfolge:
    113
    AW: brauche hilfe für oscam einstellung!!!!!

    Das Thema gehört in den CS-Bereich und nicht in den Receiverbereich, darum hab ich es mal hierher verschoben, damit es auch die CS-Experten finden.
     
    #4
    Pilot gefällt das.
  6. kenshiculus
    Offline

    kenshiculus Guest

    AW: brauche hilfe für oscam einstellung!!!!!

    das ist nicht der oscam.log
     
    #5
  7. sedat57
    Offline

    sedat57 Newbie

    Registriert:
    9. April 2011
    Beiträge:
    14
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: brauche hilfe für oscam einstellung!!!!!

    ach die datei oscam.log hab ich gar nicht drin. die sache ist die,
    ich habe die kunibert iltv installiert mit der bekomm ich gar nichts hell
    ich habe noch eine andere die nur das mgcamd.sh4 und oscamd.sh4 beinhaltet
    da funktioniert es mit der mgcamd.sh4 aber mit oscamd.sh4 einfach nicht habe alles so gemacht wie im board beschrieben.
    leider funktioniert irgendetwas nicht.

    hab gerade gesehen das die oscam 1.0 svn 4616 drauf ist ist das die neue oder alte version
     
    Zuletzt bearbeitet: 11. April 2011
    #6
  8. sedat57
    Offline

    sedat57 Newbie

    Registriert:
    9. April 2011
    Beiträge:
    14
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: brauche hilfe für oscam einstellung!!!!!

    owen hart danke für den tipp mit der alten version hab gerade die neu drauf
    gemacht und die sonne scheint habe die config und die user dieses mal nichts verändert nur die server datei und es hat geklappt.

    danke an all die hier im board
     
    #7
    Pilot gefällt das.

Diese Seite empfehlen