1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Support Brauche Hilfe für Navigon 7110 - welche MN Version und welche Karten?

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von bass_jumper, 19. Oktober 2013.

  1. bass_jumper
    Offline

    bass_jumper Newbie

    Registriert:
    29. Juli 2010
    Beiträge:
    29
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    Ich habe ein Navigon 7110.
    Habe im Forum gesehen, daß es verschiedene MN Versionen (MN6, MN7, MN8) gibt.
    Auch bei den Q3-Karten gibt es viele Angebote.

    Welche Version von MN läuft auf dem 7110 und wo finde ich unter den vielen Karten die für mein 7110 (momentan mit MN7.4)?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.746
    Zustimmungen:
    27.963
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: Brauche Hilfe für Navigon 7110 - welche MN Version und welche Karten?

    Hallo.
    MN 8 läuft auf deinem Gerät nicht da WinCE 6 benötigt wird dein Gerät hat nur WinCE 5.
    Karten ( Bei wem du die Karten runterladen möchtest ist dir überlassen):

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Aktuellere Soft (Angebote von den ruderbernd):

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
    pogiako25, bass_jumper und mustique gefällt das.

Diese Seite empfehlen