1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Brauche Hilfe beim Oscam Autoupdate V23 Karte

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Nambo, 3. April 2012.

  1. Nambo
    Offline

    Nambo Newbie

    Registriert:
    8. März 2010
    Beiträge:
    26
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    Ich habe es nicht hinbekommen mit dem Autoupdate wo leigt der Fehler! könnte jemand mir bitte helfen? Oscam läuft aber alle 2 Monate muss ich den Karte mit Humax iFox-ND updaten

    oscam.conf

    Code:
    
    [global]
    #serverip                      = 127.0.0.1
    usrfile                       = /var/log/oscamuser.log
    logfile                       = /var/log/oscam.log
    cwlogdir                      = /var/log/cw
    nice                          = -1
    maxlogsize                    = 10240
    saveinithistory               = 1
    
    [monitor]
    port                          = 988
    nocrypt                       = 
    aulow                         = 120
    hideclient_to                 = 15
    monlevel                      = 1
    appendchaninfo                = 0
    
    [newcamd]
    port                          = 15000@098e:000000
    serverip                      = 127.0.0.1
    key                           = 0102030405060708091011121314
    allowed                       = 127.0.0.1,192.168.178.0-192.168.178.255
    keepalive                     = 1
    mgclient                      = 0
    
    [camd35]
    port                          = 19043 
    serverip                      = 127.0.0.1
    
    [cccam]
    port           = 12000
    version        = 2.2.0
    reshare        = 1
    ignorereshare  = 1
    forward_origin_card = 0
    updateinterval = 240
    minimizecards = 1
    stealth        = 1
    reshare_mode   = 0
    
    
    
    [webif]
    httpport                      = 16002
    httpuser                      = vdr
    httppwd                       = vdr
    httprefresh                   = 5
    httpallowed                   = 0.0.0.0-255.255.255.255
    httphideidleclients           = 0
    httpreadonly                  = 0
    httpsavefullcfg               = 0
    
    
    oscam.server

    Code:
    [reader] 
    
    label = kabel_bw 
    enable = 1 
    protocol = phoenix 
    device = /dev/ttyUSB0 
    services = kabel_bw
    caid = 098E 
    boxid = 12345678 
    detect = cd 
    mhz = 357 
    cardmhz = 357 
    group = 1 
    emmcache = 1,3,2 
    blockemm-unknown = 1
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 1
    
    oscam.user

    Code:
    [account]
    user                          = vdr
    pwd                           = vdr
    group                         = 1
    monlevel                      = 4
    au                            = 1
    services                      = kabel_bw
    caid                          = 098E
    keepalive                     = 1
    
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    Hallo Nambo,

    deine Konfigs sehen bzgl Updates eigentlich gut aus.
    Du könntest versuchen bei deinem User den Eintrag von au = 1 auf
    au = kabel_bw
    zu ändern. Wird aber vermutlich nicht viel helfen.
    Um sicher zu gehen würde ich beim Reader auch alle Einträge, die sich mit blockemm beschäftigen raus nehmen.

    Was setzt du denn als Client ein und wie sieht die entsprechende Line dort aus? Möglicherweise liegt ja hier der Fehler.

    Ich selber setze nicht das newcamd Protokoll ein, meine mich aber erinnern zu können, dass noch andere User Probleme mit Updates bei diesem Protokoll haben/hatten.

    Grüße

    Kermit
     
    #2
  4. Nambo
    Offline

    Nambo Newbie

    Registriert:
    8. März 2010
    Beiträge:
    26
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    Ich benutze als client vdr (Video Disk Recorder)

    meine line sieht so aus von der cardclient.conf ich benutze als Protokol den cccam

    Code:
    cccam2:localhost:12000:0/0000/0000:vdr:vdr
    
     
    #3
  5. elute
    Offline

    elute Meister

    Registriert:
    17. März 2009
    Beiträge:
    873
    Zustimmungen:
    273
    Punkte für Erfolge:
    63
    Du sendest ja nichts.Deine line sollte so aussehen
    cccam2:localhost:12000:1/0000/0000:vdr:vdr
     
    #4
    szonic gefällt das.
  6. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    Wenn das auch nichts bringt könntest Du versuchen auf ein stable Oscam zu wechseln...aber ich denke mit der korrigierten Line wird es funzen.

    Grüsse
    szonic
     
    #5
  7. Nambo
    Offline

    Nambo Newbie

    Registriert:
    8. März 2010
    Beiträge:
    26
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    Ich habe jetz den line geändert und hoffe das es ab Juni automatisch updatet

    [TABLE="class: readers"]

    EMM written
    UK / G / S / UQ

    [/TABLE]

    jetzt bekomme ich emms davor war nur 0/ 0/ 0/ 0
     
    #6

Diese Seite empfehlen