1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Support Brauche Hilfe beim Flashen :emoticon-0124-worri

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von Suxor20, 4. August 2011.

  1. Suxor20
    Offline

    Suxor20 Newbie

    Registriert:
    3. August 2011
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo liebes Board,

    ich habe ein Silvercrest PNA-3540T 3,5" Navi und wollte igo 8.3 drauf flashen.

    nun nachdem ich hier nach langem Suchen kein Guide oder sowas gefunden habe, hab ich einfach mal eine igo version runtergeladen
    dann das navi formatiert und die dateien von igo drauf kopiert.

    naja es hat leider nicht wirklich geklappt es hängt immer beim laden...

    kann mir hier jemand bitte helfen?

    vielen dank schonmal im vorraus

    Gibts keinen der schnell nen link posten kann oder nen 2 zeiler schreibt? bitte bitte ist wichtig
     
    Zuletzt von einem Moderator bearbeitet: 6. August 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. spatzenfreund
    Offline

    spatzenfreund Elite Lord Supporter

    Registriert:
    20. März 2010
    Beiträge:
    3.514
    Zustimmungen:
    6.169
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Brauche Hilfe beim Flashen :emoticon-0124-worri

    Hallo,probiere mal das aus Deinem Postfach.Karten kannst Du von Deiner IGO-Version nehmen.
    Schönes Wochenende.
    Peter
     
    #2
    Suxor20 gefällt das.

Diese Seite empfehlen