1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv Brauche Hilfe BECKER 7914

Dieses Thema im Forum "Becker Archiv" wurde erstellt von keremcanus, 15. Juli 2010.

  1. keremcanus
    Offline

    keremcanus Newbie

    Registriert:
    15. Juli 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,

    Habe gestern den Navi von meinen Freund bekommen. Der ist so dumm und hat mir ein nicht funktiertes Gerät gegeben. Wenn ich das Gerät starte kommt ein rotes Bilschirm und das Gerät geht wieder aus. Liegt der Fehler bei dem Software oder ist das Gerät Defekt? Drinne befindet sich auch eine 1gb Speicherkarte, und da drauf ist nur ein Datei namens Europe C und sonst nichts. Musste da auch kein zusätzlicher Software sein.

    Was kann ich jetzt machen um das Gerät zum laufen zu bringen. Bin auch nicht der Computer profi also, würde mich für jede kleine Hilfe freuen.

    Schöne Grüße,

    Yasmin
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Brauche Hilfe BECKER 7914

    Hallo,

    Schau mal hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
    keremcanus gefällt das.
  4. keremcanus
    Offline

    keremcanus Newbie

    Registriert:
    15. Juli 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Brauche Hilfe BECKER 7914

    Danke für die antwort. Aber wenn ich die links drücke sagt mir dass die Dateien nicht vorhanden sind. Wo kann ich mir diesen Igo sonst runterladen. Und kannst du mir auch beschreiben, wie ich das installieren soll?
     
    #3

Diese Seite empfehlen