1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Brauche Bitte noch mal eure hilfe

Dieses Thema im Forum "Archiv" wurde erstellt von proff20, 13. Januar 2012.

  1. proff20
    Offline

    proff20 Newbie

    Registriert:
    23. April 2011
    Beiträge:
    29
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Hallo alle

    Also habe volgendes problem ich hatte vorher das Bluepeer Image drauf, aber das ging von einem Tag auf den anderen nicht mehr.
    Neu instalation hatte nicht gebracht das habe ich mehr mals versucht, also habe ich das Reloaded Image drauf und und hatte wieder Bild.
    Aber nun zu meinem Problem ich bekomme bei diesem Image einfach die Klienten nicht hell.

    Coolstream ZEE Kabel
    Reloadet Image
    D02 Karte

    oscam.conf

    [global]
    Nice = -1
    LogFile = /tmp/oscam.log
    MaxLogSize = 1024
    PidFile = /tmp/oscam.pid
    UsrFile = /tmp/oscam-user.log
    WaitForCards = 1
    PreferLocalCards = 1
    lb_mode = 1
    lb_save = 150
    Saveinithistory = 1
    Clientdyndns = 1
    resolvegethostbyname = 1

    [monitor]
    Port = port
    NoCrypt = 127.0.0.1,192.168.0.1-192.168.254.254
    AULow = 5
    MonLevel = 0
    HideClient_to = 15
    AppendChanInfo = 1

    [webif]
    HttpPort = port
    HttpUser = http
    HttpPwd = interface
    HttpRefresh = 10
    HttpHideIdleClients = 1
    HttpAllowed = 127.0.0.1,192.168.0.1-192.168.254.254

    [newcamd]
    Key = 0102030405060708091011121314
    Port = port@1722:000000;port@1834:000000
    keepalive = 1

    [cccam]
    port = Port cccam
    reshare = 0
    forward_origin_card = 1
    ignorereshare = 0
    version = 2.1.4
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0

    oscam.server

    [reader]
    Label = D02
    Protocol = internal
    Device = 0
    Detect = CD
    MHz = 600
    CardMHz = 600
    CAID = 1722,1834
    EMMCache = 1,3,2
    Group = 1

    oscam.user

    [account]
    User = Name1
    Pwd = Pass1
    AU = 1
    Group = 1

    [account] cccam acount
    user = User
    pwd = Passwort
    group = 1
    cccmaxhops = 2
    cccreshare = 1
    betatunnel = 1834.FFFF:1722

    newcamd.list

    CWS_KEEPALIVE = 300
    CWS_INCOMING_PORT = 21000
    CWS = 127.0.0.1 Port Name1 Pass1 01 02 03 04 05 06 07 08 09 10 11 12 13 14 lan d02sd
    CWS = 127.0.0.1 Port Name1 Pass1 01 02 03 04 05 06 07 08 09 10 11 12 13 14 lan d02hd

    oscam.log

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Fri Jan 13 22:31:15 2012
    -------------------------------------------------------------------------------
    2012/01/13 22:31:15 0 s >> OSCam << cardserver started, version 1.20-unstable_svn_reloaded-NDS-Fix_07-9, build #6045 (arm-coolstream-linux)
    2012/01/13 22:31:15 0 s version=1.20-unstable_svn_reloaded-NDS-Fix_07-9, build #6045, system=arm-coolstream-linux, nice=-1
    2012/01/13 22:31:15 0 s compiled by the cool-stream ~reloaded~ team (

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    )
    2012/01/13 22:31:15 0 s client max. idle=60 sec, debug level=0
    2012/01/13 22:31:15 0 s max. logsize=1024 Kb, loghistorysize=4096 bytes
    2012/01/13 22:31:15 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=20 ms
    2012/01/13 22:31:15 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2012/01/13 22:31:15 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/01/13 22:31:15 0 s signal handling initialized (type=sysv)
    2012/01/13 22:31:15 0 s 1356 service-id's loaded in 29ms
    2012/01/13 22:31:15 0 s 140 tier-id's loaded
    2012/01/13 22:31:15 0 s 9 provid's loaded
    2012/01/13 22:31:15 0 s can't open file "/var/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/01/13 22:31:15 0 s Starting listener 0
    2012/01/13 22:31:15 0 s monitor: initialized (fd=16, port=1002)
    2012/01/13 22:31:15 0 s Starting listener 0
    2012/01/13 22:31:15 0 s camd35: disabled
    2012/01/13 22:31:15 0 s Starting listener 0
    2012/01/13 22:31:15 0 s cs378x: disabled
    2012/01/13 22:31:15 0 s Starting listener 0
    2012/01/13 22:31:15 0 s newcamd: initialized (fd=17, port=10011, crypted)
    2012/01/13 22:31:15 0 s -> CAID: 1834 PROVID: 000000
    2012/01/13 22:31:15 0 s Starting listener 0
    2012/01/13 22:31:15 0 s pandora: disabled
    2012/01/13 22:31:15 0 s Starting listener 0
    2012/01/13 22:31:15 0 s radegast: disabled
    2012/01/13 22:31:15 2FCCCDD8 h HTTP Server listening on port XXXX
    2012/01/13 22:31:15 0 s http thread started
    2012/01/13 22:31:15 0 s reader check thread started
    2012/01/13 22:31:15 0 s check thread started
    2012/01/13 22:31:15 0 s LCD thread started
    2012/01/13 22:31:15 0 s creating thread for device 1
    2012/01/13 22:31:15 2FCCE550 r reader reader_oben initialized (device=1, detect=cd, mhz=368, cardmhz=368)
    2012/01/13 22:31:15 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/01/13 22:31:15 0 s waiting for local card init
    2012/01/13 22:31:16 0 reader_oben card detected
    2012/01/13 22:31:17 2FCCE550 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2012/01/13 22:31:17 2FCCE550 r Maximum frequency for this card is formally 6 Mhz, clocking it to 3.68 Mhz
    2012/01/13 22:31:18 2FCCE550 r detect irdeto tunneled nagra card
    2012/01/13 22:31:18 2FCCE550 r no rsa key configured -> using irdeto mode
    2012/01/13 22:31:18 2FCCE550 r detect irdeto card
    2012/01/13 22:31:18 2FCCE550 r caid: 1722, acs: 3.84, country code: TEL
    2012/01/13 22:31:18 2FCCE550 r providers: 4, ascii serial: XXXXXX, hex serial: XXXXXXX, hex base: XX
    2012/01/13 22:31:23 2FCCE550 r WARNING: For Irdeto cards you will have to set 'cardmhz = 600' in oscam.server
    2012/01/13 22:31:23 2FCCE550 r active providers: 2 (000000,000000)
    2012/01/13 22:31:23 2FCCE550 r found cardsystem irdeto
    2012/01/13 22:31:24 2FCCE550 r entitlements for provider: 2, id: 000000
    2012/01/13 22:31:24 2FCCE550 r chid: 0147, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 7D23, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 04C4, date: 2008/01/19 - 2008/09/29
    2012/01/13 22:31:24 2FCCE550 r chid: 000F, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 7D27, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 00F0, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 006F, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 05E7, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 05E8, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 05FB, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 05F1, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 05DF, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 0605, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 04CE, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 05DE, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 05DD, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r chid: 03C0, date: 2012/01/10 - 2012/03/03
    2012/01/13 22:31:24 2FCCE550 r [irdeto-reader] ready for requests
    2012/01/13 22:31:25 0 s init for all local cards done
    2012/01/13 22:31:25 0 s anti cascading disabled
    2012/01/13 22:31:26 2FCD07D0 c client connected to XXXXX port
    2012/01/13 22:31:26 2FCD07D0 c encrypted newcamd:XXXX-client 127.0.0.1 granted (Name1, au=auto (1 reader))
    2012/01/13 22:31:26 2FCD07D0 c user Name1 authenticated successfully (mgcamd)
    2012/01/13 22:31:26 2FCD07D0 c AU disabled for user Name1
    2012/01/13 22:32:27 2FCD07D0 c user cool reached 60 sec idle limit.
    2012/01/13 22:32:32 2FCD1F48 c client connected to XXXXX port
    2012/01/13 22:32:32 2FCD1F48 c encrypted newcamd:XXXXX-client 127.0.0.1 granted (cool, au=auto (1 reader))
    2012/01/13 22:32:32 2FCD1F48 c user cool authenticated successfully (mgcamd)
    2012/01/13 22:32:32 2FCD1F48 c AU disabled for user Name1

    Fals noch was benötigt wir einfach sagen.
    Ich danke euch schon mal im vorraus für eure hilfe. Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Brauche Bitte noch mal eure hilfe

    Muß das device = 0 wirklich so sein?
    Bei z.B. Dreams kommt /dev/sci0 oder bei Fritten /dev/ttyUSB0 rein.
     
    #2
  4. proff20
    Offline

    proff20 Newbie

    Registriert:
    23. April 2011
    Beiträge:
    29
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Brauche Bitte noch mal eure hilfe

    Hallo

    HAbs mal auf 1 gestellt kein unterschied
     
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Brauche Bitte noch mal eure hilfe

    Standardmäíg ist das Device bei der Coolstream /dev/scm0
    Deine Karte wird aber laut Log eingelesen...von daher keine Panik.

    Warum greifst du zusätzlich noch mit MGcamd darauf zu?
    Benutze einfach dvbapi...

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Aus dem HowTo brauchst du nur den dvbapi Teil und du solltest dir die User mal anschauen.
    Generell sollten immer Caids im User definiert werden.
     
    #4
  6. proff20
    Offline

    proff20 Newbie

    Registriert:
    23. April 2011
    Beiträge:
    29
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Brauche Bitte noch mal eure hilfe

    Hallo

    Das die Karte gelesen wird ist klar denn auf der Coolstream (ist der Server) habe ich ja Bild nur bei den Klienten kommt nichts an.
    Sind cccam Klienten.
    Warum ich das so benutze weil das auf dem Image so war.
    Ist diese anleitung auch dafür?

    Hab jetzt mal gesucht ich finde die dvbapi einfach nicht.
     
    Zuletzt bearbeitet: 14. Januar 2012
    #5
  7. proff20
    Offline

    proff20 Newbie

    Registriert:
    23. April 2011
    Beiträge:
    29
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Brauche Bitte noch mal eure hilfe

    Hallo

    So das hat leider auch nichts gebracht :(

    Mir kommt es so vor als ob der Server nicht startet.
     
    Zuletzt bearbeitet: 15. Januar 2012
    #6
  8. RoterBaron
    Offline

    RoterBaron Stamm User

    Registriert:
    18. Mai 2011
    Beiträge:
    1.160
    Zustimmungen:
    478
    Punkte für Erfolge:
    0
    AW: Brauche Bitte noch mal eure hilfe

    device = ... entweder 0 oder 1 ... es kann nur eines von beidem funktionieren!
    Bitte lies nochmal die HowTo oder les dich ins OScam wiki ein! Du kannst im OScam WebIf auch auf "device" drauf klicken und kriegst dann ne beschreibung angezeigt!We

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    http://streamboard.gmc.to/wiki/OSCam/de/Config/oscam.server#device

    device = <device|bus:device>|Serial:Reader serial|<ip|hostname>,<port>|[,<lport>]|pcsc|<0|1>|constantcw

    0|1: Nur für die Coolstream HD-1 (Reader 0 oder 1 auswählen)...weiter unten steht bei protocol allerdings:

    = internal (Alle Cardreader mit einem "Device=/dev/sciX")
    dh du musst sich schon entscheiden was du nutzt, wenn du protocol = internal .. benutzen willst dann musst du so wie Tx1 dir auchs chon geschrieben hat /dev/scm0 oder /dev/scm1 benutzen (jenachdem in welchem Slot die Karte steckt)


    Btw: Es ist ein kleines bischen Unlogisch wenn du erst schreibst dass die Karte ja funktionieren würde weil du darüber guckst aber später schreibst du dann das es dir so vorkäme als würde der CS-Server garnicht laufen..... das passt irgendwie nicht zusammen weil du auch über den CS-Server gucken musst .. was ich mir jetzt nur vorstellen kann ist das du oben nicht die komplette oscam.server gepostet hast und dort noch shares drin hat über die du zzt guckst aber nicht über deine karte! (siehe oben)

    Ob OScam läuft oder nicht kannst du doch ganz einfach nachgucken indem du versuchst aufs Webif zu connecten? Oder du gehst via putty auf die box und guckst über "ps auxw" ob der oscam Prozess da auftaucht?
    Oder haste dich vllt falasch ausgedrückt und meinst die Client-Cam?
    Weil laut deinem oscam.log wurde die Karte ja erkannt und alles nur es kam keinerlei Anfrage

    Allerdings ist auch die newcamd.list Fehlerhaft .... Das ist doch die von dem Client oder nicht? (mgcamd)
    Da musst du nicht 127.0.0.1 eintragen sondern die IP des Servers! Und wenn du auf der Coolstream beides drauf hast so muss ich dir sdagen das das unnötig is weil OScam kann auch dvbapi!
    also mgcamd wieder von der Coolstream herrunter werfen und im OScam auf der Coolstream, in der oscam.conf die [dvbapi] einstellen sowie dafür einen [account] anlegen und ruhe is!

    Ich würde dir ausserdem empfehlen deine OScam.conf nochmal zu überarbeiten und zunächst nur das absolut nötigste einzustellen - nichts einstellebn was du nicht 100000% weisst was es bewirkt!! (zb lb_save is extrem niedrig) - Grundkonfig erstellen und den rest übers Webif einstellen



    PS: deine Ports sind uns egal - solange du die nicht 1:1 weitergeleitet hast (hoffentlich nicht!) sind die eh unbrauchbar - mit deiner kürzung der Ports kann man jetzt aber auch nicht wirklich nachvollziehen ob du auch wirklich alles korrekt eingestellt hast....
    PPS: die oscam.user hat eine ungültige Syntax ... " [account] cccam acount " kann nicht funktionieren!
     
    #7
  9. proff20
    Offline

    proff20 Newbie

    Registriert:
    23. April 2011
    Beiträge:
    29
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Brauche Bitte noch mal eure hilfe

    Hallo

    Ich kucke über diese karte ganz sicher ich meinte das der Server nicht läuft so weil beim Bluupeer Image musste ich ich den server extra starten dann gingen die Klienten.
    " [account] cccam acount " das mit cccam Acount hinten dran habe ich als erklärung dahinter rein geschrieben das ist im Orginalen nicht so.
    Es ist die komplette Oscacam.conf so wie sie ist.
    Bild setzt aus wenn ich Mgcamd ausmache.
    Ich werde Morgen noch mal Komplett von vorne anfangen.
     
    Zuletzt bearbeitet: 17. Januar 2012
    #8
  10. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Brauche Bitte noch mal eure hilfe

    Also läuft mgcamd im Hintergrund...
     
    #9
    RoterBaron gefällt das.
  11. RoterBaron
    Offline

    RoterBaron Stamm User

    Registriert:
    18. Mai 2011
    Beiträge:
    1.160
    Zustimmungen:
    478
    Punkte für Erfolge:
    0
    AW: Brauche Bitte noch mal eure hilfe

    Bisher konnte ich an einer Coolstream HD-1 und an einer Coolstream NEO herrumfummeln...

    Die HD-1 lief anfangs (ca. 1 Jahr her) auch mit OScam als CardServer inkl. dvbapi aber das lief nicht zufriedenstellend (hohe Umschaltzeiten und öfter Crashs)... Dann hatten wir auch probiert OScam als Server plus Mgcamd als Client zu nutzen aber dafür reichte glaube ich der RAM nicht aus, zumindest hatten wir es damals irgendwie nicht hingekriegt :(
    Dann haben wir etwas später ein extra ThinClient als CardServer eingerichtet, auf der HD-1 wurde OScam gelöscht und stattdessen Mgcamd als Client installiert... damit liefs bis jetzt gut

    Die NEO hingegen ist keine 2 Monate alt und ist auch nur ein reiner Client... Da hatte ich anfangs auch OScam mit dvbapi installiert aber merkte recht schnell das die Umschaltzeiten trotz aktuellerer OScam leider immernoch höher sind als gewohnt - also OScam wieder ausgeschaltet und Mgcamd eingerichtet und siehe da; angenehmere Umschaltzeiten :)

    Dazu gesagt kommt es trotzdem bei beiden Coolstream's vor das sich die camd aufhängt und man hin-und-wieder über die Rote-Taste "camd neu starten" machen muss - dabei habe ich auch bemerkt das OScam ca. doppelt so lange braucht als Mgcamd...
     
    #10
  12. proff20
    Offline

    proff20 Newbie

    Registriert:
    23. April 2011
    Beiträge:
    29
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Brauche Bitte noch mal eure hilfe

    Hallo

    Also wäre es klüger wenn ich mir ne DM 800 HD Clone als server hole?
     
    #11
  13. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Brauche Bitte noch mal eure hilfe

    Wäre die sinnvollste Investition.
    Habe auch eine 800se als Server, muß dann zwar immer im Standby sein, aber ist sehr zuverlässig und weniger Aufwand.
     
    #12
  14. RoterBaron
    Offline

    RoterBaron Stamm User

    Registriert:
    18. Mai 2011
    Beiträge:
    1.160
    Zustimmungen:
    478
    Punkte für Erfolge:
    0
    AW: Brauche Bitte noch mal eure hilfe

    Naja wenn du so oder so extra Geld ausgeben willst kannste dir auch für 40eu nen ThinClient in der Bucht kaufen und es darüber laufen lassen...

    Das "hin-und-wieder" oder abunzu bedeutet vllt einmal alle 2 Tage also nicht sooo oft aber als Server trotzdem nervig
     
    #13
  15. proff20
    Offline

    proff20 Newbie

    Registriert:
    23. April 2011
    Beiträge:
    29
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Brauche Bitte noch mal eure hilfe

    Hallo

    Also die DM 800 clone ist nun da habe das Newenigma 2 Image drauf und Oscam only mit dem Dvbapi.
    Hat keine 30 Minuten gedauert biss es gelaufen ist, aber habe das Problem das die Klienten kein HD haben,
    wärend der Server schon Hd hat.

    Oscam.log

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Sat Jan 21 13:41:09 2012
    -------------------------------------------------------------------------------
    2012/01/21 13:41:09 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #5882 (mipsel-oe-linux)
    2012/01/21 13:41:09 0 s version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux, nice=-1
    2012/01/21 13:41:09 0 s client max. idle=120 sec, debug level=0
    2012/01/21 13:41:09 0 s max. logsize=1024 Kb, loghistorysize=4096 bytes
    2012/01/21 13:41:09 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/01/21 13:41:09 0 s Cannot open file "/etc/tuxbox/config/oscam.services" (errno=2 No such file or directory)
    2012/01/21 13:41:09 0 s userdb reloaded: 11 accounts loaded, 0 expired, 0 disabled
    2012/01/21 13:41:09 0 s signal handling initialized (type=sysv)
    2012/01/21 13:41:09 0 s can't open file "/etc/tuxbox/config/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2012/01/21 13:41:09 0 s can't open file "/etc/tuxbox/config/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2012/01/21 13:41:09 0 s can't open file "/etc/tuxbox/config/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/01/21 13:41:09 0 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/01/21 13:41:09 0 s monitor: disabled
    2012/01/21 13:41:09 0 s camd35: disabled
    2012/01/21 13:41:09 0 s cs378x: disabled
    2012/01/21 13:41:09 0 s newcamd: disabled
    2012/01/21 13:41:09 0 s cccam: initialized (fd=6, port=12000, crypted)
    2012/01/21 13:41:09 0 s radegast: disabled
    2012/01/21 13:41:09 0 s http thread started
    2012/01/21 13:41:09 0 s reader check thread started
    2012/01/21 13:41:09 0 s check thread started
    2012/01/21 13:41:09 0 s creating thread for device /dev/sci0
    2012/01/21 13:41:09 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/01/21 13:41:09 555218 h HTTP Server listening on port 12800
    2012/01/21 13:41:09 0 s waiting for local card init
    2012/01/21 13:41:09 553A20 r reader sky initialized (device=/dev/sci0, detect=cd, mhz=600, cardmhz=600)
    2012/01/21 13:41:10 0 sky card detected
    2012/01/21 13:41:13 553A20 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2012/01/21 13:41:14 553A20 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2012/01/21 13:41:15 553A20 r detect irdeto tunneled nagra card
    2012/01/21 13:41:15 553A20 r no rsa key configured -> using irdeto mode
    2012/01/21 13:41:15 553A20 r detect irdeto card
    2012/01/21 13:41:15 553A20 r caid: 1722, acs: 3.84, country code: TEL
    2012/01/21 13:41:15 553A20 r providers: 4, ascii serial: XXXXXXX, hex serial: XXXXXX, hex base: 1A
    2012/01/21 13:41:18 553A20 r active providers: 2 (000000,000000)
    2012/01/21 13:41:18 553A20 r found cardsystem irdeto
    2012/01/21 13:41:19 553A20 r entitlements for provider: 2, id: 000000
    2012/01/21 13:41:19 553A20 r chid: 0147, date: 2012/01/10 - 2012/03/11
    2012/01/21 13:41:19 553A20 r chid: 7D23, date: 2012/01/10 - 2012/03/11
    2012/01/21 13:41:19 553A20 r chid: 04C4, date: 2008/01/19 - 2008/09/29
    2012/01/21 13:41:19 553A20 r chid: 000F, date: 2012/01/10 - 2012/03/11
    2012/01/21 13:41:19 553A20 r chid: 7D27, date: 2012/01/10 - 2012/03/11
    2012/01/21 13:41:19 553A20 r chid: 00F0, date: 2012/01/10 - 2012/03/03
    2012/01/21 13:41:19 553A20 r chid: 006F, date: 2012/01/10 - 2012/03/11
    2012/01/21 13:41:19 553A20 r chid: 05E7, date: 2012/01/10 - 2012/03/11
    2012/01/21 13:41:19 553A20 r chid: 05E8, date: 2012/01/10 - 2012/03/11
    2012/01/21 13:41:19 553A20 r chid: 05FB, date: 2012/01/10 - 2012/03/03
    2012/01/21 13:41:19 553A20 r chid: 05F1, date: 2012/01/10 - 2012/03/11
    2012/01/21 13:41:19 553A20 r chid: 05DF, date: 2012/01/10 - 2012/03/03
    2012/01/21 13:41:19 553A20 r chid: 0605, date: 2012/01/10 - 2012/03/03
    2012/01/21 13:41:19 553A20 r chid: 04CE, date: 2012/01/10 - 2012/03/11
    2012/01/21 13:41:19 553A20 r chid: 05DE, date: 2012/01/10 - 2012/03/11
    2012/01/21 13:41:19 553A20 r chid: 05DD, date: 2012/01/10 - 2012/03/11
    2012/01/21 13:41:19 553A20 r chid: 03C0, date: 2012/01/10 - 2012/03/11
    2012/01/21 13:41:19 553A20 r [irdeto-reader] ready for requests
    2012/01/21 13:41:20 0 s init for all local cards done
    2012/01/21 13:41:20 0 s anti cascading disabled
    2012/01/21 13:41:20 558CF0 c plain dvbapi-client granted (dvbapi, au=auto (1 reader))
    2012/01/21 13:41:20 55A458 c anonymous disconnected from 178.27.201.32
    2012/01/21 13:41:20 558CF0 c dvbapi: can't open priority file /etc/tuxbox/config/oscam.dvbapi
    2012/01/21 13:41:20 55A458 c thread 2E6B54B0 ended!
    2012/01/21 13:41:20 55BC50 c anonymous disconnected from 78.50.237.222
    2012/01/21 13:41:20 55D448 c anonymous disconnected from 178.27.203.122
    2012/01/21 13:41:20 55EC40 c anonymous disconnected from 178.27.201.32
    2012/01/21 13:41:20 560438 c anonymous disconnected from 92.194.206.154
    2012/01/21 13:41:20 561C30 c anonymous disconnected from 94.216.75.245
    2012/01/21 13:41:20 55BC50 c thread 2EEB54B0 ended!
    2012/01/21 13:41:20 55D448 c thread 2F6B54B0 ended!
    2012/01/21 13:41:20 55EC40 c thread 2FEB54B0 ended!
    2012/01/21 13:41:20 560438 c thread 306B54B0 ended!
    2012/01/21 13:41:20 561C30 c thread 30EB54B0 ended!
    2012/01/21 13:41:22 563428 c anonymous disconnected from 178.4.6.226
    2012/01/21 13:41:22 563428 c thread 316B54B0 ended!
    2012/01/21 13:41:23 558CF0 c dvbapi: [ADD PID 0] CAID: 1834 ECM_PID: 1CBC PROVID: 000000
    2012/01/21 13:41:23 558CF0 c dvbapi: [ADD PID 1] CAID: 09C7 ECM_PID: 1DBC PROVID: 000000
    2012/01/21 13:41:23 558CF0 c dvbapi: [ADD PID 2] CAID: 1861 ECM_PID: 19BC PROVID: 000000
    2012/01/21 13:41:23 558CF0 c dvbapi: new program number: 0082 (1834:0082 unknown)
    2012/01/21 13:41:24 558CF0 c housekeeping lb stats thread started
    2012/01/21 13:41:24 558CF0 c dvbapi: Start descrambling PID #0 (CAID: 1834) 1
    2012/01/21 13:41:24 558CF0 c dvbapi (1834&000000/0082/93:A76C): found (651 ms) by sky(btun) (of 1 avail 1)
    2012/01/21 13:41:25 572970 c encrypted cccam-client XXX granted (Tobi2, au=off)
    2012/01/21 13:41:26 575320 c encrypted cccam-client XXX granted (Cetin, au=off)
    2012/01/21 13:41:27 579438 c encrypted cccam-client XXX granted (Tobi, au=off)
    2012/01/21 13:41:27 577CD0 c encrypted cccam-client XXX granted (MartinHD, au=off)
    2012/01/21 13:41:29 560438 c encrypted cccam-client XXX granted (Tuni, au=off)

    Oscam.conf

    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    lb_mode = 1
    lb_save = 1000
    logfile = /etc/tuxbox/config/oscam.log
    maxlogsize = 1024

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi
    pmt_mode = 0

    [webif]
    httpport = 12800
    httphelplang = de
    httpuser = Bööört
    httppwd = mddpwm100
    httprefresh = 60
    httpallowed = 127.0.0.1,192.168.1.2-192.168.1.254
    httphideidleclients = 1

    [cccam]
    port = 12000 <<nur als beispielport
    reshare = 0
    forward_origin_card = 1
    ignorereshare = 0
    version = 2.2.1
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0

    Oscam.server

    [reader]
    label = sky
    protocol = internal
    device = /dev/sci0
    caid = 1722,1834
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2

    Oscam.user

    [account]
    user = dvbapi
    pwd = dvbapi
    group = 1
    au = 1
    betatunnel = 1834.FFFF:1722
    caid = 1722,1834


    [account]
    user = User1
    pwd = User1
    group = 1
    cccmaxhops = 2
    cccreshare = 1
    betatunnel = 1834.FFFF:1722
     
    #14
  16. proff20
    Offline

    proff20 Newbie

    Registriert:
    23. April 2011
    Beiträge:
    29
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Brauche Bitte noch mal eure hilfe

    Hallo

    Bin biss jetzt nicht wirklich weiter gekommen, aber mir ist was in der Oscam log aufgefallen vieleicht kommt wer so auf eine Problem lösung.
    Also weiterhin Server HD ja Clienten HD nein.
    Ich vermute mal das der Betatunnel nicht funktioniert da wenn man auf einen HD sender umschaltet erscheint nichts in der Log,
    aber bei dem dvbapi steht (btun) [ich vermute mal soll Betatunnel heißen] dahinter.

    Oscam.log

    2012/02/11 13:46:31 562D20 c dvbapi (1834&000000/0082/93:1E98): found (636 ms) by sky(btun) (of 1 avail 1) - Discovery HD
    2012/02/11 13:46:36 57C3E8 c Cetin (1722&000000/000A/93:D3DC): found (659 ms) by sky (of 1 avail 1) - Sky Cinema
    2012/02/11 13:46:38 562D20 c dvbapi (1834&000000/0082/93:5C46): found (672 ms) by sky(btun) (of 1 avail 1) - Discovery HD
    2012/02/11 13:46:41 57C3E8 c Cetin (1722&000000/000A/93:E945): found (658 ms) by sky (of 1 avail 1) - Sky Cinema
    2012/02/11 13:46:45 562D20 c dvbapi (1834&000000/0082/93:89EA): found (683 ms) by sky(btun) (of 1 avail 1) - Discovery HD
    2012/02/11 13:46:48 57C3E8 c Cetin (1722&000000/000A/93:8D33): found (1121 ms) by sky (of 1 avail 1) - Sky Cinema
    2012/02/11 13:46:52 562D20 c dvbapi (1834&000000/0082/93:B196): found (676 ms) by sky(btun) (of 1 avail 1) - Discovery HD
    2012/02/11 13:46:55 57C3E8 c Cetin (1722&000000/000A/93:E8CB): found (651 ms) by sky (of 1 avail 1) - Sky Cinema
    2012/02/11 13:46:59 562D20 c dvbapi (1834&000000/0082/93:997C): found (666 ms) by sky(btun) (of 1 avail 1) - Discovery HD
    2012/02/11 13:47:02 57C3E8 c Cetin (1722&000000/000A/93:374C): found (655 ms) by sky (of 1 avail 1) - Sky Cinema
    2012/02/11 13:47:06 562D20 c dvbapi (1834&000000/0082/93:2028): found (672 ms) by sky(btun) (of 1 avail 1) - Discovery HD
    2012/02/11 13:47:09 57C3E8 c Cetin (1722&000000/000A/93:B5B1): found (654 ms) by sky (of 1 avail 1) - Sky Cinema
     
    #15

Diese Seite empfehlen