1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Boarduser boomer21 = Faker

Dieses Thema im Forum "CS Blacklist" wurde erstellt von dpsc, 4. Februar 2012.

  1. dpsc
    Offline

    dpsc Ist gelegentlich hier

    Registriert:
    12. Mai 2011
    Beiträge:
    60
    Zustimmungen:
    48
    Punkte für Erfolge:
    18
    Beruf:
    chef
    Hi,

    als ich kürzlich mit boomer21 getauscht habe war seine C-Line fast ständig nicht erreichbar, angeblich
    wegen Routerproblemen. Die F-Line bei mir hatte aber ständigen Traffic mit mehreren Usern gleichzeitig.
    Nach ein paar Tagen habe ich die Line dann gelöscht, da diese Aussage so nicht stimmen kann.

    Gruß, dpsc
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. boomer21
    Offline

    boomer21 Newbie

    Registriert:
    23. Januar 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo dpsc,
    ich hatte wirklich ein Routerproblem. Ich gab dir anfangs eine feste IP.
    Da ich jedoch damit Probleme damit hatte, gab ich dir ein paar Tage später per Mail eine Dynsnd Adresse. Auf meine Nachricht hast du leider nicht mehr reagiert.

    Anbei der E Mailverkehr mit "Routerhersteller".
    Ich habe an diesem Freitag eine für mich kompilierte Testfirmware erhalten, da mein Problem bei "Routerhersteller" bekannt ist.
    Nun bin ich ein Testuser für diese Firmware.

    Ich hoffe mit diesem Beitrag zu klären, dass ich kein Faker bin!!

    Kopie der Mail mit Routerhersteller:

    So hier mal eine FW zum testn. Ist aber nur für den xxx:

    Mit dieser FW ist es möglich VPN-Tunnel zu priorisieren. Wichtig up-/down-level nur auf 85%-90% des tatsächlichen Datenvolumens einstellen sonst kann QOS nicht arbeiten.
    Als Port "WAN only" einstellen und als Scheduler "HFSC".

    Die VPN-Priorization ist bislang noch nicht in die GUI gewandert. Daher müssen sie die Einstellung auf der Kommandozeile des Routers vornehmen. Als erstes müssen sie wissen welches Interface für den Tunnel angelegt wird. Dazu auf der Shell "ifconfig" ausführen und nach dem tunX-Device suchen. Für gewöhnlich ist das tun0.

    Anschließend folgende Kommandos absetzen wobei die Nummer des Tunnels angepasst werden muss:

    nvram set svqos_vpns="tun0 10 |"
    nvram commit

    Die Regel setzt die Premium-Klasse für alle über den Tunnel laufenden Daten.

    Ihre Aussage: "Wozu diese Regel? OpenVPN gibt die Möglichkeit Client-Computern die Routen ins eigene Netz zu puschen. Da sind keine Forwards mehr nötig."

    Was meinen Sie damit? Ich verstehe diese Aussage leider nicht.
    Wenn ich die Firewallregel nicht als Script aktiviere, funktioniert leider überhaupt nichts.

    Dabei dreht es sich eher um Site-To-Site VPNs was in ihrem Fall nicht zutrifft. Dennoch erscheint mir die Regel überflüssig.

    Markus

    Am 03.02.2012 um 10:18 schrieb XXX:

    Hallo.

    ich habe zum einen einen "Router XXX, Firmware built XXX, XXX.
    Das ist eine offizielle von "Routerhersteller".
    Zum anderen habe ich einen "Routerhersteller".

    Der Durchsatz beim "Routerhersteller" ist ohne Verschlüsselung, mit Compression bei
    Down 8000, bei Up ca900. Soweit ist das auch in Ordnung.

    Ich arbeite mit einem VPN Anbieter. Die stellen mir ein Script zur Verfügung, welches ich bei Commands ausführe.
    Danach noch sh /tmp/custom.sh und es läuft.

    Nur benutze ich QOS, bzw. muss ich es für bestimmte Programme benutzen, da ich immer wieder Verbindungsabbrüche bekomme.
    Ich habe bis jetzt den QOS nur im Lan Wan aktiviert, da WAN überhaupt nicht funktioniert. Das klappt aber auch nur mehr schlecht als recht.

    Ihre Aussage: "Wozu diese Regel? OpenVPN gibt die Möglichkeit Client-Computern die Routen ins eigene Netz zu puschen. Da sind keine Forwards mehr nötig."

    Was meinen Sie damit? Ich verstehe diese Aussage leider nicht.
    Wenn ich die Firewallregel nicht als Script aktiviere, funktioniert leider überhaupt nichts.

    Erst einmal sehr vielen Dank für Ihre Hilfe!!

    Gesendet: Freitag, 03. Februar 2012 um 09:01 Uhr
    Von: "Markus >
    An:
    Betreff: Fwd: Anfrage von "Routerhersteller" Software SHOP

    Hi,

    Ich arbeite mit OpenVPN. Soweit klappt die Verbindung auch. Leider ist die Geschwindigkeit im Downlooad bei ca 8000 und im Upload bei ca 800. Ich habe DSL 16000 und eigentlich sollte es 14-15 Up, 900-1000 down sein.
    der Durchsatz ist hier auch sehr von verwendeter Hardware und der benutzen Verschlüsselung abhängig.
    Was geht denn durch den Tunnel wenn sonst nichts die Leitung belegt?

    Ein weiteres Problem ist QOS durch das VPN. Ich habe bis jetzt nur die Lösung dass ich QOS für LAN und Wlan aktiviere, da QOS über WAN in Verbindung mit VPN nicht zu funtionieren schein. Vielleicht haben Sie dafür eine Lösung.
    QOS und VPN ist kein kanz einfaches Thema da der verschlüsselte Datenstrom nicht mehr so einfach Kategorisiert werden kann. Aber ich denke ich hab da eine Lösung die wir mal testen können. Bislang sind diese Änderungen noch nicht veröffentlicht, ich werde ihnen daher eine Firmware schicken müssen.

    folgendes habe ich als Portforwarding bereits eingetragen und es funktioniert durch das VPN:
    iptables -t nat -A PREROUTING -i tun+ -p TCP --dport xxx -j DNAT --to-destination 192.168.x.xxx

    Wozu diese Regel? OpenVPN gibt die Möglichkeit Client-Computern die Routen ins eigene Netz zu puschen. Da sind keine Forwards mehr nötig.

    Ich stoße mal ein Build für den "Routerhersteller" an, wird einen Moment dauern.

    Grüße
    Markus

    -------- Original-Nachricht --------
    Betreff: Anfrage von "Routerhersteller" Software SHOP
    Datum: Thu, 02 Feb 2012 12:00:58 +0100
    Von:
    An: "Routerhersteller" Software SHOP MailScanner has detected a possible fraud attempt from "x-msg:" claiming to be <shop@Routerhersteller>

    Hallo,

    ich hoffe, dass Sie mir helfen können.

    Ich habe bis jetzt 2 Router. Einen XX und einen XXX. (einfach zum tauschen)
    Nun habe ich folgendes Problem.
    Ich arbeite mit OpenVPN. Soweit klappt die Verbindung auch. Leider ist die Geschwindigkeit im Downlooad bei ca 8000 und im Upload bei ca 800. Ich habe DSL 16000 und eigentlich sollte es 14-15 Up, 900-1000 down sein.
    Ein weiteres Problem ist QOS durch das VPN. Ich habe bis jetzt nur die Lösung dass ich QOS für LAN und Wlan aktiviere, da QOS über WAN in Verbindung mit VPN nicht zu funtionieren schein. Vielleicht haben Sie dafür eine Lösung.
    evtl. genügt ein Firewall script.
    folgendes habe ich als Portforwarding bereits eingetragen und es funktioniert durch das VPN:
    iptables -t nat -A PREROUTING -i tun+ -p TCP --dport -j DNAT -xxxx-to-destination 192.168.x.xxx

    Es sind ca 15 PC´s am Router angeschlossen.
    Gibt es eine Routerlösung, bei der die Geschwindigkeit besser wird und ich QOS durch das VPN sterun kann? Können Sie mir bitte ein Angebot erstellen. Ich benötige kein Wlan im Router.
    Meine Tel Nummer für Rückfragen:
    xxx

    SMS schreiben mit WEB.DE FreeMail - einfach, schnell und
    kostenguenstig. Jetzt gleich testen!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 30. März 2012
    #2

Diese Seite empfehlen