1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv Blaupunkt Lucca 3.4 REG "gwes.exe" gelöscht

Dieses Thema im Forum "Archiv" wurde erstellt von stemil, 22. September 2010.

  1. stemil
    Offline

    stemil Newbie

    Registriert:
    28. August 2010
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Wien
    Mein Freund hat mir einen Blaupunkt Lucca 3.4 gebracht.
    Er hat mit der Registry-Datei gespielt und von "HKEY_LOCAL_MACHINE\ init\"
    "gwes.exe" gelöscht.
    Vor dem hat er ein Registry-Backup gemacht aber es macht nichts weil "ActiveSync" kann keine Verbindung mehr mit dem Gerät herstellen...
    Wir haben schon ein Firmware-Update mit der SD Karte probiert aber es war umsonst.

    Gipt´s vielleicht ein Reset bei diesem Gerät oder eine andere Lösung außer das Navi weg zu schmeißen oder muss man es Reparieren Lassen.


    Hat jemand änliche\gleiche Erfahrungen ?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. MWTeddy10
    Offline

    MWTeddy10 Freak

    Registriert:
    18. September 2009
    Beiträge:
    239
    Zustimmungen:
    84
    Punkte für Erfolge:
    28
    AW: Blaupunkt Lucca 3.4 REG "gwes.exe" gelöscht

    Hallo Stemil,

    wenn die Registry zerlegt wird, dann geht keines der Updates. Leider wird die Registry nicht wieder restauriert. Ich hatte das jetzt 2 mal. Leider nimmt BP 50€ für das restaurieren.

    Wenn ich es richtig weiss, dann müsste das Software Update noch laufen....auch wenn das Softwareupdate nicht hilft. Aber mir kam der Gedanke, dass man vielleicht bei WinCE auch eine reg-Datei installieren kann. Dann müsste man also die Updatefunktion von BP so abändern, dass man nur eine Reg-Datei installiert.

    Da mein Lucca im Moment nicht funktioniert, kann ich es leider nicht testen.

    Sollte ich was haben, lass ich es dich wissen.
     
    #2
  4. stemil
    Offline

    stemil Newbie

    Registriert:
    28. August 2010
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Wien
    AW: Blaupunkt Lucca 3.4 REG "gwes.exe" gelöscht

    Hallo !

    Also, ich hätte dieses Thema gelöscht weil ich die Lösung auf dem nächsten Tag gefunden habe...

    Sorry für die Mühe aber jetzt kann ich dir vielleicht helfen wenn du das möchtest ;)


    Was hast du für einen kaputen Lucca ? 3.4 oder... ?
     
    #3
  5. MWTeddy10
    Offline

    MWTeddy10 Freak

    Registriert:
    18. September 2009
    Beiträge:
    239
    Zustimmungen:
    84
    Punkte für Erfolge:
    28
    AW: Blaupunkt Lucca 3.4 REG "gwes.exe" gelöscht

    Lucca 3.5. Aber kaputt ist es im Moment nicht....nur das Ladekabel ist im Auto....und damit ist mein Junior gerade unterwegs :)

    Dennoch solltest du die Lösung hier posten....es gab schon einige, die das Problem hatten.

    Vielen Dank im voraus.
     
    #4
  6. stemil
    Offline

    stemil Newbie

    Registriert:
    28. August 2010
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Wien
    AW: Blaupunkt Lucca 3.4 REG "gwes.exe" gelöscht

    Aber klar,

    Weiß du wie man dises Gerät Flashen kann ?
    Also, man nimmt normaleweise das Update von der Blaupunktseite und das habe ich auch sofort probiert,
    aber es ist nicht gut gegangen weil der Fehler im System bleibt.
    Dann habe ich mich errinert das ich eine originale DVD habe.
    In dieser DVD gipt´s einen Ordner und er heißt "Recovery".
    Wenn man mit dem "originalen" Inhalt sein Navi flasht,
    bekommt man die Frage: Delete Flash ? (Yes/No)
    Nur Yes drücken und das ist es. :)

    Also nicht so schwer, nun muss man die DVD haben :)


    LG
     
    #5

Diese Seite empfehlen