1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bitte um Hilfe....

Dieses Thema im Forum "Imperial DB 1" wurde erstellt von Ghoster, 8. November 2008.

  1. Ghoster
    Offline

    Ghoster Newbie

    Registriert:
    1. November 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi, vorab möchte ich erstmal sagen das ich ein neuling auf diesem gebiet bin.

    also ich hab mir ein imperial db 1 ci gekauft und laut der sr.nr. ist dies ein alter.
    hab mir die sw für den alten runtergeladen.
    aber es funktioniert nicht.
    immer wenn ich das system upgrade machen will kommt "STP Version is not Compatible".

    ich hoffe ihr könnt mir schnell helfen und bedanke mich schon mal im vorraus.

    P.S. hab ein Nullmodemkabel und dazwischen ein USB Adapter.

    8.11.08 hab jetzt gerade die sw "Gefixte mx04ci soft für den imperial db 1ci" ausprobiert und da kommt immer "data transfer failed"????
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Bitte um Hilfe....

    probier mal einanderes flashprogramm z.b. den toraxloader!!!

    oder den alimini VR4.0!aber den probierst du auf eigene gefahr!beim alimin übernehme ich keine verantwortung!da kann viel schief gehen!!!!!!!!!!!!!!!!!!!!!!!!!
     
    #2
  4. Ghoster
    Offline

    Ghoster Newbie

    Registriert:
    1. November 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Bitte um Hilfe....

    danke für die antwort, werd ich gleich mal probieren.
     
    #3
  5. Sense
    Online

    Sense Guest

    AW: Bitte um Hilfe....

    Hi Ghoster,

    gucke mal

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    nach....
     
    #4

Diese Seite empfehlen