1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst bitte um hilfe: HD+ mit V13 auf einmal dunkel

Dieses Thema im Forum "OScam Archiv" wurde erstellt von prodb, 27. Juni 2012.

  1. prodb
    Offline

    prodb Ist oft hier

    Registriert:
    15. April 2009
    Beiträge:
    113
    Zustimmungen:
    28
    Punkte für Erfolge:
    28
    Hi,
    ich habe seit Montag das Problem, das auf einmal die HD+ mit meiner V13 Karte nicht mehr in Oscam funktionieren.

    Code:
    2012/06/27 18:38:12 607BE0 c dvbapi: id: 0 demux_index: 0 ca_mask: 01 program_info_length: 58 ca_pmt_list_management 03
    2012/06/27 18:38:12 607BE0 c dvbapi: [pmt] type: 09 length: 127
    2012/06/27 18:38:12 607BE0 c dvbapi: [ADD PID 0] CAID: 1830 ECM_PID: 1CEA PROVID: 000000
    2012/06/27 18:38:12 607BE0 c dvbapi: [pmt] stream_type: 00 pid: 0218 length: 0
    2012/06/27 18:38:12 607BE0 c dvbapi: [pmt] stream_type: 00 pid: 0064 length: 2581
    2012/06/27 18:38:12 607BE0 c dvbapi: Found 1 ECMpids and 2 STREAMpids in PMT
    2012/06/27 18:38:12 607BE0 c dvbapi: new program number: EF74 (SAT.1 HD) [pmt_list_management 3]
    2012/06/27 18:38:12 607BE0 c dvbapi: [TRY PID 0] CAID: 1830 PROVID: 000000 CA_PID: 1CEA
    2012/06/27 18:38:12 607BE0 c dvbapi: set filter pid: 1cea
    2012/06/27 18:38:12 607BE0 c dvbapi: pmt file pmt_PTI0.tmp demux_id 0
    2012/06/27 18:38:12 607BE0 c dvbapi: set stapi filter on PTI0 for pid 1CEA
    2012/06/27 18:38:12 607BE0 c dvbapi: filter #0 set (pid 1CEA)
    2012/06/27 18:38:12 607BE0 c dvbapi: dvbapi request cw for 1830&000000/0000/EF74/92:0000
    2012/06/27 18:38:12 607BE0 c dvbapi (1830&000000/0000/EF74/92:ED70): rejected caid (1 ms) (0 of 0) (invalid caid 1830)
    2012/06/27 18:38:14 607BE0 c dvbapi: dvbapi request cw for 1830&000000/0000/EF74/92:0000
    2012/06/27 18:38:14 607BE0 c dvbapi (1830&000000/0000/EF74/92:2A73): rejected caid (1 ms) (0 of 0) (invalid caid 1830) 

    das merkwürde ist, das der DVBAPI bei den HD+ Programmen immer den CAID 1830 ansprechen will, obwohl doch bei der V13 der Caid 09C4 angesprochen werden muss.

    Das einzige HD+ Programm was funktioniert ist Super RTL, da wird mit der 09C4:2E9A angesprochen und funktioniert auch.

    Jemand eine Idee?

    Ich habe habe nix am System geändert, werde am Reveiver ufs922 noch am Server Fritz 7390 mit Oscam Build 7043

    Stecke ich die Karte in eine UNICAM klappen alle HD+ Probgramme sofort.

    ufs922:
    Oscam Build 6801
    Conf:
    Code:
    [global]
    logfile                       = /mnt/hdd0/media/tools/oscam.log
    disablelog                    = 1
    bindwait                      = 60
    nice                          = 0
    maxlogsize                    = 500
    waitforcards                  = 0
    saveinithistory               = 1
    
    [monitor]
    hideclient_to                 = 15
    appendchaninfo                = 0
    
    [dvbapi]
    enabled                       = 1
    au                            = 1
    boxtype                       = ufs910
    user                          = dvbapi
    pmt_mode                      = 4
    
    [webif]
    httpport                      = 83
    httprefresh                   = 50
    httpallowed                   = 127.0.0.1,192.168.0.0-192.168.255.255
    

    Server:
    Code:
    [reader]
    label                         = cccam
    protocol                      = cccam
    device                        = 192.168.1.2,12000
    user                          = ufs922
    password                      = ufs922
    inactivitytimeout             = 30
    group                         = 1
    emmcache                      = 1,3,2
    cccversion                    = 2.0.11
    cccreshare                    = 10
    
    User:
    Code:
    [account]
    user                          = dvbapi
    pwd                           = 
    group                         = 1
    au                            = 1
    
    DVBAPI
    Code:
    S: PTI0 pmt_PTI0.tmp
    S: PTI1 pmt_PTI1.tmp
    S: PTI2 pmt_PTI2.tmp
    S: PTI3 pmt_PTI3.tmp
    S: PTI4 pmt_PTI4.tmp
    
    P:09C4
    
    

    Hier die Daten von der Fritz:
    user:
    Code:
    [account]
    user                          = ufs922
    pwd                           = ufs922
    group                         = 1
    au                            = 1
    Conf
    Code:
    [global]
    usrfile                       = /var/media/ftp/cs/usr.log
    logfile                       = /var/media/ftp/cs/oscam.log
    cwlogdir                      = /var/media/ftp/cs/cw.log
    emmlogdir                     = /var/media/ftp/cs/emm.log
    
    [cs357x]
    port                          = 12001
    
    [cccam]
    port                          = 12000
    version                       = 2.0.11
    nodeid                        = 73C0ED7F109B157E
    
    [webif]
    httpport                      = 83
    httprefresh                   = 50
    httpallowed                   = 192.168.0.0-192.168.255.255
    

    Server:
    Code:
    [reader]
    label                         = easymouse
    description                   = EasyMouse
    protocol                      = mouse
    device                        = /dev/ttyUSB1
    boxid                         = 12345678
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 357
    group                         = 1
    emmcache                      = 1,3,2
    ndsversion                    = 2
    caid                          = 09C4
    
     
    Zuletzt von einem Moderator bearbeitet: 24. April 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: bitte um hilfe: HD+ mit V13 auf einmal dunkel

    du mußt in deiner oscam.dvbapi die 09c4 priorisieren:

    P: 09C4

    Da die HD+ Kanäle mit verschiedenen CAIDs ausgestrahlt werden (Multicrypt) kommts darauf an, welche CAID im Datenstrom an erster stelle steht (bei allen HD+ Kanälen, die ich bisher probiert habe, steht immer 1830 am Anfang, nur bei Super-RTL-HD fängt die Liste mit 09c4 an - deshalb geht der bei dir auch.

    Eigentlich sollte oscam aber alle CAIDs in der reinkommenden Reihenfolge abarbeiten, was es bei dir aber offenbar nicht tut.

    ich begebe mich jetzt auf dünnes Eis, da ich von der UFS nix weiß (und damit auch vom STAPI nix) aber du hast in deiner oscam.conf beim [dvbapi] den pmt_mode = 4 eingetragen.
    Leider ist die Doku dazu auch nicht aussagekräftig (und vielleicht muß das ja bei einer UFS auch so sein), aber das könnte der Grund sein, warum oscam eben nicht alle CAIDs versucht. (pmt_mode = 0 wäre der default und der tut das jedenfalls bei einer nicht-UFS :))

    Wie immer auch - mit dem P: = 09c4 in der oscam.dvbapi sollts dann ja egal sein, er fängt mit 09c4 zu suchen an und damit solltest bild haben.

    R
     
    #2
  4. prodb
    Offline

    prodb Ist oft hier

    Registriert:
    15. April 2009
    Beiträge:
    113
    Zustimmungen:
    28
    Punkte für Erfolge:
    28
    AW: bitte um hilfe: HD+ mit V13 auf einmal dunkel

    Habs gelößt:
    man braucht eine neue Oscam version, weil was an den HD+ CAIDs umgestellt wurde.
    ab Oscam 69xx funtz es wieder
     
    #3
    Pilot gefällt das.

Diese Seite empfehlen