1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bitte um Hilfe bei CS Server

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von hasbaro, 25. Mai 2010.

  1. hasbaro
    Offline

    hasbaro Ist gelegentlich hier

    Registriert:
    17. November 2008
    Beiträge:
    33
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo,
    Ich möchte einen CS Server auf Basis der 7170 aufsetzen. Bisher habe ich Sky, MTV und ORF über besagten Server laufen lassen mit jeweils einen Smargo.
    Nun soll zusätzlich eine HD+ Karte hinzukommen auch über einen Smargo.
    Ich hab nun schon mehrere Tage probiert, krieg es aber einfach nicht auf die Reihe.
    Mein letzter Versuch war per Oscam die hd+ Karte zu lesen und den Rest über cccam.
    Aber im Moment krieg ich nicht mal Oscam zum laufen.

    Ich bitte euch daher, dass mir jemand weiterhilft.
    Ich weiß im Moment nicht mal mehr, welches Image ich mit welchen Stickdaten nehmen soll. total confused.....

    Ich habe aktuell das neueste Image von Muffty für die 7170 runtergeladen und die Stickdateien auf Seite 4.
    CCCam lässt sich starten, nur OScam macht keinen Muckser
     
    Zuletzt bearbeitet: 25. Mai 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. PhiSch
    Offline

    PhiSch Freak

    Registriert:
    1. Januar 2010
    Beiträge:
    280
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    dort wo sich ha
    AW: Bitte um Hilfe bei CS Server

    versuch mal per telnet zu starten und poste die meldungen

    Code:
    /etc/init.d/rc.oscam start
     
    #2
  4. hasbaro
    Offline

    hasbaro Ist gelegentlich hier

    Registriert:
    17. November 2008
    Beiträge:
    33
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Bitte um Hilfe bei CS Server

    Hallo,
    Es kommt folgendes:

    Starte OSCam...
    mknod: /dev/ttyUSB0: File exists
    mknod: /dev/ttyUSB1: File exists
    mknod: /dev/ttyUSB2: File exists
    mknod: /dev/ttyUSB3: File exists
    USB-Serial Modlue geladen
    sh: Can´t open ´/var/media/ftp/uStor01/cs/oscam/oscamstart.sh´
    rc.custom gefunden
    /var/mod/root #
     
    #3
  5. PhiSch
    Offline

    PhiSch Freak

    Registriert:
    1. Januar 2010
    Beiträge:
    280
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    dort wo sich ha
    AW: Bitte um Hilfe bei CS Server

    hast du die rechte auf dem usb stick richtig gesetzt???
     
    #4
  6. hasbaro
    Offline

    hasbaro Ist gelegentlich hier

    Registriert:
    17. November 2008
    Beiträge:
    33
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Bitte um Hilfe bei CS Server

    hallo,
    Ich weiß ehrlich gesagt nicht, wie das geht..
     
    #5
  7. PhiSch
    Offline

    PhiSch Freak

    Registriert:
    1. Januar 2010
    Beiträge:
    280
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    dort wo sich ha
    AW: Bitte um Hilfe bei CS Server

    log dich per telnet auf der fritzbox ein dann

    dann

    dann

    dann nochmal

    geht´s???
     
    #6
  8. horstM
    Offline

    horstM Spezialist

    Registriert:
    27. Juli 2009
    Beiträge:
    524
    Zustimmungen:
    31
    Punkte für Erfolge:
    0
    AW: Bitte um Hilfe bei CS Server


    hallo,

    ich klinke mich hier mal ein.

    Ich habe schon lange alles wunderbar am rennen - jedoch suche immer
    noch nach einer Lösung überhaupt per Telnet auf den Stick zu kommen.

    Egal was ich versuche - immer Login incorrect!

    Vielleicht ein Tip?


    danke

    horstM
     
    #7
  9. PhiSch
    Offline

    PhiSch Freak

    Registriert:
    1. Januar 2010
    Beiträge:
    280
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    dort wo sich ha
    AW: Bitte um Hilfe bei CS Server

    auf den stick oder auf die fritzbox allgemein???
     
    #8
  10. hasbaro
    Offline

    hasbaro Ist gelegentlich hier

    Registriert:
    17. November 2008
    Beiträge:
    33
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Bitte um Hilfe bei CS Server

    hi,
    Ich hab jetzt einfach nen Bild gemacht und hochgeladen von dem was mir Telnet dann ausgibt.
    Geklappt hats leider nicht.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    gruss Hasbaro
     
    #9
  11. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Bitte um Hilfe bei CS Server

    Du kannst nur alle Karten über einen Server sharen lassen. OSCam und CCcam gleichzeitig wird (meines Wissens) nicht funzen!
    Denn, du kannst entweder bei OSCam oder bei CCcam in den Einstellungen im Freetz
    USB Comport
    USB Comport aktivieren
    (Haken setzen)
    FTDI_SIO Modul wählen
    für deine Smargo´s (Karten) wählen
     
    #10
  12. horstM
    Offline

    horstM Spezialist

    Registriert:
    27. Juli 2009
    Beiträge:
    524
    Zustimmungen:
    31
    Punkte für Erfolge:
    0
    AW: Bitte um Hilfe bei CS Server




    hallo,

    auf den Stick !



    gruß

    horstM
     
    #11
  13. hasbaro
    Offline

    hasbaro Ist gelegentlich hier

    Registriert:
    17. November 2008
    Beiträge:
    33
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Bitte um Hilfe bei CS Server

    sowie ich Kollege Orlok verstanden hab, macht er es aber auf diesem Wege.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    oder hab ichs nur wieder falsch verstanden??
    gruss
     
    #12
  14. PhiSch
    Offline

    PhiSch Freak

    Registriert:
    1. Januar 2010
    Beiträge:
    280
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    dort wo sich ha
    AW: Bitte um Hilfe bei CS Server

    keine ahnung an was das liegen könnte.
    bei mir hat das auf anhieb funktioniert, und wenn die cam läuft scheint es auch kein rechte problem oder dergleichen zu sein
    :JC_hmmm:
     
    #13
  15. hasbaro
    Offline

    hasbaro Ist gelegentlich hier

    Registriert:
    17. November 2008
    Beiträge:
    33
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Bitte um Hilfe bei CS Server

    komischerweise lassen sich alle anderen dienste starten, nur osacm nicht.
    am stick kanns meines erachtens dann ned liegen...
    vielleicht kann sich ja jemand, der ne 7170 hat erbarmen und mir den stickinhalt sowie das image schicken??
    gruss
     
    #14
  16. muffty
    Offline

    muffty <img src="http://www.digital-eliteboard.com/images

    Registriert:
    30. Dezember 2008
    Beiträge:
    2.214
    Zustimmungen:
    2.393
    Punkte für Erfolge:
    113
    Ort:
    /drunk/beer
    AW: Bitte um Hilfe bei CS Server

    formatiere mal deinen usb-stick. in xp nur rechte maustaste und formatieren wählen. kopiere nochmal die usb-stick dateien von seite 4 in der db auf den stick. rechte müssen alle passen, keine änderungen nötig. habe es genauso zum test gemacht.
     
    #15

Diese Seite empfehlen