1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Hustän, 25. November 2012.

  1. Hustän
    Offline

    Hustän Newbie

    Registriert:
    28. August 2012
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Hallo Forum,

    nachdem ich jetzt schon Tage erfolglos versucht habe die die Karte zum Laufen zu bringen, bin ich jetzt doch an dem Punkt die Experten um Hilfe zu bitten.

    Bei mir läuft XBMC unter ubuntu 12.04 auf einem HTPC. VDR ist 1.7.28 mit VNSI. Einige Sender funktionieren auch ganz ohne Karte z.B. ZDF HD.

    Weiter habe ich die G09 von Kabel Deutschland in der Easymouse 2 USB Premium. Die Settings der Mouse sind 3,3V - Phoenix - 3,58. Leider leuchtet auch nur die rote Led. Eig. sollte ja auch die grüne leuchten, aber so wie ich das bisher verstanden habe tut die grüne nur, wenn die oscam.server richtig konfiguriert ist!? Bitte berichtigt mich, wenn ich hier falsch liege.
    Die Karte ist bereits aktiviert und läuft problemlos in dem von KDG gelieferten Receiver.

    Wenn es überhaupt möglich ist würde ich gerne die Karte mit oscam einlesen und dvbapi als schnittstelle zu vdr nutzen. Soweit ich als totaler noob bisher verstanden habe, sollte das auch möglich sein. Wenn eine andere Lösung besser ist, versuch ich auch gerne das - hauptsache es funktioniert. CS habe ich nicht vor, es soll einfach nur auf dem HTPC laufen.

    Meine configs sehen folgendermaßen aus:

    oscam.conf
    [global]
    logfile = /etc/oscam/oscam.log

    [dvbapi]
    enabled = 1
    boxtype = pc
    user = vdr
    request_mode = 1
    au = 1

    [webif]
    httpport = 8888
    httpuser = USER
    httppwd = PASSWORD
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    oscam.server
    [reader]
    label = g09
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C7
    boxid = 12345678
    detect = cd
    group = 1
    emmcache = 1,3,2

    oscam.user
    [account]
    user = vdr
    group = 1
    au = 1

    die oscam.dvbapi ist leer, habe leider keine Ahnung was da reingehört.

    und im log kommt folgendes:
    2012/11/25 15:03:22 0 s g09 [mouse] creating thread for device /dev/ttyUSB0
    2012/11/25 15:03:22 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/11/25 15:03:22 0 s waiting for local card init
    2012/11/25 15:03:22 600008C0 h HTTP Server listening on port 8888
    2012/11/25 15:03:22 108C480 r g09 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/11/25 15:03:23 108C480 r g09 [mouse] card detected
    2012/11/25 15:03:27 108C480 r g09 [mouse] Error activating card.

    Danke schonmal für die Hilfe!!
     
    Zuletzt bearbeitet: 25. November 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    Hi,

    füge das bitte beim Reader dazu
    Code:
    boxid                         = 12345678
    boxkey                        = 1122334455667788
    
    Bitte ein Log danach. Um den Rest kümmern wir uns später. Erst mal das einlesen der Karte

    Lieben Gruß
    Bombadil
     
    #2
  4. Hustän
    Offline

    Hustän Newbie

    Registriert:
    28. August 2012
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    Hallo bombadil - vielen Dank für deine Hilfe!

    Ich hab jetzt die oscam.server um deinen Eintrag ergänzt. Jetzt sieht sie so aus:
    [reader]
    label = g09
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C7
    boxid = 12345678
    boxkey = 1122334455667788
    detect = cd
    group = 1
    emmcache = 1,3,2

    Der Log dazu wie folgt:
    2012/11/25 20:44:09 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/11/25 20:44:09 0 s services reloaded: 0 services freed, 5 services loaded, rejected 0
    2012/11/25 20:44:09 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/11/25 20:44:09 0 s signal handling initialized (type=sysv)
    2012/11/25 20:44:09 0 s ERROR: Cannot open file "/etc/oscam/oscam.srvid" (errno=2 No such file or directory)
    2012/11/25 20:44:09 0 s ERROR: Cannot open file "/etc/oscam/oscam.tiers" (errno=2 No such file or directory)
    2012/11/25 20:44:09 0 s ERROR: Cannot open file "/etc/oscam/oscam.provid" (errno=2 No such file or directory)
    2012/11/25 20:44:09 0 s ERROR: Cannot open file "/etc/oscam/oscam.guess" (errno=2 No such file or directory)
    2012/11/25 20:44:09 0 s ERROR: Cannot open file "/etc/oscam/oscam.ird" (errno=2 No such file or directory)
    2012/11/25 20:44:09 0 s ERROR: Cannot open file "/etc/oscam/oscam.whitelist" (errno=2 No such file or directory)
    2012/11/25 20:44:09 0 s ERROR: Cannot open file "/etc/oscam/oscam.cacheex" (errno=2 No such file or directory)
    2012/11/25 20:44:09 0 s Starting listener 0
    2012/11/25 20:44:09 0 s monitor: disabled
    2012/11/25 20:44:09 0 s Starting listener 0
    2012/11/25 20:44:09 0 s camd35: disabled
    2012/11/25 20:44:09 0 s Starting listener 0
    2012/11/25 20:44:09 0 s cs378x: disabled
    2012/11/25 20:44:09 0 s Starting listener 0
    2012/11/25 20:44:09 0 s newcamd: disabled
    2012/11/25 20:44:09 0 s Starting listener 0
    2012/11/25 20:44:09 0 s pandora: disabled
    2012/11/25 20:44:09 0 s Starting listener 0
    2012/11/25 20:44:09 0 s csp: disabled
    2012/11/25 20:44:09 0 s Starting listener 0
    2012/11/25 20:44:09 0 s radegast: disabled
    2012/11/25 20:44:09 0 s starting thread http
    2012/11/25 20:44:09 0 s http thread started
    2012/11/25 20:44:09 0 s starting thread reader check
    2012/11/25 20:44:09 0 s reader check thread started
    2012/11/25 20:44:09 0 s starting thread check
    2012/11/25 20:44:09 0 s check thread started
    2012/11/25 20:44:09 0 s g09 [mouse] creating thread for device /dev/ttyUSB0
    2012/11/25 20:44:09 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/11/25 20:44:09 0 s waiting for local card init
    2012/11/25 20:44:09 E80008C0 h HTTP Server listening on port 8888
    2012/11/25 20:44:09 92C480 r g09 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/11/25 20:44:09 0 >> OSCam << cardserver log switched, version 1.20-unstable_svn, build #7940 (x86_64-linux-gnu)
    2012/11/25 20:44:09 0 version=1.20-unstable_svn, build #7940, system=x86_64-linux-gnu
    2012/11/25 20:44:09 0 client max. idle=120 sec, debug level=0, filter_sensitive=1
    2012/11/25 20:44:09 0 max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/11/25 20:44:09 0 client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/11/25 20:44:10 92C480 r g09 [mouse] card detected
    2012/11/25 20:44:13 92C480 r g09 [mouse] Error activating card.
    2012/11/25 20:44:21 0 --- Skipped 2 duplicated log lines ---
    2012/11/25 20:44:21 92C480 r g09 [mouse] card initializing error
    2012/11/25 20:44:22 0 s init for all local cards done
    2012/11/25 20:44:22 0 s anti cascading disabled
    2012/11/25 20:44:22 930700 c plain dvbapi-client granted (vdr, au=auto (1 reader))
    2012/11/25 20:44:22 930700 c dvbapi: Detected /dev/dvb/adapter0/demux0 Api: 0

    Im Webinterface habe ich allerdings immernoch den roten Balken, mit folgendem Inhalt:
    [TABLE="class: status, width: 100%"]
    [TR="class: r"]
    [TD="class: statuscol1"]0x92c480[/TD]
    [TD="class: statuscol2"]r[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]g09[/TD]
    [TD="class: statuscol5"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]mouse[/TD]
    [TD="class: statuscol10"][/TD]
    [TD="class: statuscol11"][/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol15"]00:01:06[/TD]
    [TD="class: statuscol16"]ERROR

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [/TABLE]
     
    #3
  5. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    Hi,

    meine G09 lüppt mit 5V.

    Lieben Gruß
    Bombadil
     
    #4
  6. sigi06
    Offline

    sigi06 VIP

    Registriert:
    7. September 2007
    Beiträge:
    2.168
    Zustimmungen:
    2.143
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    auf der Alb
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    Hi!

    da steht welche einstellungen für Easymouse vom Nöten sind

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #5
  7. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    Hi,

    was da steht ist sicher richtig. Das ist alles getestet. Jedoch ist jedes System anders. Versuchen könntest du es trotzdem. Lief bei mir auf der Fritte 7390 mit 5 Volt und seit heute :D auf einem Thin-Client, ebenfalls mit 5 Volt.

    Code:
    [reader]
    label                         = g09
    description                   = G09
    protocol                      = mouse
    device                        = /dev/G09
    services                      = kdfree,kdprivhd
    caid                          = 09C7
    boxid                         = 12345678
    ins7e11                       = 15
    boxkey                        = 1122334455667788
    ecmwhitelist                  = 5D,5E,5F,60,61,62,63,64,77,78,79
    ecmheaderwhitelist            = 80705A000001,81705A000001,807075000001,817075000001
    detect                        = cd
    mhz                           = 357
    cardmhz                       = 357
    group                         = 4
    emmcache                      = 1,3,2
    blockemm-unknown              = 1
    lb_weight                     = 300
    ndsversion                    = 2
    
    Lieben Gruß
    Bombadil
     
    #6
  8. Hustän
    Offline

    Hustän Newbie

    Registriert:
    28. August 2012
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    @bombadil

    Also die Einstellung auf 5V bringt leider auch keine Verbesserung - der Log sieht nach, wie vor genauso aus, wie bei 3,3V

    @sigi06

    Danke für den Link! Hatte mich genau nach diesen Einstellungen gerichtet, aber irgendwo scheint der Wurm drin zu sein. Hab' schön langsam das Gefühl, die Easymouse ist defekt!? Kann man des irgendwie testen?

    @bombadil

    Danke für deine Unterstützung und deine Einstellungen. Hab Sie jetzt mal auf mein System angepasst und mit 3,3V und 5V befeuert. Leider noch der gleiche Log:

    oscam.server
    [reader]
    label = g09
    description = Josh, G09
    protocol = mouse
    device = /dev/ttyUSB0
    services = kdfree,kdprivhd
    caid = 09C7
    boxid = 12345678
    ins7e11 = 15
    boxkey = 1122334455667788
    ecmwhitelist = 5D,5E,5F,60,61,62,63,64,77,78,79
    ecmheaderwhitelist = 80705A000001,81705A000001,807075000001,81707500$
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    lb_weight = 300
    ndsversion = 2

    Log:
    2012/11/25 21:26:55 0 s starting thread log_list_thread
    2012/11/25 21:26:55 0 s log_list_thread thread started
    2012/11/25 21:26:55 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #7940 (x86_64-linux-gnu)
    2012/11/25 21:26:55 0 s version=1.20-unstable_svn, build #7940, system=x86_64-linux-gnu
    2012/11/25 21:26:55 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    2012/11/25 21:26:55 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/11/25 21:26:55 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/11/25 21:26:55 0 s services reloaded: 0 services freed, 5 services loaded, rejected 0
    2012/11/25 21:26:55 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/11/25 21:26:55 0 s signal handling initialized (type=sysv)
    2012/11/25 21:26:55 0 s ERROR: Cannot open file "/etc/oscam/oscam.srvid" (errno=2 No such file or directory)
    2012/11/25 21:26:55 0 s ERROR: Cannot open file "/etc/oscam/oscam.tiers" (errno=2 No such file or directory)
    2012/11/25 21:26:55 0 s ERROR: Cannot open file "/etc/oscam/oscam.provid" (errno=2 No such file or directory)
    2012/11/25 21:26:55 0 s ERROR: Cannot open file "/etc/oscam/oscam.guess" (errno=2 No such file or directory)
    2012/11/25 21:26:55 0 s ERROR: Cannot open file "/etc/oscam/oscam.ird" (errno=2 No such file or directory)
    2012/11/25 21:26:55 0 s ERROR: Cannot open file "/etc/oscam/oscam.whitelist" (errno=2 No such file or directory)
    2012/11/25 21:26:55 0 s ERROR: Cannot open file "/etc/oscam/oscam.cacheex" (errno=2 No such file or directory)
    2012/11/25 21:26:55 0 s Starting listener 0
    2012/11/25 21:26:55 0 s monitor: disabled
    2012/11/25 21:26:55 0 s Starting listener 0
    2012/11/25 21:26:55 0 s camd35: disabled
    2012/11/25 21:26:55 0 s Starting listener 0
    2012/11/25 21:26:55 0 s cs378x: disabled
    2012/11/25 21:26:55 0 s Starting listener 0
    2012/11/25 21:26:55 0 s newcamd: disabled
    2012/11/25 21:26:55 0 s Starting listener 0
    2012/11/25 21:26:55 0 s pandora: disabled
    2012/11/25 21:26:55 0 s Starting listener 0
    2012/11/25 21:26:55 0 s csp: disabled
    2012/11/25 21:26:55 0 s Starting listener 0
    2012/11/25 21:26:55 0 s radegast: disabled
    2012/11/25 21:26:55 0 s starting thread http
    2012/11/25 21:26:55 0 s http thread started
    2012/11/25 21:26:55 0 s starting thread reader check
    2012/11/25 21:26:55 0 s reader check thread started
    2012/11/25 21:26:55 0 s starting thread check
    2012/11/25 21:26:55 0 s check thread started
    2012/11/25 21:26:55 0 s g09 [mouse] creating thread for device /dev/ttyUSB0
    2012/11/25 21:26:55 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/11/25 21:26:55 0 s waiting for local card init
    2012/11/25 21:26:55 200008C0 h HTTP Server listening on port 8888
    2012/11/25 21:26:55 24DA530 r g09 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/11/25 21:26:56 24DA530 r g09 [mouse] card detected
    2012/11/25 21:26:59 24DA530 r g09 [mouse] Error activating card.


    Ich hab' wirklich langsam das Gefühl, die Easymouse hat nen hänger...!?
     
    Zuletzt von einem Moderator bearbeitet: 25. November 2012
    #7
  9. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    Hi,

    hast du meine Einstellungen genommen, du hattest

    Code:
    mhz                           = 357 
    cardmhz                       = 357
    
    das nicht eingetragen.

    Device anpassen
     
    #8
    Hustän gefällt das.
  10. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.331
    Zustimmungen:
    12.420
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    Hi,

    mit dieser Einstellung läuft die Karte hier ohne jegliche Probleme

    [reader]
    label = kd_freeg09
    protocol = mouse
    device = /dev/KDG09
    services =
    caid = 09C7
    boxid = 12345678
    ecmwhitelist = 60,77,5D
    detect = cd
    mhz = 600
    cardmhz = 357
    group = 7
    emmcache = 1,1,2
    blockemm-unknown = 1
    lb_weight = 300

    Apollo Reader 5 Volt und auf 6 Mhz getaktet
     
    #9
    vurkac777, biolose und Hustän gefällt das.
  11. Hustän
    Offline

    Hustän Newbie

    Registriert:
    28. August 2012
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    @bombadil

    ja, hatte deine Einstellungen genommen und auch device und group angepasst. Leider ohne Erfolg.

    @joopastron
    habe deine Einstellungen auch eben versucht, auch mit angespasstem device und group, aber auch hier kein Erfolg siehe Log:

    2012/11/25 22:00:57 0 s services reloaded: 0 services freed, 5 services loaded, rejected 0
    2012/11/25 22:00:57 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/11/25 22:00:57 0 s signal handling initialized (type=sysv)
    2012/11/25 22:00:57 0 s ERROR: Cannot open file "/etc/oscam/oscam.srvid" (errno=2 No such file or directory)
    2012/11/25 22:00:57 0 s ERROR: Cannot open file "/etc/oscam/oscam.tiers" (errno=2 No such file or directory)
    2012/11/25 22:00:57 0 s ERROR: Cannot open file "/etc/oscam/oscam.provid" (errno=2 No such file or directory)
    2012/11/25 22:00:57 0 s ERROR: Cannot open file "/etc/oscam/oscam.guess" (errno=2 No such file or directory)
    2012/11/25 22:00:57 0 s ERROR: Cannot open file "/etc/oscam/oscam.ird" (errno=2 No such file or directory)
    2012/11/25 22:00:57 0 s ERROR: Cannot open file "/etc/oscam/oscam.whitelist" (errno=2 No such file or directory)
    2012/11/25 22:00:57 0 s ERROR: Cannot open file "/etc/oscam/oscam.cacheex" (errno=2 No such file or directory)
    2012/11/25 22:00:57 0 s Starting listener 0
    2012/11/25 22:00:57 0 s monitor: disabled
    2012/11/25 22:00:57 0 s Starting listener 0
    2012/11/25 22:00:57 0 s camd35: disabled
    2012/11/25 22:00:57 0 s Starting listener 0
    2012/11/25 22:00:57 0 s cs378x: disabled
    2012/11/25 22:00:57 0 s Starting listener 0
    2012/11/25 22:00:57 0 s newcamd: disabled
    2012/11/25 22:00:57 0 s Starting listener 0
    2012/11/25 22:00:57 0 s pandora: disabled
    2012/11/25 22:00:57 0 s Starting listener 0
    2012/11/25 22:00:57 0 s csp: disabled
    2012/11/25 22:00:57 0 s Starting listener 0
    2012/11/25 22:00:57 0 s radegast: disabled
    2012/11/25 22:00:57 0 s starting thread http
    2012/11/25 22:00:57 0 s http thread started
    2012/11/25 22:00:57 0 s starting thread reader check
    2012/11/25 22:00:57 0 s reader check thread started
    2012/11/25 22:00:57 0 s starting thread check
    2012/11/25 22:00:57 0 s check thread started
    2012/11/25 22:00:57 0 s kd_freeg09 [mouse] creating thread for device /dev/ttyUSB0
    2012/11/25 22:00:57 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/11/25 22:00:57 0 s waiting for local card init
    2012/11/25 22:00:57 B40008C0 h HTTP Server listening on port 8888
    2012/11/25 22:00:57 1879520 r kd_freeg09 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=357)
    2012/11/25 22:00:57 0 >> OSCam << cardserver log switched, version 1.20-unstable_svn, build #7940 (x86_64-linux-gnu)
    2012/11/25 22:00:57 0 version=1.20-unstable_svn, build #7940, system=x86_64-linux-gnu
    2012/11/25 22:00:57 0 client max. idle=120 sec, debug level=0, filter_sensitive=1
    2012/11/25 22:00:57 0 max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/11/25 22:00:57 0 client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/11/25 22:00:58 1879520 r kd_freeg09 [mouse] card detected
    2012/11/25 22:01:01 1879520 r kd_freeg09 [mouse] Error activating card.
    2012/11/25 22:01:09 0 --- Skipped 2 duplicated log lines ---
    2012/11/25 22:01:09 1879520 r kd_freeg09 [mouse] card initializing error
    2012/11/25 22:01:10 0 s init for all local cards done
    2012/11/25 22:01:10 0 s anti cascading disabled
    2012/11/25 22:01:10 187D700 c plain dvbapi-client granted (vdr, au=auto (1 reader))
    2012/11/25 22:01:10 187D700 c dvbapi: Detected /dev/dvb/adapter0/demux0 Api: 0

    Es sei auch erwähnt, dass an der Easymouse nur die rote LED leuchtet, die grüne zuckt nur ganz kurz beim Neustart, ansonsten ist sie aus. Geht die grüne erst an, wenn die oscam.server passt, oder schon im unkonfigurierten Zustand beim Karte einschieben?
     
    #10
  12. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.331
    Zustimmungen:
    12.420
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    Hast Du mal die oscam version gewechselt ? Ich nutze 7711. Entweder will die Version nicht, oder Deine Mouse
    hat hat ein Problem.
     
    #11
  13. sigi06
    Offline

    sigi06 VIP

    Registriert:
    7. September 2007
    Beiträge:
    2.168
    Zustimmungen:
    2.143
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    auf der Alb
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    Hi!

    glaube nicht das die Easymouse Macke hat. Wie ist denn dann mit dem Schieber der neben Pfeil unter der grüne Leuchte. Beim S02 Karte hatte ich oben. Karte langsam einschieben nicht bis zum Anschlag. Und wieder mal Oscam restarten..
     
    #12
  14. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    Hi,

    @ Sigi
    gilt nur für die S02 mit CCCam

    @Hustän
    Leuchtet die rote Led ständig? Die Blinken normalerweise nur, wenn Anfragen an die Karte kommen.

    Liebe Grüße
    Bombadil
     
    #13
  15. Hustän
    Offline

    Hustän Newbie

    Registriert:
    28. August 2012
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    @joopastron
    die oscam-version habe ich noch nicht gewechselt, das wäre jetzt der nächste schritt, bevor ich die mouse austauschen würde.


    @sigi06
    die sache, dass man manche karten nicht ganz reinschieben soll habe ich auch schon ohne Erflog versucht. Bzgl. der Jumper (von links nach recht) ist der vorletzte auf 3,58 eingestellt und der ganz rechts ganz oben. Bei den Versuchen mit 600MHZ hab die Jumper natürlich umgestellt.

    @bombadil
    ha, vielleicht kommen wir jetzt der sache näher.... die rote LED leuchtet permanent - auch wenn keine Karte eingeschoben ist. Die grüne leuchtet gar nicht, die zuckt nicht mal, wenn ich die karte ganz langsam bis zum Anschlag reinscheibe. Ist vielleicht doch die Mouse defekt? Hab die Premium im Gehäuse - ist die offene vielleicht doch besser? Hab gerade mal alle Lötstellen der Mouse nachgelötet, aber keine Veränderung im verhalten. Die rote Led leuchtet permantent und der Log ist nach, wie vor der selbe.
     
    #14
  16. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Bitte Hilfe zu: Easymouse 2 + KDG G09 + oscam + dvbapi + vdr

    Hi,

    ist noch Garantie drauf? Ich hab 5 Mäuse von deiner im Einsatz, bisher noch keine mit permanenter roter LED.

    Hast du Ersatz?

    Gruß
    Bombadil
     
    #15

Diese Seite empfehlen