1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Bitte dringend um Hilfe!!

Dieses Thema im Forum "CS Allgemein" wurde erstellt von Debütant, 6. Januar 2013.

  1. Debütant
    Offline

    Debütant Freak

    Registriert:
    25. Dezember 2012
    Beiträge:
    207
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    hallo profis,

    habe meinen cs server soweit eingerichtet.jetzt habe ich das problem dass ich nicht auf meinen server zugreifen kann.ich habe es auch über winscp versucht.schlägt immer fehl.habe mein igel per lan an mein router angeschlossen.und ein weiteres lan kabel führt vom router zu meinem notebook.bin für jede hilfe dankbar!

    bei winscp steht immer "zeit abgelaufen,verbindung fehlgeschlagen"

    danke hat sich erledigt
     
    Zuletzt bearbeitet: 6. Januar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. aragorn
    Offline

    aragorn Guest

    AW: Bitte dringend um Hilfe!!

    bist du zur installation des igels irgendeiner anleitung gefolgt?
    hast du auch openssh-server installiert um überhaupt Putty oder WinSCP nutzen zu können?

    hat dein router DHCP?
    prüf mal über das router webinterface ob und welche IP der Igel zugeteilt gekriegt hat

    wenn dein router kein DHCP kann muss du dem Igel eine feste IP zuteilen (aber eigentlich sollte der router DHCP können)
    wenn du einer anleitung gefolgt bist wo du aufgefordert wurdest /etc/network/interfaces zu ändern, könnte es sein das du dort einen fehler gemacht hast..
    ..also bitte genauere infos geben damit man nicht so viel raten muss woran das liegen könnte - danke
     
    #2
  4. Debütant
    Offline

    Debütant Freak

    Registriert:
    25. Dezember 2012
    Beiträge:
    207
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    AW: Bitte dringend um Hilfe!!

    danke es war so ein einfacher fehler :) den kann sich niemand vorstellen.probleme warten auf mich.melde mich dann.bis bald.
     
    #3
  5. bjoernwk
    Offline

    bjoernwk Ist gelegentlich hier

    Registriert:
    17. Mai 2012
    Beiträge:
    93
    Zustimmungen:
    45
    Punkte für Erfolge:
    0
    Beruf:
    Betriebswirt
    Ort:
    Wo ich immer bin...
    Hey Debütant!

    Schön das es wieder funktioniert!!! Richtig cool wäre es, sicher nicht nur für aragorn, wenn du kurz beschreibst WAS der einfache Fehler genau war. So kann sich der nächste evtl. schon anhand deines Posts helfen.

    Viel Spaß mit einem nun hoffentlich einwandfrei laufenden Server!

    Gut's Nächtle...
     
    #4
  6. Debütant
    Offline

    Debütant Freak

    Registriert:
    25. Dezember 2012
    Beiträge:
    207
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    AW: Bitte dringend um Hilfe!!

    einwandfrei noch lange nicht.habe bei winscp mit sftp versucht.dann kam eine warnung "bruch der sicherheit" bin dann auf aktualisieren.und schon war ich drin.ich wollte mich aber eigentlich in oscam einloggen.habe anstatt "http://meineip:xxxxx.status html" , "http://meineip:xxxxx/status.html" genommen.lag mit hoher wahrscheinlichkeit dadran.
     
    #5
    bjoernwk gefällt das.
  7. Debütant
    Offline

    Debütant Freak

    Registriert:
    25. Dezember 2012
    Beiträge:
    207
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    AW: Bitte dringend um Hilfe!!


    habe mich zu früh gefreut :(
     
    #6

Diese Seite empfehlen