1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bild hell mit Oscam und S02?

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von IncepTer, 8. Dezember 2011.

  1. IncepTer
    Offline

    IncepTer Ist oft hier

    Registriert:
    30. September 2011
    Beiträge:
    154
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    Hallo Freunde,

    ich habe es nun geschafft, erfolgreich meine S02 zu aktivieren nun hänge ich hier:

    2011/12/08 2:04:52 1005 r Error processing ecm for caid 1702, srvid 0009 (servicename: Sky Action) on reader dvv.
    2011/12/08 2:04:52 4009 c 1 (1702&000000/0009/93:45D9): not found (19 ms) by dvv (of 1 avail 1) - Sky Action

    Hat jemand eine Ahnung was ich da machen muss?
    Ich hab schon die Caids, oscam.services und ähnliches angepasst.
    Auch Google spuckt nich für mich verwertbares aus... :/

    Danke!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Skyrider79
    Offline

    Skyrider79 Power Elite User

    Registriert:
    28. September 2011
    Beiträge:
    2.374
    Zustimmungen:
    881
    Punkte für Erfolge:
    113
    Beruf:
    Instandhaltungselektroniker
    Ort:
    Franken
    AW: Bild hell mit Oscam und S02?

    Wird die Karte denn richtig erkannt von Oscam? Poste mal das Log vom einlesen der karte (gleich am Anfang nach einem restart der Oscam).
    Wo läuft OsCam? Receiver? Fritz.Box? Smargo?
     
    #2
  4. IncepTer
    Offline

    IncepTer Ist oft hier

    Registriert:
    30. September 2011
    Beiträge:
    154
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    AW: Bild hell mit Oscam und S02?

    Ja, es läuft an einen Smargo => Freetz => Fritte.

    Code:
    2011/12/08 0:41:12 0 s services reloaded: 0 services freed, 6 services loaded, rejected 0 
    2011/12/08 0:41:12 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled 
    2011/12/08 0:41:12 0 s signal handling initialized (type=sysv) 
    2011/12/08 0:41:12 0 s 154 service-id's loaded in 13ms 
    2011/12/08 0:41:12 0 s 3 tier-id's loaded 
    2011/12/08 0:41:12 0 s 940 provid's loaded 
    2011/12/08 0:41:12 0 s 1 lengths for caid guessing loaded 
    2011/12/08 0:41:12 0 s Starting listener 0 
    2011/12/08 0:41:12 0 s monitor: initialized (fd=7, port=83) 
    2011/12/08 0:41:12 0 s Starting listener 0 
    2011/12/08 0:41:12 0 s camd35: initialized (fd=8, port=26000) 
    2011/12/08 0:41:12 0 s Starting listener 0 
    2011/12/08 0:41:12 0 s cs378x: disabled 
    2011/12/08 0:41:12 0 s Starting listener 0 
    2011/12/08 0:41:12 0 s newcamd: initialized (fd=9, port=24000, crypted) 
    2011/12/08 0:41:12 0 s -> CAID: 1702 PROVID: 000000 
    2011/12/08 0:41:12 0 s Starting listener 0 
    2011/12/08 0:41:12 0 s cccam: initialized (fd=10, port=25000, crypted) 
    2011/12/08 0:41:12 0 s Starting listener 0 
    2011/12/08 0:41:12 0 s pandora: disabled 
    2011/12/08 0:41:12 0 s Starting listener 0 
    2011/12/08 0:41:12 0 s radegast: disabled 
    2011/12/08 0:41:12 0 s http thread started 
    2011/12/08 0:41:12 0 s reader check thread started 
    2011/12/08 0:41:12 0 s check thread started 
    2011/12/08 0:41:12 0 s creating thread for device /dev/ttyUSB0 
    2011/12/08 0:41:12 0 s loadbalancer: can't read from file /tmp/.oscam/stat 
    2011/12/08 0:41:12 0 s waiting for local card init 
    2011/12/08 0:41:12 586C28 h HTTP Server listening on port 84 
    2011/12/08 0:41:15 5854F8 r reader dvv initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600) 
    2011/12/08 0:41:15 0 dvv card detected 
    2011/12/08 0:41:20 5854F8 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D 
    2011/12/08 0:41:21 5854F8 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz 
    2011/12/08 0:41:22 5854F8 r detect irdeto tunneled nagra card 
    2011/12/08 0:41:22 5854F8 r no rsa key configured -> using irdeto mode 
    2011/12/08 0:41:22 5854F8 r detect irdeto card 
    2011/12/08 0:41:22 5854F8 r caid: 1702, acs: 3.84, country code: GER 
    2011/12/08 0:41:22 5854F8 r providers: 4, ascii serial: xxxxxxxxxx, hex serial: xxxxxxxx, hex base: 1A 
    2011/12/08 0:41:25 5854F8 r card system not supported 
    2011/12/08 0:41:25 5854F8 r Normal mode failed, reverting to Deprecated Mode 
    2011/12/08 0:41:30 5854F8 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D 
    2011/12/08 0:41:31 5854F8 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz 
    2011/12/08 0:41:32 5854F8 r detect irdeto tunneled nagra card 
    2011/12/08 0:41:32 5854F8 r no rsa key configured -> using irdeto mode 
    2011/12/08 0:41:32 5854F8 r detect irdeto card 
    2011/12/08 0:41:32 5854F8 r caid: 1702, acs: 3.84, country code: GER 
    2011/12/08 0:41:32 5854F8 r providers: 4, ascii serial: xxxxxxxxxxxx, hex serial: xxxxxxxx, hex base: 1A 
    2011/12/08 0:41:34 5854F8 r card system not supported 
    2011/12/08 0:41:34 5854F8 r card initializing error 
    2011/12/08 0:41:35 0 s init for all local cards done 
    2011/12/08 0:41:35 0 s anti cascading disabled 
    2011/12/08 0:42:57 588358 c encrypted cccam-client 192.168.178.38 granted (1, au=auto (1 reader))
     
    #3
  5. Skyrider79
    Offline

    Skyrider79 Power Elite User

    Registriert:
    28. September 2011
    Beiträge:
    2.374
    Zustimmungen:
    881
    Punkte für Erfolge:
    113
    Beruf:
    Instandhaltungselektroniker
    Ort:
    Franken
    AW: Bild hell mit Oscam und S02?

    Naja so wie es aussieht wird die KArte eben nicht richtig "erkannt" bzw. eingelesen.
    Um mehr zu sagen musst du mal den Inhalt deiner Oscam.server hier einstellen.
    Hast du vielleicht unter "protocol = mouse" stehen?
    Evtl. mal mit "protocol = smartreader" versuchen...
     
    #4
  6. IncepTer
    Offline

    IncepTer Ist oft hier

    Registriert:
    30. September 2011
    Beiträge:
    154
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    AW: Bild hell mit Oscam und S02?

    Danke für deine Antwort Sky, ja ich habe Mouse als Protokoll.

    Hier die Configs:

    oscam.server

    Code:
    [reader]
    label = dvv
    protocol = mouse
    enable = 1
    device = /dev/ttyUSB0
    services = Sky_Germany
    caid = 1702
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,2,3
    oscam.user

    Code:
    [account]
    user                          = 1
    pwd                           = 2
    description                   = Leader
    group                         = 1
    uniq                          = 1
    au                            = 1
    services                      = Sky_Germany
    caid                          = 1702
    betatunnel                    = 1833.006A:1702,1833.006B:1702,1833.006F:1702,1833.0070:1702,1833.0071:1702,1833.0072:1702,1833.0075:1702,1833.0077:1702
    ident                         = 1702:000000
     
    #5
  7. Skyrider79
    Offline

    Skyrider79 Power Elite User

    Registriert:
    28. September 2011
    Beiträge:
    2.374
    Zustimmungen:
    881
    Punkte für Erfolge:
    113
    Beruf:
    Instandhaltungselektroniker
    Ort:
    Franken
    AW: Bild hell mit Oscam und S02?

    1. also da du ja mit services arbeitest solltest den Inhalt der Oscam.services auch hier posten.
    2. schonmal mit protocol = smartreader probiert?
    3. Den Ident lass mal raus aus der Oscam.user
     
    #6
  8. IncepTer
    Offline

    IncepTer Ist oft hier

    Registriert:
    30. September 2011
    Beiträge:
    154
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    AW: Bild hell mit Oscam und S02?

    1. Ok, bitte schön:

    Code:
    [Sky_Germany]
    caid=09C4,1702,1830,1833
    provid=000000
    srvid=1519,5273,5274,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,277E,1519,5273,5274,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,277E,132F,1330,32C9,32CA,32CB,32CC,32CD,32CE,32CF,32D0,32D1,32D2,32D3,33A5,32D4,33A7,4E27,3332,0046,000C,000D,000E,0010,0013,0015,0016,0017,0018,001A,001B,001C,001D,0022,0024,002A,0032,0034,00A8,0206,0008,0009,000A,000B,0014,0019,0029,002B,0203,0204,0011,0035,00DD,00DE,00FD,0107,0111,011B,0125,012F,0139,0143,014D,016B,0175,00DF,0106,0110,011A,0124,012E,0138,0142,014C,0156,0160,00FC,00FE,0108,0012,00FB,0105,010F,0119,0123,012D,0137,0141,014B,0078,0081,0072,0069,006B,006F,0070,0071,0077,0082,0083,0084,007C,0076,006A,0075,000F,0021,0023,0025,003F,0026,0038,003A,3331,3335,07FF,0027,0041,0037,2EFE,0039,4461,4462,6FF1,7001,7009,700A,003B,0201,0159,0163,016D,0079,007A,0096,0097,0098,0099,009A,009B,009C
    
    2. Ja, gerade eben, aber da lässt sich Oscam nicht mehr starten? Auch nach ein RR der Fritte nicht... /Auf Mouse und Smargo gehts.
    3. Check
     
    #7
  9. Skyrider79
    Offline

    Skyrider79 Power Elite User

    Registriert:
    28. September 2011
    Beiträge:
    2.374
    Zustimmungen:
    881
    Punkte für Erfolge:
    113
    Beruf:
    Instandhaltungselektroniker
    Ort:
    Franken
    AW: Bild hell mit Oscam und S02?

    naja also die 1830 hat ja in den Sky_Germany services ansich nichts verloren. Aber das ist ja nicht Problem.
    Die Karte wird einfach nicht richtig erkannt. Sorry aber habe keine Erfahrung mit Smargos an der Fritz Box.
    Evtl. mal andere Einstellungen am Smargo machen oder evtl. den eintrag Mhz und cardmhz mal ganz weglassen....
    Einfach bisschen rum probieren mehr fällt mir da auch gerade nicht ein....
     
    #8
  10. IncepTer
    Offline

    IncepTer Ist oft hier

    Registriert:
    30. September 2011
    Beiträge:
    154
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    AW: Bild hell mit Oscam und S02?

    Ok... danke.Ich hab ja schon:Auto/Dreambox/0/0Auto/Dreambox/1/0Auto/Normal/0/0Auto/Normal/1/0Fixed/6.00/Dreambox/0nichts... alles zum brechen...
     
    #9

Diese Seite empfehlen