1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Benötige Hilfe, Karte wird nicht erkannt

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von evilrasta, 1. April 2010.

  1. evilrasta
    Offline

    evilrasta Newbie

    Registriert:
    16. März 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bin Anfänger und versuche seit 2 Tagen CS mit Fritzb. 7170, und maxdig. smargo zum laufen zu bekommen. Habe auf der Box das das Image: 7170_04.80freetz-devel-4472M.de_20100314-204028 drauf und die smargo mit allen möglichen einstellungen schon ausprobiert, aber die Karte (D02) wird einfach nicht erkannt. Habe auch schon mehrere USB Hubs getestet!

    Hier die Einstellungen aus dem Freetz Menü:

    Dienste:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    running,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    running,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    running,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    stopped,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    stopped,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    stopped,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    running,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    running.

    CCcam config:
    F: user pw 0 0 0 { 0:0:2 }
    C: 192.168.1.X 12000 user pw

    SERVER LISTEN PORT : 12000

    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo

    SERIAL READER: /dev/ttyUSB0
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000

    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam

    WEBINFO LISTEN PORT : 16001
    MINIMUM DOWNHOPS: 1

    Logs:
    rc.mod version freetz-devel-4472M
    crond is disabled
    telnetd is disabled
    Starting Freetz webinterface...done.
    Starting syslogd...done.
    Starting callmonitor...done.
    Starting dropbear SSH server...done.
    Starting ftp server...done.
    Setting up SSH authorized_keys for root...initialized.
    Starte CCcam...
    mknod: /dev/ttyUSB0: File exists
    USB-Serial Module geladen
    Softlink auf USB Stick Lib's erstellt
    CCcam gestartet
    mpcs is disabled
    oscam is disabled
    newcs is disabled

    Syslog (auszug)
    Apr 1 14:29:35 fritz daemon.debug CCcam: irdeto card found
    Apr 1 14:29:36 fritz user.debug kernel: mcfw: group 0.0.0.0:
    query cpmac:0 10sec
    Apr 1 14:29:37 fritz daemon.debug CCcam: irdeto card found
    Apr 1 14:29:38 fritz daemon.debug CCcam: irdeto card found


    cccam info page :
    Welcome to CCcam 2.1.1 server

    Current time 14:35:07
    NodeID: XXXX
    Uptime: 00d 00:14:59
    Connected clients: 0
    Active clients: 0
    Total handled client ecm's: 0
    Total handled client emm's: 0
    Peak load (max queued requests per workerthread):

    Entitlements (Das Problem):
    card reader /dev/ttyUSB0
    no or unknown card inserted

    Server connections: 1
    +----------------------+------------+---------+--------+----------------+-------+-------------------------------+
    | Host | Connected | Type | Version| NodeID | Cards | CAID/Idents |
    +----------------------+------------+---------+--------+----------------+-------+-------------------------------+
    |192.168.X.X:12000 | |CCcam-s2s| | | 0 | |
    +----------------------+------------+---------+--------+----------------+-------+-------------------------------+

    Also für mich laien sieht es so aus, das die Karte einfach nicht erkannt wird. Sieht ein Profi einen Fehler? Vielen Dank für die Hilfe vorab!!!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. e-junkie
    Offline

    e-junkie Ist gelegentlich hier

    Registriert:
    24. März 2009
    Beiträge:
    84
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Benötige Hilfe, Karte wird nicht erkannt

    hi,

    hast du schon die einstellungen von den smargo selbst geändert? schau mal hier rein:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    wenn du das gemacht hast, dann trag mal statt SERIAL READER: /dev/ttyUSB0
    das ein: SERIAL READER : /dev/ttyUSB0 smartreader+ (weiß allerdings nicht ob das was bringt ;-)

    ansonsten sieht die config soweit ok aus. ich tippe auf die einstellungen des smargo selbst. folge dem link oben und da gibt es ein video wie du diesen einrichten musst.

    gruß
     
    #2
  4. evilrasta
    Offline

    evilrasta Newbie

    Registriert:
    16. März 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Benötige Hilfe, Karte wird nicht erkannt

    Ja hatte alle möglichkeiten durchprobiert, am besten scheint auto, dream, 1, 0 zu passen. Dann gibts folgende Logs:
    Apr 1 15:11:03 fritz user.info kernel: usb 1-1.2: new full speed USB device using ahci and address 6
    Apr 1 15:11:03 fritz user.info kernel: ftdi_sio 1-1.2:1.0: FTDI USB Serial Device converter detected
    Apr 1 15:11:03 fritz user.info kernel: drivers/usb/serial/ftdi_sio.c: Detected FT232BM
    Apr 1 15:11:03 fritz user.info kernel: usb 1-1.2: FTDI USB Serial Device converter now attached to ttyUSB0
    Apr 1 15:11:16 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Apr 1 15:11:20 fritz user.warn kernel: /proc/tffs: info request: success

    Das smartreader+ in der Config hat leider auch nicht geholfen, aber danke trotzdem.
    Ob die Smargo einen Schaden hat? Im Reciver funzt die Karte 1A.
     
    #3
  5. e-junkie
    Offline

    e-junkie Ist gelegentlich hier

    Registriert:
    24. März 2009
    Beiträge:
    84
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Benötige Hilfe, Karte wird nicht erkannt

    hmm, hast du den smargo schon lange? vielleicht hast du einen dieser mit der firmware 1.04. sieh mal hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4
  6. evilrasta
    Offline

    evilrasta Newbie

    Registriert:
    16. März 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Benötige Hilfe, Karte wird nicht erkannt

    Hmm sieht so aus:

    Reader Version: 1.4
    Programm Version 1.3

    Und unter "About" steht folgendes:
    Firmware Version: 1,3

    müsste passen...
     
    #5
  7. e-junkie
    Offline

    e-junkie Ist gelegentlich hier

    Registriert:
    24. März 2009
    Beiträge:
    84
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Benötige Hilfe, Karte wird nicht erkannt

    ok,

    auch wenn du es schon versucht hast, aber stell mal diese einstellungen beim smargo ein:

    fix
    6,00
    dream
    t=1
    0

    und zurück in die fritze damit und dann am besten die fritzbox kurz vom strom nehmen und neustarten. viel erfolg
     
    #6
    evilrasta gefällt das.
  8. evilrasta
    Offline

    evilrasta Newbie

    Registriert:
    16. März 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Benötige Hilfe, Karte wird nicht erkannt

    Alles gemacht leider ohne erfolg, karte wird immer noch nicht erkannt.
    Ist das Normal, das die Smargo mit Karte 2 x kurz blinkt dann etwas länger aus ist dann wieder von vorn?
     
    #7
  9. waves
    Offline

    waves Stamm User

    Registriert:
    7. Juli 2009
    Beiträge:
    1.226
    Zustimmungen:
    813
    Punkte für Erfolge:
    113
    Ort:
    @Home
    AW: Benötige Hilfe, Karte wird nicht erkannt

    Damit hat Dein Smargo die Firmware Version 1.4.
    Somit gehörst Du wohl auch zu den vielen Usern, die
    die 1.4er Firmware nicht mit der Fritzbox zum laufen kriegen.

    Habe das Problem hier leider auch. Mit nem Smargo mit 1.3 läuft es....
     
    #8
    evilrasta gefällt das.
  10. evilrasta
    Offline

    evilrasta Newbie

    Registriert:
    16. März 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Benötige Hilfe, Karte wird nicht erkannt

    kann man downgraden?
    habe es mal mit meinen freund google versucht aber nichts gefunden...
     
    #9
  11. waves
    Offline

    waves Stamm User

    Registriert:
    7. Juli 2009
    Beiträge:
    1.226
    Zustimmungen:
    813
    Punkte für Erfolge:
    113
    Ort:
    @Home
    AW: Benötige Hilfe, Karte wird nicht erkannt


    Nein, downgrade ist nicht möglich, leider.....
     
    #10
  12. evilrasta
    Offline

    evilrasta Newbie

    Registriert:
    16. März 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Benötige Hilfe, Karte wird nicht erkannt

    Ok mein Problem ist gelöst (siehe Thread

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ) mit Firmware 1.5 für Smargo aus der Database und den Einstellungen: Auto, Dream, 1, 0

    Zusätzlich mit dem (denke ich) Standardeintrag in der Config:

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000

    Danke euch für die Tips!!!
     
    #11
  13. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: Benötige Hilfe, Karte wird nicht erkannt

    downgrade geht nicht.

    aber irgendwo habe ich hier heute was gelesen von einem inoffiziellen update auf 1.05.
    finde es nur nicht mehr :-(
     
    #12
    evilrasta gefällt das.
  14. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: Benötige Hilfe, Karte wird nicht erkannt

    @evilrasta ...... hast du mal einen link zu dem 1.05 Pack ..... irgendwie bin ich blind und find es nicht mehr :DDD

    /edit: erledigt .... hab es >>>

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #13

Diese Seite empfehlen