1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

belkin surf+ 300n eigenartiges problem

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von BETONFAHRER, 2. August 2011.

  1. BETONFAHRER
    Offline

    BETONFAHRER Newbie

    Registriert:
    16. September 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    hi
    wie oben schon gesagt,bringt mich ein seltsames problem bald aus der fassung.
    habe genannten modem-router installiert,alles nach anleitung und mit software vom hersteller.ging ganz einfach und funkt auch alles soweit.
    -system ist win7 ultimate
    -router steht oben
    -usb-wlan-adapter vom hama am pc
    -router ist noch mit samsung-tv verbunden
    -dsl von telekom
    nun der witz.sobald ich im explorer google benutze,und suchbegriffe eingebe,in denen das wort belkin bzw. router vorkommt,zeigt mir google zwar alle suchergebnisse an,sobald ich aber zb. das router-forum anklicke,komme ich nicht ins forum,sondern immer in die belkin-software zum konfigurieren des routers.zudem bricht die verbindung zum internet ab,und der router hängt sich oft auf.das ist fast bei allen seiten so,wo router und belkin in der suchergebniszeile steht.versteh die welt nicht mehr.
    bin ich zu doof,oder ist das problem bekannt.
    würde mich freuen,wenn mir einer hilft.

    danke

    gruss

    B.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. BETONFAHRER
    Offline

    BETONFAHRER Newbie

    Registriert:
    16. September 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: belkin surf+ 300n eigenartiges problem

    HI
    hat sich erledigt.hab die mistkiste gegen fritzbox getauscht.
    alles ok.
    gruss

    B.
     
    #2

Diese Seite empfehlen