1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bekomme HD+ Karte mit Freetz nicht konfiguriert

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von jonny89, 18. Oktober 2010.

  1. jonny89
    Offline

    jonny89 Ist gelegentlich hier

    Registriert:
    5. September 2010
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi,

    ich möchte gerne meine hd+ karte an der fritzbox haben und das zu einer dreambox leiten.

    habe in der dreambox die c-line:
    Code:
    C: 192.168.95.12 33359 test fritz
    
    CCcam.cfg auf der Fritz:
    Code:
    F: test fritz
    
    SERVER LISTEN PORT : 33359
    
    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    
    SERIAL READER: /dev/ttyUSB0 smartreader+
    
    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam
    
    WEBINFO LISTEN PORT : 16001
    MINIMUM DOWNHOPS: 0
    
    DEBUG: yes 
    SHOW TIMING: yes
    
    EXTRA EMM LEVEL : yes
    
    N: 127.0.0.1 34000 user01 pass01 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256
    
    OSCam.cfg auf der Fritz:
    Code:
    
    [global]
    disablelog          = 0
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    disableuserfile     = 0
    usrfileflag         = 0
    clienttimeout       = 5000
    fallbacktimeout     = 2000
    clientmaxidle       = 120
    cachedelay          = 120
    bindwait            = 120
    netprio             = 0
    clientdyndns        = 0
    resolvedelay        = 30
    unlockparental      = 0
    nice                = -1
    serialreadertimeout = 1500
    maxlogsize          = 100
    waitforcards        = 1
    preferlocalcards    = 1
    saveinithistory     = 1
    
    [monitor]
    port                = 988
    nocrypt             = 192.168.0.0-192.168.255.255
    aulow               = 120
    hideclient_to       = 30
    monlevel            = 1
    appendchaninfo      = 1
    
    [newcamd]
    port                = 34000@1830:003411;34002@1702:000000
    key                 = 0102030405060708091011121314
    allowed             = 0.0.0.0-255.255.255.255
    keepalive           = 0
    mgclient            = 0
    
    [cs357x]
    port                = 22117
    suppresscmd08       = 1
    
    [cccam]
    port                = 12000
    reshare             = 5
    version             = 2.1.1
    build               = 2971
    
    [webif]
    httpport            = 83
    httpuser            = oscam
    httppwd             = oscam
    httpcss             = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httptpl             = 
    httpscript          = 
    httprefresh         = 10
    httpallowed         = 192.168.0.0-192.168.255.255
    httpdyndns          = 
    httphideidleclients = 1
    httpreadonly        = 0
    
    [anticasc]
    enabled             = 0
    numusers            = 0
    sampletime          = 2
    samples             = 10
    penalty             = 0
    aclogfile           = ./oscam_ac.log
    denysamples         = 8
    fakedelay           = 1000
    
    oscam.user auf der Fritz:

    Code:
    [account]
    user                = user01
    pwd                 = pass01
    disabled            = 0
    expdate             = 
    group               = 1
    hostname            = 
    uniq                = 0
    sleep               = 0
    monlevel            = 1
    au                  = 1
    services            = 
    caid                = 09C4&FFFF,1830&FFFF,1833&FFFF,1702&FFFF
    betatunnel          = 1833.FFFF:1702
    ident               = 
    keepalive           = 0
    numusers            = 0
    penalty             = 0
    
    OSCam.server auf der Fritz:
    Code:
    [reader]
    label = HDplus
    Protocol = mouse
    smargopatch = 1
    detect = CD
    device = /dev/ttyUSB0
    group = 1
    emmcache = 1,3,2
    n3_rsakey= [xxx] "ist richtig eingetragen"
    n3_boxkey   = [xxx] "ist richtig eingetragen"
    CAID = 1830
    #cardmhz = 368
    IDENT = 1830:000000,3411,8011
    
    habe auch den oscamlog:
    Code:
    [FONT=monospace]
    [/FONT]-------------------------------------------------------------------------------
    >> OSCam <<  cardserver started at Mon Oct 18 12:12:18 2010
    -------------------------------------------------------------------------------
    2010/10/18 12:12:18   3427 s   version=0.99.4svn, build #2217, system=mips-tuxbox-linux, nice=-1
    2010/10/18 12:12:18   3427 s   max. clients=29, client max. idle=120 sec
    2010/10/18 12:12:18   3427 s   max. logsize=100 Kb
    2010/10/18 12:12:18   3427 s   client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2010/10/18 12:12:18   3427 s   shared memory initialized (size=492442, fd=3)
    2010/10/18 12:12:18   3427 s   auth size=4756
    2010/10/18 12:12:18   3427 s   services reloaded: 0 services freed, 4 services loaded
    2010/10/18 12:12:18   3427 s   userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2010/10/18 12:12:18   3427 s   signal handling initialized (type=sysv)
    2010/10/18 12:12:18   3427 s   10900 service-id's loaded
    2010/10/18 12:12:18   3427 s   can't open file "/var/media/ftp/uStor01/cs/oscam//oscam.provid" (err=2), no provids's loaded
    2010/10/18 12:12:18   3427 s   22 lengths for caid guessing loaded
    2010/10/18 12:12:18   3427 s   monitor: initialized (fd=7, port=988)
    2010/10/18 12:12:18   3427 s   camd 3.3x: disabled
    2010/10/18 12:12:18   3427 s   camd 3.5x: initialized (fd=8, port=22117)
    2010/10/18 12:12:18   3427 s   cs378x: disabled
    2010/10/18 12:12:18   3427 s   newcamd: initialized (fd=9, port=34000, crypted)
    2010/10/18 12:12:18   3427 s   CAID: 1830
    2010/10/18 12:12:18   3427 s   provid #0: 003411
    2010/10/18 12:12:18   3427 s   newcamd: initialized (fd=10, port=34002, crypted)
    2010/10/18 12:12:18   3427 s   CAID: 1702
    2010/10/18 12:12:18   3427 s   provid #0: 000000
    2010/10/18 12:12:18   3427 s   cccam: initialized (fd=11, port=12000, crypted)
    2010/10/18 12:12:18   3427 s   radegast: disabled
    2010/10/18 12:12:18   3427 s   logger started (pid=3428)
    2010/10/18 12:12:18   3427 s   resolver thread started
    2010/10/18 12:12:18   3427 s   http started (pid=3431)
    2010/10/18 12:12:18   3427 s   reader started (pid=3432, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2010/10/18 12:12:18   3427 s   waiting for local card init
    2010/10/18 12:12:18   3431 h   HTTP Server listening on port 83
    2010/10/18 12:12:22   3427 s   init for all local cards done
    2010/10/18 12:12:22   3427 s   anti cascading disabled
    2010/10/18 12:12:22   3427 s   dvbapi disabled
    2010/10/18 12:12:46   3431 h   Refresh Server requested by WebIF from 192.168.95.85
    2010/10/18 12:24:39   3427 s   client(1) connect from 127.0.0.1 (pid=3922, pipfd=19)
    2010/10/18 12:24:39   3922 c01 encrypted newcamd:34000-client 127.0.0.1 granted (user01, au(auto)=0)
    2010/10/18 12:24:39   3922 c01 user user01 authenticated successfully (CCcam)
    2010/10/18 12:24:39   3922 c01 AU disabled for user user01
    2010/10/18 12:24:45   3922 c01 user01 (1830&003411/EF10/92:D184): not found (1 ms) - RTL HD
    2010/10/18 12:24:52   3922 c01 user01 (1830&003411/EF10/92:4FC7): not found (166 ms) - RTL HD
    2010/10/18 12:24:59   3922 c01 user01 (1830&003411/EF10/92:EBBC): not found (1 ms) - RTL HD
    
    so ich hoffe das sind informationen, womit ihr mir weiterhelfen könnt... ich weiß ja nichtmal ob die karte richtig erkannt wird. und ich weiß überhauptnuicht wo der fehler liegen könnte...
     
    Zuletzt bearbeitet: 18. Oktober 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.335
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    oscam cfg.

    #
    # main configuration
    #

    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    Level = 15
    CacheDelay = 120

    [monitor]
    httpport = 83
    httpuser = oscam
    httppwd = oscam
    httprefresh = 15

    # protocols
    #[camd35]
    #Port = 3333

    [newcamd]
    key = 0102030405060708091011121314
    port = 34000@1830:003411

    oscam server
    [reader]
    label = HDplus
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB0
    smargopatch = 0
    group = 1
    emmcache = 1,3,2
    n3_rsakey = Bxx5
    n3_boxkey = AxxC

    oscam user
    [account]
    user = user
    pwd = pass
    group = 1
    au = HDplus
    CAID = 1830

    cccam cfg.
    N: 127.0.0.1 34000 user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256


    es ist ne kopi aus meine fritzbox , hat 7 monate einwandfrei funktioniert , mach einfach copy , paste und starte dann die fritz neu , solte sofort funzen
     
    Zuletzt bearbeitet: 18. Oktober 2010
    #2
  4. jonny89
    Offline

    jonny89 Ist gelegentlich hier

    Registriert:
    5. September 2010
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    hi, danke dafür, bringt aber auch nicht, folgender log:

    Code:
    -------------------------------------------------------------------------------
    >> OSCam <<  cardserver started at Mon Oct 18 12:51:19 2010
    -------------------------------------------------------------------------------
    2010/10/18 12:51:19   1756 s   version=0.99.4svn, build #2217, system=mips-tuxbox-linux, nice=-1
    2010/10/18 12:51:19   1756 s   max. clients=29, client max. idle=120 sec
    2010/10/18 12:51:19   1756 s   max. logsize=unlimited
    2010/10/18 12:51:19   1756 s   client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2010/10/18 12:51:19   1756 s   shared memory initialized (size=492442, fd=3)
    2010/10/18 12:51:19   1756 s   auth size=4756
    2010/10/18 12:51:19   1756 s   services reloaded: 0 services freed, 4 services loaded
    2010/10/18 12:51:19   1756 s   userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2010/10/18 12:51:19   1756 s   signal handling initialized (type=sysv)
    2010/10/18 12:51:19   1756 s   10900 service-id's loaded
    2010/10/18 12:51:19   1756 s   can't open file "/var/media/ftp/uStor01/cs/oscam//oscam.provid" (err=2), no provids's loaded
    2010/10/18 12:51:19   1756 s   22 lengths for caid guessing loaded
    2010/10/18 12:51:19   1756 s   monitor: disabled
    2010/10/18 12:51:19   1756 s   camd 3.3x: disabled
    2010/10/18 12:51:19   1756 s   camd 3.5x: disabled
    2010/10/18 12:51:19   1756 s   cs378x: disabled
    2010/10/18 12:51:19   1756 s   newcamd: initialized (fd=7, port=34000, crypted)
    2010/10/18 12:51:19   1756 s   CAID: 1830
    2010/10/18 12:51:19   1756 s   provid #0: 003411
    2010/10/18 12:51:19   1756 s   cccam: disabled
    2010/10/18 12:51:19   1756 s   radegast: disabled
    2010/10/18 12:51:19   1756 s   logger started (pid=1757)
    2010/10/18 12:51:19   1756 s   resolver thread started
    2010/10/18 12:51:19   1756 s   http started (pid=1760)
    2010/10/18 12:51:19   1756 s   reader started (pid=1761, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2010/10/18 12:51:19   1756 s   waiting for local card init
    2010/10/18 12:51:19   1760 h   HTTP Server listening on port 83
    2010/10/18 12:51:23   1756 s   init for all local cards done
    2010/10/18 12:51:23   1756 s   anti cascading disabled
    2010/10/18 12:51:23   1756 s   dvbapi disabled
    2010/10/18 12:51:23   1756 s   client(1) connect from 127.0.0.1 (pid=1829, pipfd=15)
    2010/10/18 12:51:23   1829 c01 encrypted newcamd:34000-client 127.0.0.1 granted (user01, au=hdplus)
    2010/10/18 12:51:23   1829 c01 user user01 authenticated successfully (CCcam)
    2010/10/18 12:51:23   1829 c01 AU wont be used on this port -> disable AU
    2010/10/18 12:51:26   1829 c01 user01 (1830&003411/EF10/92:8D28): rejected user ident (127 ms)
    2010/10/18 12:51:26   1829 c01 Connection closed to client
    2010/10/18 12:51:26   1829 c01 user01 disconnected from 127.0.0.1
    2010/10/18 12:51:40   1756 s   client(1) connect from 127.0.0.1 (pid=1872, pipfd=15)
    2010/10/18 12:51:40   1872 c01 encrypted newcamd:34000-client 127.0.0.1 granted (user01, au=hdplus)
    2010/10/18 12:51:40   1872 c01 user user01 authenticated successfully (CCcam)
    2010/10/18 12:51:40   1872 c01 AU wont be used on this port -> disable AU
    2010/10/18 12:51:47   1872 c01 user01 (1830&003411/EF10/92:5B28): rejected user ident (125 ms)
    2010/10/18 12:51:54   1872 c01 user01 (1830&003411/EF10/92:3717): rejected user ident (126 ms)
    2010/10/18 12:52:01   1872 c01 user01 (1830&003411/EF10/92:EDCB): rejected user ident (125 ms)
    2010/10/18 12:52:08   1872 c01 user01 (1830&003411/EF10/92:41C8): rejected user ident (138 ms)
    
    
     
    #3
  5. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.335
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    rejected user ident

    hast du auch die N linie richtig ??

    can't open file "/var/media/ftp/uStor01/cs/oscam//oscam.provid" (err=2), no provids's loaded

    lösche die ganze liste

    wie ist der smargo eingestelt ??

    meine war
    auto
    normal
    1
    0

    wenn du den neuen kernel in fritz hast dann
    auto
    dreambox
    1
    0
     
    #4
  6. jonny89
    Offline

    jonny89 Ist gelegentlich hier

    Registriert:
    5. September 2010
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    ich soll jetzt den usb stick abnehmen und dann:

    /var/media/ftp/uStor01/cs/oscam//oscam.provid

    da ist gar keine datei die iscam.provid heißt...


    den smargo hab ich auf "dreambox" eingestellt. was heißt neuer kernel? woran erkenn ich das?

    n-line ist richtig. so wie du nur hab ich überall user01 und pass01 das auch in der oscam.user.. also richtig...
     
    Zuletzt bearbeitet: 18. Oktober 2010
    #5
  7. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    /var/media/ftp/uStor01/cs/oscam//oscam.provid

    Dann solltest Du mal eine rein schieben...
     
    #6
  8. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.335
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    das mit dem oscam.provid ist erstmal unwichtig

    rejected user ident - heist ergend etwas stimt mit dem user nicht der sich zum cccam verbindet

    der port ist auch richtig ?

    2010/10/18 12:51:26 1829 c01 user01 (1830&003411/EF10/92:8D28): rejected user ident (127 ms)
    2010/10/18 12:51:26 1829 c01 Connection closed to client
    2010/10/18 12:51:26 1829 c01 user01 disconnected from 127.0.0.1

    ab kernel 1.6 solte der smargo auf auto
    dreambox
    1
    0
    sein

    unter dem kernel 1.6 solte es auf
    auto
    normal
    1
    0
    sein

    ich weis ja nicht mal was du für fretz drin hast

     
    #7
  9. jonny89
    Offline

    jonny89 Ist gelegentlich hier

    Registriert:
    5. September 2010
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    @szonic

    wenn ich eine erstelle, sagt er das das format nicht stimmt... weiß auch nicht woher ich eine nehmen soll...

    @czutok

    ich habe folgendes freetz auf meiner fritzbox 3270 laufen:
    " 67.04.80freetz-devel-4552M"

    woran erkenn ich welchen kernel ich habe?!

    der port ist eigentlich richtig. beides 34000...
    kannst du auch noch deine cccam.cfg kopieren?
     
    #8
  10. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.335
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    schmeise die beiden eintrege von cccam cfg. raus

    MINIMUM DOWNHOPS: 0
    SERIAL READER: /dev/ttyUSB0 smartreader+

    starte die fritz neu und habe fun
     
    #9
  11. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.483
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    Ergänze einfach mal die OSCAM.server um diese Einträge:

    CAID = 1830
    ident = 1830:003411

    Wenn die UserIdent dann immer noch nicht passt, dann eventuell den

    ident = 1830:003411

    Eintrag auch in die oscam.user schreiben.
     
    #10
  12. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.335
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    was ist jetzt mit der Karte ??

    funktioniert oder immer noch nicht ????

    @

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    die einträge was du angibst braucht er nicht , es funktioniert auch wunderbar ohne diese einträge
     
    #11
  13. jonny89
    Offline

    jonny89 Ist gelegentlich hier

    Registriert:
    5. September 2010
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    ich bin gerade nicht zu hause. werde es heute nacht bzw. morgen nachmittag testen

    aber schonmal danke für die lösungsansatze...
     
    #12
  14. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.335
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    sag bescheid ob es geklapt hat

    und für danke haben wir hier so ein knopf unten rechts

    Gruß
     
    #13
  15. jonny89
    Offline

    jonny89 Ist gelegentlich hier

    Registriert:
    5. September 2010
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    neuer log:

    2010/10/18 19:52:36 3991 r02 ERROR opening device /dev/ttyUSB0
    2010/10/18 19:52:36 3991 r02 Cannot open device: /dev/ttyUSB0
    2010/10/18 19:52:44 3986 s client(1) connect from 127.0.0.1 (pid=4118, pipfd=15)
    2010/10/18 19:52:44 4118 c01 encrypted newcamd:34000-client 127.0.0.1 granted (user, au=hdplus)
    2010/10/18 19:52:44 4118 c01 user user authenticated successfully (CCcam)
    2010/10/18 19:52:44 4118 c01 encrypted newcamd-client 127.0.0.1 rejected (Init for AU enabled card not finished)
     
    #14
  16. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.335
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Bekomme HD+ Karte mit Freetz nicht konfiguriert

    ERROR opening device /dev/ttyUSB0

    hast du den FTDI treiber bei cccam ausgeschaltet und bei oscam eingeschaltet ??
     
    #15

Diese Seite empfehlen