1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv Becker BE Z103 Display dunkel

Dieses Thema im Forum "Becker Archiv" wurde erstellt von muster61, 5. Dezember 2010.

  1. muster61
    Offline

    muster61 Newbie

    Registriert:
    5. Dezember 2010
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi zusammen
    habe da ein problem mit meinem Becker navi
    und zwar ist dort IGO8 drauf
    das programm startet auch ich sehe die navigationsmenü und so aber da Display geht immer wieder aus sprich wird dunkel
    das programm ist aber immer noch da wo es war
    sprich wenn ich auf karte wäre ist die karte immer noch offen
    nur das display geht jedesmal aus als ob es kein strom bekommt oder könnt ihr mir da weiter helfen
    mfg muster61
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.751
    Zustimmungen:
    90.165
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Becker BE Z103 Display dunkel

    Hallo muster61,

    erst einmal möchte ich Dich hier im Forum begrüßen.

    Zu deinem Problem muss man sagen da es dort viele Möglichkeiten gibt.
    So wie Du es beschreibst geht er in den Nachmodus und dieser ist einfach zu dunkel eingestellt.
    Welches iGO8 meinst Du das originale von Becker oder das iGO8_V 90500 oder eine andere iGO Version.

    Wichtig wäre zu wissen was hast Du bisher damit gemacht, wurde dort was am original verändert, hast Du eventuell einen Skin drauf, wenn nein könnte es auch dein Accu sein das nicht mehr geladen wird und zudem zu wenig Strom abgibt.
    Dann geht es nur übers einschicken zu Becker.

    Mach mal von dem Flashlaufwerk Becker _TA eine 1 zu1 Kopie mit Copy and Paste in eine Verzeichnis auf deiner Festplatte bitte nicht mit dem CM von Becker denn der sichert nicht alles, also wirklich eine 1zu1 Kopie mit Copy and Paste.

    Erster Lösungvorschlag wäre:
    Lösche mal bitte den Save Ordner unter iGO8 und versuche es dann nochmal vielleicht hat er bei einer Einstellung was falsches gepeichert.

    Der zweite Lösungvorschlag:
    Du formatierst das Laufwerk Becker_TA aber bitte vorab an das Backup denken und kopierst die Daten dann wieder auf das Navi, startest es neu und machst alle Einstellungen neu.
    Mal sehen ob es dann besser wird.

    Sonst trage dies mal in der SYS.TXT ein

    [power]
    backlight_manage_values = 1
    backlight_manage_keys = 1
    backlight_min = 1
    backlight_max = 5
    backlight_methods = 14
    backlight_events= 1,2

    oder probiere mal diese Einstellung aus:

    [power]
    backlight_manage_values = 1
    backlight_manage_keys = 1
    backlight_max = 8
    backlight_min = 1
    backlight_methods = 39

    mal sehen ob sich dann was ändert.

    Gruß
    Waasol
     
    #2
  4. muster61
    Offline

    muster61 Newbie

    Registriert:
    5. Dezember 2010
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Becker BE Z103 Display dunkel

    danke für deine antwort
    aber anscheinend lag das problem am akku :emoticon-0107-sweat
    hatte es über nacht am rechner aufladen lassen quasi am stecker dran gehabt
    und nun geht der gar nicht mehr aus denke mal das der akku nur das problem war
    falls da noch was sein sollte meld ich mich ok
     
    #3
  5. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.751
    Zustimmungen:
    90.165
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Becker BE Z103 Display dunkel

    Hallo,

    na dann ist doch alles in Ordnung.
    Hauptsache es funktioniert wieder und macht keine Stress mehr.

    Gruß
    Waasol
     
    #4
  6. jahallo
    Offline

    jahallo Ist oft hier

    Registriert:
    7. Juni 2010
    Beiträge:
    109
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    AW: Becker BE Z103 Display dunkel

    Du kannst auch mal

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    schauen.
     
    #5
  7. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.751
    Zustimmungen:
    90.165
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Becker BE Z103 Display dunkel

    Hallo jahallo,

    ich weiss nicht ob Du es richtig gelesen hast.
    Aber sein Navi funktioniert doch wieder, er hatte nur vergessen es zu laden.
    Nun scheint es sich nicht mehr abzuschalten und wird auch wenn ich es richtig deute nicht mehr dunkel, warum soll er dann sein Accu wechseln.
    Zudem ist ein verlinken auf Partnerboards nicht gern gesehen.
    Ich würde deshalb den Link entfernen.

    Gruß
    Waasol
     
    #6
  8. jahallo
    Offline

    jahallo Ist oft hier

    Registriert:
    7. Juni 2010
    Beiträge:
    109
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    AW: Becker BE Z103 Display dunkel

    Lighten up. I was just trying to help.
     
    #7
  9. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.751
    Zustimmungen:
    90.165
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Becker BE Z103 Display dunkel

    Hallo jahallo,

    bitte das nicht falsch verstehen und böse sein.
    Wollte damit nur sagen das sein Navi wieder funktioniert.
    Das Du helfen wolltest war mir schon klar und finde ich auch echt prima von Dir.
    Nur wenn das Accu wieder sauber funktioniert kann er sich den Aufwand mit dem Umbauen ersparen, dies kann er immer noch machen wenn dann gar nichts mehr geht.
    Sorry sollte ich dies falsch ausgedrückt haben.

    Gruß
    Waasol
     
    #8
  10. jahallo
    Offline

    jahallo Ist oft hier

    Registriert:
    7. Juni 2010
    Beiträge:
    109
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    AW: Becker BE Z103 Display dunkel

    Hallo Waasol,

    Ein bischen spät, aber OK alles Klar !:emoticon-0148-yes:
    Danke fur den Zusatz usw.

    Gruss,
    jahallo
     
    #9

Diese Seite empfehlen