1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Azbox HD Elite - HDMI Port defekt!

Dieses Thema im Forum "AZBox HD Premium / Elite" wurde erstellt von t2097, 5. Februar 2011.

  1. t2097
    Offline

    t2097 Newbie

    Registriert:
    5. Oktober 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo allerseits!

    Wollte nur fragen, ob es möglich ist den HDMI-Port alleine zu tauschen, da nach einer gröberen Stromschwankung eben dieser nicht mehr funktioniert.

    Vielleicht weiß ja der eine oder andere eine Lösung?
    Über SCART macht das ganze nicht wirklich den selben Spass! :emoticon-0114-dull:

    lg.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Zolda
    Offline

    Zolda Freak

    Registriert:
    1. November 2008
    Beiträge:
    218
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    AW: Azbox HD Elite - HDMI Port defekt!

    Bist dir sicher das nur hinten der HDMI putt ist, meistens gehen bei Überspannung IC's oder Caps hoch die das Signal wandeln. Der Stecker kann um einiges mehr ab als die Technik dahinter ;)

    Versuchs auf Garantie, wenn du pech hast musst die Rep zahlen.
     
    #2
  4. A13x
    Offline

    A13x Ist gelegentlich hier

    Registriert:
    20. April 2009
    Beiträge:
    64
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: Azbox HD Elite - HDMI Port defekt!

    mach mal bitte ein foto vom port...

    gruss

    Alex
     
    #3

Diese Seite empfehlen