1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo Autostart mgcamd + oscam Problem

Dieses Thema im Forum "CS MGcamd" wurde erstellt von hanau2, 13. April 2012.

  1. hanau2
    Offline

    hanau2 Newbie

    Registriert:
    23. Februar 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    [HR][/HR] Hallo,

    habe ein kleines Problem, weiss auch nicht ob ich richtig bin, wenn nicht bitte verschieben! Danke


    Habe folgende ipk geladen und installiert ( habe Open AAF am laufen auf nem et 6000):

    enigma2-plugin-cams-Oscam_v6337+Mgcamd_v1.38-AAF.ipk


    danach meine Configs gesetzt neugestart und festgestellt das nur oscam startet. Mgcamd startet erst wenn ich im Softcampanel auf die grüne Taste für Start drücke. Da dies nach jedem Neustart gemacht werden muss, ist das ganze etwas nervig.

    Wer ne Idee wie ich das beheben kann ?


    edit:

    Habe diese Datei gefunden in /etc: oscam_6337_mgcamd_138.emu


    emuname = Oscam v6306+Mgcamd v138
    binname = mgcamd
    startcam = /usr/bin/oscam -c /usr/keys;/usr/bin/mgcamd -C
    stopcam = killall -9 mgcamd;killall -9 oscam


    ist dies so richtig und überhaupt für den autostart ?!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. BadThinks
    Offline

    BadThinks Freak

    Registriert:
    9. April 2010
    Beiträge:
    260
    Zustimmungen:
    66
    Punkte für Erfolge:
    28
    Ort:
    Bayern
    Hallo ,
    die "oscam_6337_mgcamd_138.emu" ist die START/STOP Datei (skript ) .

    Frage mich "wieso 2 cam's gleichzeitig" laufen lassen ? Oscam reicht aus ,ES kann ALLES allein ;)
     
    #2
  4. hanau2
    Offline

    hanau2 Newbie

    Registriert:
    23. Februar 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Weil oscam die sky karte liest und mgcamd darauf zugreift und gleichzeit ein paar sender erhellt
     
    #3

Diese Seite empfehlen